Jump to content
S4GRU

SITE UPGRADE WARNING

Recommended Posts

IP Board is putting S4GRU in the queue to have the site upgraded to its newest version. We currently operate in the 3 series. We will be upgrading to the 4 series.

We likely will not have much notice when this happens. If I am given a timeframe, I will post it. But we are currently in an upgrade queue.

Once IP Board techs begin the actual migration and upgrade process, S4GRU will be temporarily offline. This will take several hours. When it goes back online, it will likely look very, very different. Not necessarily in a good way.

The upgrade will remove most of the S4GRU custom formatting, if not all of it. Also, some of the functionality, like Tapatalk, may not work at all initially. Side banners, tabs, navigation...I mean nearly everything may be screwy, not working right, in a new location or completely missing. Once it's back online, I will spend most of the effort of time on usability and content access. Making sure all the critical parts of the site are functional. Then I will start working on formatting. Working on colors, logos, etc.

The content will all be there. Don't need to worry about Wall posts, forum posts or messages being destroyed. But you may not be able to get to it the way you're used to. And it may look very generic initially.

The new upgrades will allow more customization and keep us current with all security and spam features. Our old version was no longer supported.

I apologize in advance for any inconveniences. I may solicit some help too, if required. As I am very busy at work right now. I wish we had more information on the impacts, but every site takes them differently. We will be surprised and adjust as required. Blessed are the flexible!

Robert

  • Like 26

Share this post


Link to post
Share on other sites

Robert,

 

I'd be glad to help on any of the design features. I've mentioned it in the past to you when you didn't need anything done, though I'd be glad to help now, if needbe.

  • Like 1

Share this post


Link to post
Share on other sites

I'm always willing to help if i can. Thanks for the hard work!

  • Like 1

Share this post


Link to post
Share on other sites

It's about to happen.  Brace yourselves!!!!

  • Like 3

Share this post


Link to post
Share on other sites

Wow. This is really different!

  • Like 1

Share this post


Link to post
Share on other sites

Yikes..! 

  • Like 2

Share this post


Link to post
Share on other sites

It's too bright!

  • Like 2

Share this post


Link to post
Share on other sites
22 hours ago, S4GRU said:

When it goes back online, it will likely look very, very different. Not necessarily in a good way.

 

Well...

 

You were right on both fronts.

  • Like 1

Share this post


Link to post
Share on other sites

hope subscribed topics and the notifications come back.  i would go insane if i have to go back and re-subscribe to everything.

  • Like 1

Share this post


Link to post
Share on other sites

Super different for sure. Might take me a little while to get used to it :).

Share this post


Link to post
Share on other sites

What the heck Robert? I go away for a bit and you change the interior decoration? I bet if we were married you would have changed the locks and put my clothes to the curb!

  • Like 1
  • Haha 3

Share this post


Link to post
Share on other sites

All I can say is......I wish I had found and read this post before it happened.   When the initial page loaded I was in a state of shock to be sure. :wacko:

Share this post


Link to post
Share on other sites

The one thing I'll say immediately that I like, which may be purely due to the upgrade and new functionality therein, or may have been neutered in the original configuration - but count me as definitely a fan of keeping the multi-faceted reaction-based 'like' options akin to what you see now on Facebook rather than the like-or-nothing approach.  Options are nice.

  • Like 2
  • Haha 1
  • Confused 2
  • Sad 1

Share this post


Link to post
Share on other sites

Surprisingly I'm not mad about it. It is quite bright so not the best for browsing at night, but it's definitely a much cleaner and more modern look.

  • Like 2

Share this post


Link to post
Share on other sites
Just now, Paynefanbro said:

Surprisingly I'm not mad about it. It is quite bright so not the best for browsing at night, but it's definitely a much cleaner and more modern look.

The mobile site actually looks nicer. There's no doubt about that.

 

But my main gripe is that whenever you click on a topic with a new response. It now takes you to the first post of the first page. Before Tuesday change, clicking oonthe thread would take you to the first unread response so you could pick up where you left. You can also click on the time to go to the very last response, but then you'd miss an antire conversation.

 

I am definitely not getting used to that. 

Share this post


Link to post
Share on other sites
2 minutes ago, greenbastard said:

The mobile site actually looks nicer. There's no doubt about that.

 

But my main gripe is that whenever you click on a topic with a new response. It now takes you to the first post of the first page. Before Tuesday change, clicking oonthe thread would take you to the first unread response so you could pick up where you left. You can also click on the time to go to the very last response, but then you'd miss an antire conversation.

 

I am definitely not getting used to that. 

I didn't notice that change but now you've pointed it out I can see I'm going to be pretty annoyed.

Share this post


Link to post
Share on other sites
16 minutes ago, Paynefanbro said:

I didn't notice that change but now you've pointed it out I can see I'm going to be pretty annoyed.

i dont mind the change at all.....it actually looks more organized and clean....

Share this post


Link to post
Share on other sites

This is the default IP Board layout and color scheme. It will be changing incrementally over the next few weeks.  I will be working on it as I have time this weekend.  Not home from work yet. Soon™

  • Like 6
  • Thanks 2
  • Haha 1

Share this post


Link to post
Share on other sites
47 minutes ago, Paynefanbro said:

I didn't notice that change but now you've pointed it out I can see I'm going to be pretty annoyed.

I also can't figure out how to edit my posts on mobile. I guess my "Tuesday" and other typos will just have to stay up. 

Gotta love Gesture typing.

Edited by greenbastard
I found how to Edit on recent post, but I guess there is a time limit by default now.

Share this post


Link to post
Share on other sites

I'm really struggling with Tapatalk.  Spent several hours reading through boards.  A lot of IP Board users complaining about Tapatalk support issues and working with the new software.  Not sure we are going to get this part solved soon.  Maybe we can tweak the new mobile site to work better and leave Tapatalk behind once and for all?

I will be back at it tomorrow.  Thanks for your patience.

Robert

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites
4 hours ago, greenbastard said:

The mobile site actually looks nicer. There's no doubt about that.

 

But my main gripe is that whenever you click on a topic with a new response. It now takes you to the first post of the first page. Before Tuesday change, clicking oonthe thread would take you to the first unread response so you could pick up where you left. You can also click on the time to go to the very last response, but then you'd miss an antire conversation.

 

I am definitely not getting used to that. 

 

3 hours ago, Paynefanbro said:

I didn't notice that change but now you've pointed it out I can see I'm going to be pretty annoyed.

There should be a blue dot to the left of the thread title when viewing the list of threads. Clicking that dot will take you to the first unread post.

 

-Anthony

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

to add to the long to-do list, key notifications can not be enabled. " Someone comments on something I follow" can not be enabled as the option is disabled by the admin and a few others can not be disabled due to the same reasons.  thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • No, what I did was out of the box I tried the Sprint set up assistant app and input my info in via app and then wifi. It wasn't working with my current cell phone so I tried it on another and it worked. I also have android.    Regarding the flashing, the same thing happens with me. I think it is not connected all the time. When I am on wifi, it stays green when I am close by, then when I turn off wifi, it flashes so the same thing. I have not had mine for very long, so I'm not sure if it takes time to calibrate itself. I also moved the GPS black box to a different location so it has a better GPS signal.   The green light indicates that it is working and periodically flashes so it is set up, but I just set up mine, so I'm not sure on the specific when it toggles, etc.
    • Your second paragraph confused me a bit.   Also, are you saying you ran the set up multiple times as in you factory reset it and tried again? Or just unplugged and plugged back in and it started working all of a sudden, I also still dont know how it functions. Are we supposed to always be on the wifi 5g that we select through the setup? Or after it goes solid green are we supposed to turn wifi off (The only way I get it to flash green is right after I turn wifi off...I get like 5 flashes of green and then back to solid)....but then eventually I lose a signal    
    • My T-Mobile S20+ finally got the May update about a week ago, but my AT&T S20 Ultra is still saying its up to date on the April update. I wonder if they're just going to skip the May patchs and just combine it all into the June update at this point. AT&T used to be super fast about pushing the monthly updates out with my S9+, I hope that's not changing.
    • The set up took several times and really was a hit or miss for me. I tried the wifi option and it kept timing out, however; when I unplugged the pebble then replugged it in, after the LED light sequence set up it was a solid green light then flashes when connected. I think that when inputting in the wifi info, it showed as timing out, but the info went through b/c I see that it flashes when I am near. The first time it happened I was a bit surprised and just gave up as it not working so I unplugged it then replugged it and the light was green.   My wifi router that connects into the cable is indoors, so that won't work for me. If you cannot use the antenna with the ethernet cord then don't use it b/c it will not work if it cannot lock a GPS signal according to the instructions.
    • I'm guessing that's the case. I spoke with 2 different reps on 2 different dates (both were clearly American) and both told me the launch date was June 12th. The second time I called I asked the guy "are you sure about the June 12th launch date and are you sure that it's the V60". He said yes I'm absolutely sure. He said they wouldn't know anything about pricing until June 12th but he was sure about the launch.
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...