Jump to content
Andrew Revering

Samsung Galaxy S8 & Dual Sim/Duos

Recommended Posts

On the upload to

Sent from my SM-G950U using Tapatalk

Any speedtest?

Sent from my SM-G950U using Tapatalk

Share this post


Link to post
Share on other sites
On the upload to

Sent from my SM-G950U using Tapatalk

What do you mean?

Sent from my SM-G955U using Tapatalk

Share this post


Link to post
Share on other sites
Any speedtest?

Sent from my SM-G950U using Tapatalk

Honestly I haven't noticed a difference.

Sent from my SM-G955U using Tapatalk

Share this post


Link to post
Share on other sites
On the upload to

Sent from my SM-G950U using Tapatalk

I didn't see the part where you already said uplink. So I just read it wrong. These for forums need a delete option for mistakes.

Sent from my SM-G950U using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
What do you mean?

Sent from my SM-G955U using Tapatalk

I didn't read that right to notice you says uplink already.

Sent from my SM-G950U using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

I have noticed a new option added to the Data Programming screen on the Oreo beta for LTE called Band 41 PCII which is by default enabled.  Anyone know what this for, is this possibly 2x CA upload?

Share this post


Link to post
Share on other sites
I have noticed a new option added to the Data Programming screen on the Oreo beta for LTE called Band 41 PCII which is by default enabled.  Anyone know what this for, is this possibly 2x CA upload?
I'm not sure what it is but I can tell you my Note 8 has it enabled

Sent from my SM-N950U using Tapatalk

Share this post


Link to post
Share on other sites
I have noticed a new option added to the Data Programming screen on the Oreo beta for LTE called Band 41 PCII which is by default enabled.  Anyone know what this for, is this possibly 2x CA upload?
I am still trying to see what that is. If it was upload there would be two uploads in the engineering screen but there is still only one. This is the first beta so I think it will come on the final build.

Sent from my SM-G955U using Tapatalk

Share this post


Link to post
Share on other sites

Anyone else having issues where your phone keep vibrating after you missed a phone call? 

Share this post


Link to post
Share on other sites

Hopefully this will be in the final build, will post once they get back to me.  

Screenshot_20171103-133323.jpg

Share this post


Link to post
Share on other sites
Hopefully this will be in the final build, will post once they get back to me.  
Screenshot_20171103-133323.thumb.jpg.c652ddc3165ffc9cc937b886be2901bf.jpg
I can tell you right now that it has not. 64/64 qam is the best b25 and b41 are doing right now. 4x4 MIMO is not enabled and neither is 2xCA uplink for b41.

Sent from my SM-G955U using Tapatalk

Share this post


Link to post
Share on other sites
I can tell you right now that it has not. 64/64 qam is the best b25 and b41 are doing right now. 4x4 MIMO is not enabled and neither is 2xCA uplink for b41.

 

Sent from my SM-G955U using Tapatalk

 

What do you mean there is upload CA live? 4x4 mimo is also active in some areas.

 

Sent from my SM-G950U using Tapatalk

 

 

 

Share this post


Link to post
Share on other sites
What do you mean there is upload CA live? 4x4 mimo is also active in some areas. 
Sent from my SM-G950U using Tapatalk
 
 
 
The v30 has uplink CA enabled

Sent from my SM-N950U using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

I also spotted 64QAM on Band 25 uploads on my device.

Sent from my SM-G955U using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
What do you mean there is upload CA live? 4x4 mimo is also active in some areas. 
Sent from my SM-G950U using Tapatalk
 
 
 
Yeah on the V30 upload CA is live and active. Also the only 4x2 MIMO is all I have seen. The V30 might have it active but not the GS8.

Sent from my SM-G955U using Tapatalk

Share this post


Link to post
Share on other sites

Samsung Pay works just fine. Used it twice just like normal.

Sent from my SM-G955U using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
10 hours ago, nexgencpu said:

That was my next question, is it working? I guess not.

Just started working out of nowhere.  I was on B25 driving home on VoLTE, my phone wouldn't switch from B25 to MB once I was home.  My call hung on B25 until I hung up.  I was able to start a new call on VoLTE on my MB.

FmN9kWg.jpgPtKVp1r.jpgI6K9Xn6.jpg

  • Like 1

Share this post


Link to post
Share on other sites
Just started working.  I was on B25 driving home on VoLTE, it wouldn't hand off to my MB once I was home.

 

Sent from my SM-G955U using Tapatalk

True VoLTE on Sprint???

 

Share this post


Link to post
Share on other sites
Just now, Terrell352 said:

True VoLTE on Sprint???

Sent from my SM-G955U using Tapatalk
 

Oh yes.  I was nowhere near Wi-Fi, and Wi-Fi is disabled.

Share this post


Link to post
Share on other sites
Oh yes.  I was nowhere near Wi-Fi, and Wi-Fi is disabled.
At least we know eventually we will have it. Maybe the final build

Sent from my SM-G955U using Tapatalk

Share this post


Link to post
Share on other sites
Oh yes.  I was nowhere near Wi-Fi, and Wi-Fi is disabled.
Lots of speculation going on.

Is wifi calling enabled at the account level?

Sent from my Pixel using Tapatalk

Share this post


Link to post
Share on other sites
3 minutes ago, lilotimz said:

Lots of speculation going on.

Is wifi calling enabled at the account level?

Sent from my Pixel using Tapatalk
 

I haven't used Wi-Fi calling on this device.  It is possible enabled at account level.  How do I check?

Share this post


Link to post
Share on other sites
1 minute ago, bucdenny said:

I haven't used Wi-Fi calling on this device.  It is possible enabled at account level.  How do I check?

You have to check under your account line services.  WiFI calling is not totally disabled even if you toggle it off on the device. 

Share this post


Link to post
Share on other sites
25 minutes ago, lilotimz said:

You have to check under your account line services. 

Wi-Fi calling is actually enabled on my account.  What does it mean?  No VoLTE?

Share this post


Link to post
Share on other sites
14 minutes ago, lilotimz said:

You have to check under your account line services.  WiFI calling is not totally disabled even if you toggle it off on the device. 

I made many calls today while driving on the freeway and no where near Wi-Fi.  It couldn't been Wi-Fi calling.  Also, I unplugged my UniFi at home, impossible to be on Wi-Fi.  My calls still going through and showing LTE connection.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...