Jump to content

Notifications for Network Vision Site Acceptance Report Updates thread


4ginnc
 Share

Recommended Posts

For the last couple of weeks I haven't been getting notifications for the Network Vision Site Acceptance Report Updates thread even though it still shows I'm following.  It's the same on the website and on Tapatalk 4.

 

Is anyone else having this same problem?  I'll probably try to Unfollow then Follow again to see if that helps, just wondering if it's more widespread than just me.

  • Like 4
Link to comment
Share on other sites

For the last couple of weeks I haven't been getting notifications for the Network Vision Site Acceptance Report Updates thread even though it still shows I'm following.  It's the same on the website and on Tapatalk 4.

 

Is anyone else having this same problem?  I'll probably try to Unfollow then Follow again to see if that helps, just wondering if it's more widespread than just me.

Yeah I have this problem too. Not such a big deal but it exists

Link to comment
Share on other sites

For the last couple of weeks I haven't been getting notifications for the Network Vision Site Acceptance Report Updates thread even though it still shows I'm following.  It's the same on the website and on Tapatalk 4.

 

Is anyone else having this same problem?  I'll probably try to Unfollow then Follow again to see if that helps, just wondering if it's more widespread than just me.

 

 

Yeah I have this problem too. Not such a big deal but it exists

 

Do you have it marked to send you an instantaneous notification? I've received notifications for each update. Including the one today. 

Link to comment
Share on other sites

Like 4ginnc, occasionally, I am not notified of new posts to threads I am following. I've noticed this for probably about a month now. Yes, all of my notifications are on. Not really a big deal, but it is a nice feature to have working.  

Link to comment
Share on other sites

mine shows up in the notification list when i click the drop down menu to see other notifications, but the icon itself never shows up that there is a new one if thats the only new one.

 

This is the same thing that's been happening to me.

Link to comment
Share on other sites

mine shows up in the notification list when i click the drop down menu to see other notifications, but the icon itself never shows up that there is a new one if thats the only new one.

 

Glad to hear I'm not the only one.

Link to comment
Share on other sites

Wow, guess this is more widespread than I thought.  I'm wondering if it's something with IP Board since it happens on the website and on Tapatalk for me.  

 

I've unfollowed and then followed the subject thread again so I'll see what happens next time an update is posted.

Link to comment
Share on other sites

I had a problem awhile back with a different thread and I noticed that I had a ton of subscriptions.  I dumped the old/not updated posts from there and my notifications came back.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...