Jump to content
Ace41690

Network Vision/LTE - New York City Market

Recommended Posts

42 minutes ago, latoso said:

I have found out that the essential phone doesn't work well with clearwire towers trying to report it, so far no luck i even had emailed essential support no response, i hope is a software and hardware issue 

When you say does not work, what exactly do you mean? One of my buddies picked one up and has not complained about having any connectivity issues. 

Share this post


Link to post
Share on other sites
When you say does not work, what exactly do you mean? One of my buddies picked one up and has not complained about having any connectivity issues. 
Yeah when im connected to a clearwire tower i have 0 upload speed. There is other people with the same issue. Im attaching screenshots of both towers to have an idea cc3ac22bf796362e5fab8f3f4e7ab0e9.jpg32040107b46160e257e3222451bd97bc.jpg7a5e5f1daf0eb01bd67ef7ae55fcae7d.jpge4fc8625f56b1a9af0d90d38a93ba03d.jpg

Sent from my PH-1 using Tapatalk

Share this post


Link to post
Share on other sites
2 minutes ago, latoso said:

Yeah when im connected to a clearwire tower i have 0 upload speed. There is other people with the same issue. Im attaching screenshots of both towers to have an idea cc3ac22bf796362e5fab8f3f4e7ab0e9.jpg32040107b46160e257e3222451bd97bc.jpg7a5e5f1daf0eb01bd67ef7ae55fcae7d.jpge4fc8625f56b1a9af0d90d38a93ba03d.jpg

Sent from my PH-1 using Tapatalk
 

How about you try different speed testing software? 

Share this post


Link to post
Share on other sites

I hope this isn't a real thing. I get mine today and I connect mostly to Clear B41 sites in Manhattan and along the LIRR.

 

On a side note I hit 120 Mbps on a MM light post site with only 2xCA, Whats the theoretical maximum speeds now with Config 2? Unfortunately the upload struggled till the end and only maxed at 3 Mbps at the very end. 

Share this post


Link to post
Share on other sites
I hope this isn't a real thing. I get mine today and I connect mostly to Clear B41 sites in Manhattan and along the LIRR.

 

On a side note I hit 120 Mbps on a MM light post site with only 2xCA, Whats the theoretical maximum speeds now with Config 2? Unfortunately the upload struggled till the end and only maxed at 3 Mbps at the very end. 

112.5 /8.8 2x2 MIMO 64qam DL / 16QAM UL

 

Sent from my Pixel using Tapatalk

 

 

 

Share this post


Link to post
Share on other sites
3 minutes ago, lilotimz said:

112.5 /8.8 2x2 MIMO 64qam DL / 16QAM UL

 

Sent from my Pixel using Tapatalk

 

 

 

What was the theoretical on config 1 with those specs?  Are Clear sites 2x2 MIMO 64qam DL / 16QAM UL? Do they have the same top speed as Sprint 8t8r and MM's? Obviously they have 1 less carrier but per a 20mhz carrier. 

Share this post


Link to post
Share on other sites

Another speed test9bb9ce838ec24ea53d01b1b3c08ffd58.jpg

Share this post


Link to post
Share on other sites
22 minutes ago, latoso said:

Another speed test9bb9ce838ec24ea53d01b1b3c08ffd58.jpg

I heard people complaining about it's weak TMobile radio, and one person on our essential thread, this might be a symptom of it's general radio performance. Hopefully not.  Are you having this issue closer to that particular site? I see your hovering around -110dBm

Share this post


Link to post
Share on other sites
I hope this isn't a real thing. I get mine today and I connect mostly to Clear B41 sites in Manhattan and along the LIRR.
 
On a side note I hit 120 Mbps on a MM light post site with only 2xCA, Whats the theoretical maximum speeds now with Config 2? Unfortunately the upload struggled till the end and only maxed at 3 Mbps at the very end. 
Im trying to find if is only some devices are affected. Let me know when you get it

Sent from my PH-1 using Tapatalk

Share this post


Link to post
Share on other sites
2 minutes ago, latoso said:

Im trying to find if is only some devices are affected. Let me know when you get it

Sent from my PH-1 using Tapatalk
 

I'll be activating the phone later tonight and I will have it in Manhattan before 9am so you should hear back from me then. 

Share this post


Link to post
Share on other sites
I heard people complaining about it's weak TMobile radio, and one person on our essential thread, this might be a symptom of it's general radio performance. Hopefully not.  Are you having this issue closer to that particular site? I see your hovering around -110dBm
I have checked outside too, different clearwire towers all are the same.
I have tried to explain it to sprint's techs and nothing so far, they keep telling me everything is fine no reports and im not supposed to connect to clear towers.

Sent from my PH-1 using Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, mirskyc said:

What was the theoretical on config 1 with those specs?  Are Clear sites 2x2 MIMO 64qam DL / 16QAM UL? Do they have the same top speed as Sprint 8t8r and MM's? Obviously they have 1 less carrier but per a 20mhz carrier. 

82 / 17.

Yes.

If you mean the old Samsung dual mode radios then yes if they are fed the same backhaul. 

Mini Macros / pico  cells are limited to 40 MHz (20+20) if given the backhaul. 

Share this post


Link to post
Share on other sites

 

2 hours ago, latoso said:

Im trying to find if is only some devices are affected. Let me know when you get it

Sent from my PH-1 using Tapatalk
 

I got asked to go to a job site at work so I wont be in Manhattan tomorrow. I'll be out east on Long Island so at least I get to update my Long Island site map. 

Share this post


Link to post
Share on other sites
 
I got asked to go to a job site at work so I wont be in Manhattan tomorrow. I'll be out east on Long Island so at least I get to update my Long Island site map. 
Somebody at xda found a temporary fix, download onavo's vpn app and fixes the issue, so that means is a software issue 28aaf8aae1f12748c2be2fc905989bfd.jpg422c6a4e94c60ff303e7959094b60bac.jpg

Sent from my PH-1 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, latoso said:

Somebody at xda found a temporary fix, download onavo's vpn app and fixes the issue, so that means is a software issue

Sent from my PH-1 using Tapatalk
 

Nice find!

If XDA is on it, I'm sure Essential is aware, but despite that you should let them know asap! I am 100% sure they would hate for this information to travel past the "enthusiast" they have been relentless with updating that device.

Share this post


Link to post
Share on other sites
 
I got asked to go to a job site at work so I wont be in Manhattan tomorrow. I'll be out east on Long Island so at least I get to update my Long Island site map. 
You got the phone looks like this weekend sprint will offer a free 360 camera as well ab51f1a77a11d67276478330bac3f45b.jpg

Sent from my PH-1 using Tapatalk

Share this post


Link to post
Share on other sites
5 minutes ago, latoso said:

You got the phone looks like this weekend sprint will offer a free 360 camera as well

Sent from my PH-1 using Tapatalk
 

saw that over on reddit a few weeks ago. I don't know how much I would ever use it but its seem cool to play around with for the first few hours you have it and then it just sits in a drawer. 

 

I haven't connected to a clear site with it yet but I will tomorrow morning. I'm just hoping I can at least connect to the clear site that covers my office. So far RF performance has been poor with it. 

Edited by mirskyc
removed screenshot to save space

Share this post


Link to post
Share on other sites

Indoors in Gowanus, Brooklyn.

rufMYdY.png

  • Like 1

Share this post


Link to post
Share on other sites

I ran into a Band 41 site at my Aunt's house in Old Mill Basin aka Flatlands that seems to only be limited by backhaul. In her home we have a -80dbm signal with high SNR. I can max out the upload at near 8Mbps but download speeds struggle to go past 40Mbps. It's not slow at all but it is interesting because in most other areas with a signal and SNR like that I easily break 100Mbps. Initially I assumed it was congestion but with a ping of 18ms, that simply couldn't be the case. 

Does anyone know if Sprint ever plans on upgrading backhaul at sites like these or increasing it?

Share this post


Link to post
Share on other sites
13 minutes ago, Paynefanbro said:

I ran into a Band 41 site at my Aunt's house in Old Mill Basin aka Flatlands that seems to only be limited by backhaul. In her home we have a -80dbm signal with high SNR. I can max out the upload at near 8Mbps but download speeds struggle to go past 40Mbps. It's not slow at all but it is interesting because in most other areas with a signal and SNR like that I easily break 100Mbps. Initially I assumed it was congestion but with a ping of 18ms, that simply couldn't be the case. 

Does anyone know if Sprint ever plans on upgrading backhaul at sites like these or increasing it?

It is possible to have a low ping and congestion.  I get sites on T-Mobile that will 20-30ms and run 1-2Mbps on a 10MHz channel.  It's just that your paltry 1Mbps is getting to the destination and back quickly.

  • Like 1

Share this post


Link to post
Share on other sites
Just now, S4GRU said:

It is possible to have a low ping and congestion.  I get sites on T-Mobile that will 20-30ms and run 1-2Mbps on a 10MHz channel.  It's just that your paltry 1Mbps is getting to the destination and back quickly.

Oh, I see. Thanks!

Share this post


Link to post
Share on other sites
57 minutes ago, Paynefanbro said:

I ran into a Band 41 site at my Aunt's house in Old Mill Basin aka Flatlands that seems to only be limited by backhaul. In her home we have a -80dbm signal with high SNR. I can max out the upload at near 8Mbps but download speeds struggle to go past 40Mbps. It's not slow at all but it is interesting because in most other areas with a signal and SNR like that I easily break 100Mbps. Initially I assumed it was congestion but with a ping of 18ms, that simply couldn't be the case. 

Does anyone know if Sprint ever plans on upgrading backhaul at sites like these or increasing it?

Was CA active? Maybe CA is disable on the site for some reason and you were only connected to a single 20 Mhz channel? Could explain the slower speeds

 

Share this post


Link to post
Share on other sites
19 minutes ago, mirskyc said:

Was CA active? Maybe CA is disable on the site for some reason and you were only connected to a single 20 Mhz channel? Could explain the slower speeds

It was definitely active. It's still fast, just comparatively slow. It's quite amazing that we've gotten to the point where I can say 40Mbps is on the low end for my experience.

  • Like 3

Share this post


Link to post
Share on other sites

Can 3G be thinned anymore to allow more LTE? I'm always hitting over 2 Mbps whenever I force my phone to  3G

Share this post


Link to post
Share on other sites
Can 3G be thinned anymore to allow more LTE? I'm always hitting over 2 Mbps whenever I force my phone to  3G
Nope. 10+5 is the maximum without 100% cdma shutdown.

Sent from my Pixel using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Similar Content

    • By danlodish345
      Even though Sprint doesn't have the best coverage in my area. I do have lots of memories and nostalgia with the company. I wonder who else here will miss Sprint besides me?
    • By vanko987
      I'm new to this forum, and I've seen people mention cell sites with specific ID's (for example, SF33XC664). Is there any significance to these ID's, and is there a way to decode them? Also, how do I figure out what the cell site ID's are for towers near me?
      Thanks! I'm excited to start talking on this site more 😀
    • By lilotimz
      Samsung Network Vision equipment are highly distinct and fairly easy to spot compared to the equipment that other vendors are deploying. Sprint is Samsung's first extremely massive American contract (baring Clearwire) so there  should be no issues in confusing these equipment for another carrier which happens often with Ericsson NV equipment.

      Below are images of Samsung equipment which includes antennas, remote radio units, base stations, and their mounting configurations. 
       
      Samsung antenna with eSMR 800 RRU & PCS 1900 RRU

      A close look at a Samsung setup





      Next Generation Samsung Configuration
      RRH-P4 4T4R 1.9 GHz  | RRH-C4 4T4R 800 MHz| RRH-V3 2.5 GHz

      Next Generation 8 Port Dual Band Antenna Setup 
      4 port 800 MHz RRH-C4 800

      (source: dkyeager)

      (source: dkyeager)
      Narrow beam setup

      High Capacity Site with 2 Antennas & 3 RRUs (2x PCS & 1x SMR).
      Second antenna is PCS only for now.


      Canadian IBEZ (NO SMR)

      Special Case PCS Only Setup for Canadian IBEZ




      Close up of standard antenna connectors 

      Samsung Cabinets

       
       
      Powerpoint slides from Samsung / Sprint
      *disclaimer - all  powerpoint diagrams and images were found through public municipality online databases and is by no means misappropriated through malicious means*
      *Credit goes to those whom took pictures of these equipment. You know who you are*
    • By kckid
      Sprint announced at MWC trade show in Barcelona that 5G will go live with 4 cities starting in May  (Chicago, Atlanta, Dallas and Kansas City )
      https://phys.org/news/2019-02-sprint-5g-network-chicago-atlanta.html
       
  • Posts

  • Recently Browsing

×
×
  • Create New...