Jump to content

latoso

S4GRU Premier Sponsor
  • Content Count

    192
  • Joined

  • Last visited

Community Reputation

79 Excellent

About latoso

  • Rank
    Member Level: 1x Advanced

Profile Information

  • Phones/Devices
    nexus10, sg3, sg2, htc evo 3d, htc evo 4g, htc hero
  • Gender
    Male
  • Location
    jackson heights NY
  • Here for...
    4G Information
  1. I was almost ready to give up, im glad i kept it is a really good phone. I dont have an issue with signal, inside the building even verizon has trouble with 4g and this phone is the only one that holds on lte b26 i had other phones if band 41clearwire is not available all i get is 3g Sent from my PH-1 using Tapatalk
  2. Finally oreo fix the issue with clearwire b41 the upload speed are slow, but i can deal with that. Sent from my PH-1 using Tapatalk
  3. yes, essential and sprint are working on the issue in the houston market, there is an issue with the phone connecting to clearwire band 41, at least they know so they can fix it.
  4. I just received a call from essential, he put a request to the technical team regarding the issue with clearwire. Sent from my PH-1 using Tapatalk
  5. No, and dont think it will get fixed soon, Sprint keeps denying there is an issue. Im going to the store to return it Sent from my PH-1 using Tapatalk
  6. You are correct, sent a few emails and have not heard from essential. Sent from my PH-1 using Tapatalk
  7. I tried to report it again to Sprint i got the same answer no reports and the one i thought made the report ticket they no have record of it. Sent from my PH-1 using Tapatalk
  8. Get a vpn service, that fixes it temporarily until Sprint or essential do something. Sent from my PH-1 using Tapatalk
  9. You got the phone looks like this weekend sprint will offer a free 360 camera as well Sent from my PH-1 using Tapatalk
  10. We jump ship to early the 23th the essential will come with a free 360 camera Sent from my PH-1 using Tapatalk
  11. Somebody at xda found a temporary fix, download onavo's vpn app and fixes the issue, so that means is a software issue Sent from my PH-1 using Tapatalk
  12. I have checked outside too, different clearwire towers all are the same. I have tried to explain it to sprint's techs and nothing so far, they keep telling me everything is fine no reports and im not supposed to connect to clear towers. Sent from my PH-1 using Tapatalk
  13. Im trying to find if is only some devices are affected. Let me know when you get it Sent from my PH-1 using Tapatalk
  14. Yeah when im connected to a clearwire tower i have 0 upload speed. There is other people with the same issue. Im attaching screenshots of both towers to have an idea Sent from my PH-1 using Tapatalk
×
×
  • Create New...