Jump to content
S4GRU

SITE UPGRADE WARNING

Recommended Posts

I have stopped using tapatalk for this forum and am using chrome mobile browser. I got blocked. 

Screenshot_20180310-152117.png

Share this post


Link to post
Share on other sites
I have stopped using tapatalk for this forum and am using chrome mobile browser. I got blocked. 
Screenshot_20180310-152117.thumb.png.5d51366cffa172a627a2b4efa61ccd5d.png
Force close Tapatalk on all your devices. It runs in the background.

Sent from my Pixel 2 XL using Tapatalk

Share this post


Link to post
Share on other sites

Would it do any good to remove S4GRU from tapatalk or is it something else within tapatalk causing the problem 

Share this post


Link to post
Share on other sites

You can just log out of S4GRU in Tapatalk and that should stop the blocks. That worked for me.

-Mike

Share this post


Link to post
Share on other sites
25 minutes ago, mikejeep said:

You can just log out of S4GRU in Tapatalk and that should stop the blocks. That worked for me.

-Mike

Ok thanks 

Share this post


Link to post
Share on other sites
3 hours ago, pokefan02 said:

Ok thanks 

Yeah, even if you're not using Tapatalk for S4GRU, if it is still running, even in th background with S4GRU logged in blocks can still happen.

Share this post


Link to post
Share on other sites

This has never happened to me..
Am I just lucky?

Sent from my 2PS64 using Tapatalk

Share this post


Link to post
Share on other sites
On 3/12/2018 at 8:40 AM, mrknowitall526 said:

This has never happened to me..
Am I just lucky?

Sent from my 2PS64 using Tapatalk
 

It's possible that Tapatalk problems are from one specific feature or page you do not use. 

Share this post


Link to post
Share on other sites

Tapatalk logged me out when upgrading and now it won’t let me log in using the forum username and password. Tried deleting and reinstalling, nothing works. I’ve never had a problem until now.

Share this post


Link to post
Share on other sites
11 hours ago, jasonsteele said:

Tapatalk logged me out when upgrading and now it won’t let me log in using the forum username and password. Tried deleting and reinstalling, nothing works. I’ve never had a problem until now.

 

Known problem affecting a number of users. Robert and myself attempted to  diagnose /   fix it from the our  end to no avail. We're not sure what's the issue at this point as well...

Share this post


Link to post
Share on other sites
30 minutes ago, lilotimz said:

 

Known problem affecting a number of users. Robert and myself attempted to  diagnose /   fix it from the our  end to no avail. We're not sure what's the issue at this point as well...

Yeah, I've not had any problem for ages and suddenly the last few days Tapatalk won't let me in. Is can the timeline be traced back to a specific set of posts that have some feature enabled in them? Polls? Odd embedded links? Did the forum get updated? I started having trouble just before Tapatalk updated.

Share this post


Link to post
Share on other sites
20 minutes ago, DurhamHusker said:

Yeah, I've not had any problem for ages and suddenly the last few days Tapatalk won't let me in. Is can the timeline be traced back to a specific set of posts that have some feature enabled in them? Polls? Odd embedded links? Did the forum get updated? I started having trouble just before Tapatalk updated.

It began sometime last week or the week before.

 

Robert updated the forums to the new IPboard security update but I think we had some reports of it happening even before it. We've reinstalled  the tapatalk plugin several times to try and fix the issue but nothing. 


What's weird is that you can sign up an account to the forum on taptalk but can't login with it. So tapatalk can communicate with the forum at least for that but fails for logging in. I actually would recommend people contact tapatalk support and see their thoughts as Robert has done everything we can on our end AFAIK. 

  • Like 2

Share this post


Link to post
Share on other sites
6 hours ago, lilotimz said:

It began sometime last week or the week before.

 

Robert updated the forums to the new IPboard security update but I think we had some reports of it happening even before it. We've reinstalled  the tapatalk plugin several times to try and fix the issue but nothing. 


What's weird is that you can sign up an account to the forum on taptalk but can't login with it. So tapatalk can communicate with the forum at least for that but fails for logging in. I actually would recommend people contact tapatalk support and see their thoughts as Robert has done everything we can on our end AFAIK. 

I've sent an email to Tapatalk support. We'll see what comes of it.

 

  • Like 1

Share this post


Link to post
Share on other sites

I got a reply to my email from "Chris." I gave him the line on the IPboard security update correlation with the account sign up / login discrepancy story. He thanked me for the note said he'd pass it on to the "technical team."

  • Like 1

Share this post


Link to post
Share on other sites

I, too, emailed and received a response from Chris:

 

Tapatalk folks,
 
I am a fairly satisfied user, but I must let you know of a significant problem with one of the sites I frequent. S4GRU is no longer usable on Tapatalk. The staff there have repeatedly tried to load the plug-in, but we can no longer even log in to the site through Tapatalk.
 
Please work with them to resolve this, and I'll then be able to enjoy that forum on Tapatalk once again.
 
Thanks,
David Moody


------Device------
Device ID : 79386b86566cebecbb3a8b448619d94c
Build.MODEL : P027
Android Version : 7.0
App Version : 7.3.3
Build version : 3601009
TT ID : 1939826
TT Username : fivemoodys
TT LoginType : normal
TT Status : confirmed
Google Play services Version : 12529022



------Forum URLs------
  https://priuschat.com
  https://forum.xda-developers.com
  https://forums.androidcentral.com
  http://www.subaruforester.org/vbulletin
 
 
 
 

Chris W chris@tapatalk.com

10:11 PM (12 hours ago)
cleardot.gif
 
cleardot.gif
to me
cleardot.gif
 
 
 
 
 
Hi David,
 
What is the link to the forum please?
 
Thanks
Chris
Tapatalk Support
cleardot.gif
 
 
 
 
 
10:18 PM (12 hours ago)
cleardot.gif
 
cleardot.gif
to Chris
cleardot.gif
 
 
Here it is:
 
 
David
 
Sent from my HTC U11
  • Like 2

Share this post


Link to post
Share on other sites

 

Received this evening. No idea what this really means . . .

(From tapatalk)

Thanks David.

 
I can confirm that our technical team is working on this :)
 
Chris
Tapatalk Support
  • Like 2

Share this post


Link to post
Share on other sites

I was finally able to log in, so far so good.


Sent from my iPhone using Tapatalk Pro

  • Like 1

Share this post


Link to post
Share on other sites

We installed the new plug-in from Tapatalk last night.  Maybe things will get better.

Robert

  • Like 4

Share this post


Link to post
Share on other sites
I was finally able to log in, so far so good.


Sent from my iPhone using Tapatalk Pro
We installed the new plug-in from Tapatalk last night.  Maybe things will get better.
Robert
I'm in with Tapatalk now, too. Thanks!

Share this post


Link to post
Share on other sites

Both Tim and I have been locked out of our S4GRU accounts by Tapatalk repeating login attempts over and over again in a loop.  I received 18 lock out email notifications in a row.  They never get it just right.

Robert

  • Sad 1

Share this post


Link to post
Share on other sites

Well, I can also now login, but the same bug of not being able to login to the S4GRU Club discussions is there.

  • Like 1

Share this post


Link to post
Share on other sites

Well I’m able to reply to comments now so that tells me the issue is fixed


Sent from my iPhone using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
Both Tim and I have been locked out of our S4GRU accounts by Tapatalk repeating login attempts over and over again in a loop.  I received 18 lock out email notifications in a row.  They never get it just right.
Robert
I think their "Tapatalk ID" scheme is behind it. They want to be the center of your forum universe, creating all of your accounts through them. On a freshly flashed device, I installed the latest Tapatalk version, logged in, and was immediately blocked by the site. Their centralized (in the app) notification center pings all of your stored forums for notifications, messages, posts, etc when it loads or after you log in the first time. I don't know if the Pro version of the app does anything differently, but I was able to open it and log in to the forum after opening it, after disconnecting WiFi (I was on my home WiFi during my initial login and block.)

Sent from my Nexus 5 using Tapatalk

Share this post


Link to post
Share on other sites

My latest comm's with Chris of Tapatalk tech support:

C'ville Moodys *********@gmail.com
May 6 (10 days ago)
cleardot.gif
 
cleardot.gif
to Chris
 
Chris,
 
Thanks to another plug-in, I can again log into the forum, but not the restricted portion (the "s4gru club" section). This issue had developed before, and could bee a separate issue.
 
Any suggestions?
cleardot.gif
Chris W
May 8 (8 days ago)
cleardot.gif
 
cleardot.gif
to me
cleardot.gif
Hi David,
 
What happens when you access that section? Can you send me a screen shot please?
 
Thanks
Chris
Tapatalk Support
cleardot.gif

C'ville Moodys ********@gmail.com

AttachmentsMay 8 (8 days ago)
cleardot.gif
 
cleardot.gif
to Chris
cleardot.gif
 
(Screenshot inserted here)
Here ya go. If I reenter my forum password, "Invalid password" pops up.
cleardot.gif
 

Chris W

May 9 (7 days ago)
cleardot.gif
 
cleardot.gif
to me
cleardot.gif
Hmmm ok. Can you confirm that it works when using a web browser? Let's rule out that the admin might have changed the forum password.
 
Thanks
Chris
Tapatalk Support
cleardot.gif

C'ville Moodys ********@gmail.com

May 9 (7 days ago)
cleardot.gif
 
cleardot.gif
to Chris
cleardot.gif
Yes, no problem in a browser. In fact, I've reverted to a browser for that forum, rather than Tapatalk.
cleardot.gif

Chris W

May 10 (6 days ago)
cleardot.gif
 
cleardot.gif
to me
cleardot.gif
Hi David,
 
I've signed up there to test but it looks like I need to be a sponsor to access that section.
I'll double check their plugin and see if anything else is wrong.
 
Thanks
Chris
Tapatalk Support
cleardot.gifC'ville Moodys *********@gmail.com
May 10 (6 days ago)
cleardot.gif
 
cleardot.gif
to Chris
cleardot.gif
Yes, it's an area restricted to members of the forum who made a donation.
 
David
cleardot.gif

Chris W

May 11 (5 days ago)
cleardot.gif
 
cleardot.gif
to me
cleardot.gif
Hi David,
 
The only way I can further test this is if you would be willing to temporarily reset your password and let me test it, sorry.
 
Chris
Tapatalk Support
cleardot.gif
 

C'ville Moodys **********@gmail.com

May 11 (5 days ago)
cleardot.gif
 
cleardot.gif
to Chris
cleardot.gif
Here ya go:
 
davidtm
[************]
 

Chris W

11:40 PM (16 hours ago)
cleardot.gif
 
cleardot.gif
to me
cleardot.gif
Hi David,
 
The forum appears to be not functioning correctly this evening, I'll try tomorrow. Sorry for the wait!
 
Chris
Tapatalk Support

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Oh yeah I do not disagree with you there. Satellite Internet is very outdated. As is Dial and DSL.  So I’m interested to see if they actually do rural deployment of 5g
    • not in urban areas, but for rural, yes it will scoop dial up and dsl customers right up, not to mention satellite internet customers 
    • This is one of a few mobilitie small cells I have found in the area. I'm wondering if it is sprint because there is no relay installed. Actually some that had the relay before has since been removed. It looks to be connected to a wire line network... The two underground communication hatches are on the sidewalk and the unnamed one in the landscaping, yards away from the site. As mentioned, one is unnamed and one says Comcast. Let me know what you guys think. Just as a disclaimer, this site wasn't here about two weeks ago. (Midtown Detroit) Also; Verizon is using a completely different vendor in SE Mich so I highly doubt this site is a verizon one.  https://imgur.com/gallery/irfkNzk If I have time i'd like to create a map of all the sprint small cells provided by mobility in SE Mich... stay tuned as my time is limited. 
    • Okay so I managed to make it out to that other wireline mobilitie site today(or yesterday lol whatever haha) It was getting dark so my photos are not the best but here is what I have. (Btw I also included some of the development going on in this area that may have been reason Sprint decided to locate a small cell here. That and well, its pretty close to Ford Field, Comerica Park and Little Caesars Arena.) Again, sorry for the poor lighting but this is definitely another small cell connected by wire-line as apposed to relay. The last few images are construction for a massive development from Bedrock, which is affiliated with Rocket Fiber.(Both part of quicken loans if that matters) They could be providing the backhaul but unfortunately due to lighting the only wire-line on the utility poles i could spot with a name was Comcast; that's not to say there were many other lines on the utility poles. It was just to dark to spot. Anyway;  here it is:  https://imgur.com/a/HTaHdmD Any thoughts? 
    • Okay so I managed to make it out to that other wireline mobilitie site today(or yesterday lol whatever haha) It was getting dark so my photos are not the best but here is what I have. (Btw I also included some of the development going on in this area that may have been reason Sprint decided to locate a small cell here. That and well, its pretty close to Ford Field, Comerica Park and Little Caesars Arena.) Again, sorry for the poor lighting but this is definitely another small cell connected by wire-line as apposed to relay. The last few images are construction for a massive development from Bedrock, which is affiliated with Rocket Fiber.(Both part of quicken loans if that matters) They could be providing the backhaul but unfortunately due to lighting the only wire-line on the utility poles i could spot with a name was Comcast; that's not to say there were many other lines on the utility poles. It was just to dark to spot. Anyway;  here it is:  https://imgur.com/a/HTaHdmD Any thoughts?   
  • Recently Browsing

    No registered users viewing this page.

×