Jump to content

DurhamHusker

S4GRU Premier Sponsor
  • Content Count

    140
  • Joined

  • Last visited

Community Reputation

66 Excellent

About DurhamHusker

  • Rank
    Member Level: 1x Advanced

Profile Information

  • Phones/Devices
    EPIC 4G, Galaxy S3 (Stock Rooted, CM), Galaxy S5 (Stock Rooted, CM), Galaxy S7, HTC Pixel 2
  • Gender
    Male
  • Location
    Kansas City, KS
  • Here for...
    4G Information

Recent Profile Visitors

2,015 profile views
  1. I tried to sign up yesterday. Buying a house near Spring Hill KS and was showing as available a few weeks ago at my new address. Today it is not available. Seemed odd. Maybe they're limiting signups?
  2. I have a Pixel 5 that does this from time to time. Usually toggling airplane mode fixes it. Super annoying.
  3. I activated my new Pixel 5 last week on Sprint with eSIM. It very much prefers T-Mobile bands. Won't connect to my Magic Box unless I go in the basement and hide in a corner where it can't see anything else, then it will connect with the little 'R' roaming indicator in the status bar. I think all Band 41 LTE might be that way. I will connect to Bands 25 and 26 from time to time, so overall it seems like it's grabbing a hold of just about everything. Except the Magic Box. 3 iPhones in my house have no trouble with the Magic Box. Neither did the Pixel 2 I retired when I activated the Pixel 5.
  4. I had TNX with new T-Mobile SIMs for a few days. I would lose all signal and phones would not pick up the very strong Sprint network in the area so we put the old SIMs back in and reactivated on Sprint. It's all apparently a work in progress.
  5. Yes, Sprint bands are still OK here. Weird stuff going on here ... not even close to what I might call smooth. We have 4 phones in our home on our plan. iPhone X, iPhone 8, iPhone SE-2, Pixel 2. The trouble started a few weeks ago when the iPhone X stopped connecting to our Magic Box Gold or any other Sprint LTE band, though the other three phones were fine. I tried to get tech support through chat on the Sprint website to help us out, but they were helpless. So I took the phone into what is historically a corporate Sprint store, but now T-Mobile branded. At the store, I was helped by a T
  6. This band switching is happening in my home too. Pixel 2 and an iphone X. Neither will connect to Sprint bands anymore, including our Magic Box at home. Customer Service is helpless
  7. I notified the Tapatalk folks a number of days ago. They got back to me yesterday and said they've determined it is a plugin error on the server hosting the forum and that they've reached out to the admin ... which would be Robert. Anyone heard from Robert?
  8. I'm having Tapatalk troubles again. Anyone else?
  9. From what I understand, the mmWave antennas are very expensive. And adding them to the design is not trivial. I've seen Google employees on message boards report that they are working with TMobile to get the Pixel 5 mmWave approved for the network. No timeline, though. Sent from my Pixel 2 using Tapatalk
  10. Well ... If you're like me and have a CDMA (non VoLTE) device on Sprint, I can still wait around ... But for how long? Sent from my Pixel 2 using Tapatalk
  11. In a chat session with customer service today they told me that VoLTE is only supported on the MB Gold when using LTE for backhaul. For whatever that's worth. Sent from my Pixel 2 using Tapatalk
  12. Yeah, first time I tried ... Long time ago ... I didn't have it for a few days, then opened a chat with customer service, and they told me it wasn't possible. I may give it another try. Thanks for the reply and the reset tip. Sent from my Pixel 2 using Tapatalk
  13. Does volte work for you when connected to your Ethernet backhauled magic box? Sent from my Pixel 2 using Tapatalk
  14. No I really don't. Anyone with experience or info on my question above? Sent from my Pixel 2 using Tapatalk
  15. I just got an email from Sprint (an ad) trying to get me to plug my Magic Box into my home internet service. I did this once before and lost VoLTE. Seemed VoLTE only worked with LTE relay. There's no way I'm putting this on my home network if I'm going to lose VoLTE. Anyone have any updates or other info suggesting that this has been enabled? (VoLTE using Ethernet or WiFi backhaul, that is?) Sent from my Pixel 2 using Tapatalk
×
×
  • Create New...