Jump to content
sensorly

Sensorly - New market deployements

Recommended Posts

I've run sensorly several times here both at work and home and made more than one trip from work to home with sensorly running during the trip, and practically nothing has shown up on the map. I have a strong data connection everywhere i'm at, and I see it supposedly sending messages, but I've got nothing more than a single faint spot to show up at home, and that's it (i probably had the phone sitting there running the app for a half hour or something). I hear people talking about how they drive around and map all the time, but this just doesn't seem to work for me?

 

Running a stock GS3 rooted.

 

Are you mapping 4g or 3g? 3g hardly works for me. 4g on the other hand works all the time for me.

 

Sent from my SPH-L710 using Tapatalk 2

Share this post


Link to post
Share on other sites

Are you mapping 4g or 3g? 3g hardly works for me. 4g on the other hand works all the time for me.

 

Sent from my SPH-L710 using Tapatalk 2

 

I'm trying 3G.

Share this post


Link to post
Share on other sites

Whenever I click on the "Report" I always get "Error occured". I never seen it working.

 

I dont think the Legend help is working.

 

What is the difference between light and deep purple color on the map?

Share this post


Link to post
Share on other sites

So what's the point of the test?

 

I use it for sanity check. Sometimes you say 'oh I got LTE here' or 'oh I dont have LTE here' and 'oh I wasnt sure I did have LTE here before' etc. So data dont lie. It is put in writing. You fate is seal. Get it?

Share this post


Link to post
Share on other sites

Maybe the iOS solution is manual. Ask the user the number of bars and LTE/3G/. - seems kludgy, but would get better participation than a Cydia solution.

 

The RootMetrics app works on both iOS and Android and let's you test signal only or signal+data, so it IS possible.

Share this post


Link to post
Share on other sites

Whenever I click on the "Report" I always get "Error occured". I never seen it working.

 

I dont think the Legend help is working.

 

What is the difference between light and deep purple color on the map?

 

Same thing for me.

 

Whenever I hit "Report", the loading circle appears and after a few seconds gives me the "an error has occurred" or something like that...

Share this post


Link to post
Share on other sites

 

The RootMetrics app works on both iOS and Android and let's you test signal only or signal+data, so it IS possible.

 

RM might get signal strength from CTGetSignalStrength, which is undocumented.

 

I am not aware of an API call to differentiate between LTE & 3G and that data appears to be what Sensorly users like most.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

RM might get signal strength from CTGetSignalStrength, which is undocumented.

 

I am not aware of an API call to differentiate between LTE & 3G and that data appears to be what Sensorly users like most.

 

Not directly, but you can look at a specific hexagon (tap & hold then drop a pin) and see what the download speed was at that site.

  • Like 1

Share this post


Link to post
Share on other sites

I still can't get sensorly to record my area with data points. I've mapped them numerous times and nothing. I emailed sensorly and no support. I want to contribute but I have no idea what I'm doing wrong.

 

I'm on stock gs3 (sph-L710). When I finish mapping the area, hit end and make sure I'm in an area with strong data so it can upload the results.

Share this post


Link to post
Share on other sites

Is the website down? Has been for a good part of the day.

works for me...

Share this post


Link to post
Share on other sites

I still can't get sensorly to record my area with data points. I've mapped them numerous times and nothing. I emailed sensorly and no support. I want to contribute but I have no idea what I'm doing wrong.

 

I'm on stock gs3 (sph-L710). When I finish mapping the area, hit end and make sure I'm in an area with strong data so it can upload the results.

if its for mapping 3g, it probably wont work (issues), but if for LTE, then make sure you dont have the setting for reporting on wifi only unless you only want it to upload while your on wifi

Share this post


Link to post
Share on other sites
if its for mapping 3g, it probably wont work (issues), but if for LTE, then make sure you dont have the setting for reporting on wifi only unless you only want it to upload while your on wifi

That's exactly what it is. For 2g/3g. I have 2mbps speeds on 3g at my house,which is where I stop the mapping.

Share this post


Link to post
Share on other sites

I still can't get sensorly to record my area with data points. I've mapped them numerous times and nothing. I emailed sensorly and no support. I want to contribute but I have no idea what I'm doing wrong.

 

I'm on stock gs3 (sph-L710). When I finish mapping the area, hit end and make sure I'm in an area with strong data so it can upload the results.

 

Is the details screen showing any points being recorded? Do you ever see it saying Sending and the points go down?

Share this post


Link to post
Share on other sites

Have you thought of a "Root Only" version to allow you to collect more data?

  • Like 1

Share this post


Link to post
Share on other sites

That's exactly what it is. For 2g/3g. I have 2mbps speeds on 3g at my house,which is where I stop the mapping.

Yep, same problem here.

Share this post


Link to post
Share on other sites

I have arbitrarily checked this website over the past 24 hours and it is not loading.

Sensorly is a free, non registration site, correct?

 

Is the website down? Has been for a good part of the day.

Share this post


Link to post
Share on other sites

Is the website down? Has been for a good part of the day.

 

I haven't been able to get the site to load either for me for the last day now.

Share this post


Link to post
Share on other sites

 

Is the details screen showing any points being recorded? Do you ever see it saying Sending and the points go down?

I've never seen it say sending.

Share this post


Link to post
Share on other sites

Are other people having problems with Sensorly? I am unable to connect to their web site on multiple computers using multiple browsers, nor on my GS3 using Dolphin. When I run the mapping app on my phone, it counts points (Yay! I'm getting tiny amounts of LTE on the south side of Crystal Lake, IL!), but never updates points on the map, nor does it appear to transmit results. Anyone have any insight???????

Share this post


Link to post
Share on other sites

Are other people having problems with Sensorly? I am unable to connect to their web site on multiple computers using multiple browsers, nor on my GS3 using Dolphin. When I run the mapping app on my phone, it counts points (Yay! I'm getting tiny amounts of LTE on the south side of Crystal Lake, IL!), but never updates points on the map, nor does it appear to transmit results. Anyone have any insight???????

 

I would assume they are having a problem. I haven't been able to visit the site for a day now. I don't know if this would be affecting the upload of collected data or not.

Share this post


Link to post
Share on other sites

It's working fine for me. Maybe they're having some sort of routing issues from certain ISPs?

  • Like 1

Share this post


Link to post
Share on other sites

The site has been showing up in French for me for the last few days until it went down, at least on my end. Perhaps it's related?

Share this post


Link to post
Share on other sites

The site's been English for me, but the title/header says Cartes de couverture instead of coverage maps. I wasn't paying to close attention, but I want to say it started sometime last week.

Share this post


Link to post
Share on other sites

It'll flip back and forth, with no discernible pattern, but the whole page will go to French. Now, that's not a problem for me... :lol:

but for others I would imagine it might prove to be annoying, if it's even happening to others.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Thanks! I build non carrier compliant but still compliant machines so if you need one before T-Mo builds one I am here.     
    • I just found this out myself on the s10e. Download the Samsung Band Selection app and you can set it back to wifi if you want. Dumb that there is no menu option for it natively.
    • So I got the Pebble from Sprint, I'm waiting for the damn VoLTE to enable. I harassed Sprint and they said it is a limitation of the device (which they still can't explain why) and waiting is the only option. They also told me every time there is a power failure the wait for it to enable begins again.... really? Does anyone know how it works and why there is a 2-3 week lead up to VoLTE enabling? So now my voice calls drop down to 1x and I can't receive MMS when I'm on a call. No problem I thought, I'll just switch to wifi calling for now and I can still get MMS over LTE while I'm on a call. Not so fast. For some damn reason wifi calling doesn't work on my SM-G970U1 (unlocked s10e) when I'm connected to the Pebble. If I turn airplane mode on, wifi calling pops right up. If I unplug the pebble, wifi calling pops right up. That leads one to believe the Pebble is preventing wifi calling from activating for some reason. However, my dad's LG V20 has absolutely no issue using wifi calling while connected to the Pebble and can therefore receive MMS just fine. Do you have any idea what in the hell could be causing this? Is this some whack setting on the s10e which I'm not seeing? Phone has the latest updates, 911 is updated, I did PRL and profile updates. I'm stumped....   UPDATE: So I found the answer in the wifi-calling menus and googling that took me to a post here. Apparently starting in April of 2020, Sprint decided it knows what is best for you so it sets calling over the network to preferred and only if signal is too weak will it default to wifi calling. There is no visible option in the phone to change that setting. I had to download Samsung Band app to set it to prefer wifi and bam.... now it is enabled. I'd still like to know WTF the Pebble is doing with VoLTE though.
    • LTE or LTE B? would be good.  I personally prefer to know that it is unknown.  Thanks!
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...