Jump to content

Evo 4G LTE time sync issues


kckid
 Share

Recommended Posts

My new EVO 4G LTE keeps giving me a notification that it cannot update the time. This was never an issue with the older EVO 4G. The only difference I can determine is that I did not use the older EVO 4G on wifi at my house. When LTE is available, I will not use wifi for the EVO 4G LTE either.

 

Yes it is enabled for automatic date & time, and Automatic time zone.

Edited by kckid
Link to comment
Share on other sites

My new EVO 4G LTE keeps giving me a notification that it cannot update the time. This was never an issue with the older EVO 4G. The only difference I can determine is that I did not use the older EVO 4G on wifi at my house. When LTE is available' date=' I will not use wifi for the EVO 4G LTE either.

 

Yes it is enabled for automatic date & time, and Automatic time zone.[/quote']

 

My wife has the same issue with hers.

 

Robert via Kindle Fire using Forum Runner

Link to comment
Share on other sites

I get the same notification. I mostly just clear it. Occasionally I will click it but it never changes the time.

 

Off-topic but; what's the reasoning behind not using Wi-Fi when you're at home?

Link to comment
Share on other sites

I get the same notification. I mostly just clear it. Occasionally I will click it but it never changes the time.

 

Off-topic but; what's the reasoning behind not using Wi-Fi when you're at home?

 

 

I don't like to mess with turning it on or off to save battery life when not around a wifi network.

Link to comment
Share on other sites

Can you tell what time server it's configure to use? Or is it even using NTP or trying to get it from the cell network?

 

The only options we have are to Use network provided time and date or set it manually.

 

QI82Y.png?1

Link to comment
Share on other sites

I guess it's getting it from the cell network then. I'm not too familiar with how that works.

 

Probably time to call Sprint and let them know, so they can get a code fix out for it. Especially if multiple people are seeing it.

Link to comment
Share on other sites

Although I haven't done a forensic analysis of when/where it's happening, it seems to be when I am in a place with poor cell reception. I seem to get it mostly at home and Sprint has terrible coverage in my neighboorhood.

Link to comment
Share on other sites

HTC made a booboo, because my Viper has never had any time problems.

 

Sent from my LG Viper 4G LTE using Forum Runner

Link to comment
Share on other sites

I have the same issue but I also notice when I see the time update notification I also lose data connectivity. Not sure if the problems are related but I had Sprint reactivate the phone again today. We will see if that resolves the issue. I did have a problem with provisioning the phone on Saturday when I purchased it.

Link to comment
Share on other sites

Haven't had this issue on my new Evo, but my old HTC Hero tried to tell me I was in Buenos Aires a few times. Always happened when I woke up on a Saturday morning, sometimes after drinking a lot, and it was like Sprint was trying to play a joke on me.

Link to comment
Share on other sites

Haven't had the issue with mine and all I have to say about signal issues is baton rouge. :)

 

Sent from my C64 w/Epyx FastLoad cartridge

 

I've heard about the poor signal in general in that market, but in comparison to other devices you've had, how does your EVO LTE stack up?

Link to comment
Share on other sites

 

I've heard about the poor signal in general in that market, but in comparison to other devices you've had, how does your EVO LTE stack up?

 

It's about the same in RF as the Epic. Not as good as the TP2. To be honest having a bit less RF stats is not a bad thing for me though. Inside a building my TP2 would go back and forth between roaming. The epic would just go dead and hold the roaming signal. Seems to be the same with the new EVO. I was in a building yesterday that had partial signal. My wife still has the epic and both of our phones were in roaming. When I moved to the front of the building they both went back to native signal. The EVO was much faster at flipping back and forth. The Samsung radio stack is just slow at doing anything.

 

Sent from my C64 w/Epyx FastLoad cartridge

  • Like 1
Link to comment
Share on other sites

I was getting same error, turned off automatic time zone and haven't had error near a week.... I rarely leave Ohio, so no need for automatic time zone for me.

 

Sent from my EVO using Tapatalk 2

Link to comment
Share on other sites

One thing to note since I don't get the error. I don't use spacebook or tweeter or even google+ I have all those apps frozen in titanium backup. Only thing I added was the dropbox sync since it gave you 25gb free and I do use it to transfer stuff on and off my phone as I am too lazy to hookup the cable to my computer.

 

Sent from my C64 w/Epyx FastLoad cartridge

Link to comment
Share on other sites

Yeah, as others have been saying I have been getting this about once a day since I got the phone. It seems to happen, as others have said, when you lose signal or when it sleeps for a long time. A fix is needed as it is annoying to look at once a day and sometimes two to three. I should try manually putting in the time, lol. I hope that works until a fix is released.

Link to comment
Share on other sites

I tried another member's suggestion of disabling the auto timezone and I haven't seen the message since.

  • Like 1
Link to comment
Share on other sites

I had that issue too. It began after I checked Settings>Date and Time>Automatic time zone.

 

It stopped after I unchecked it.

 

The automatic time zone option has puzzled me. It seems like the "system time" would compensate for the time zone of your location. If so, what is the purpose of "automatic time zone"?

Link to comment
Share on other sites

I can confirm that since I un-checked the Auto Time Zone feature I haven't seen it once and that was about 2 weeks ago I would guess.

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...