Jump to content
jasper7821

Network Vision/LTE - Tucson/Yuma Market

Recommended Posts

Network was all over the place like a mother today. Is this good forward looking news?

Share this post


Link to post
Share on other sites

Network was all over the place like a mother today. Is this good forward looking news?

 

Sometimes, sometimes it's just network issues.

Share this post


Link to post
Share on other sites

Any good gouge for Yuma? Havent seen any LTE yet, but was getting decent (1Mb down / 800Kb up) in vicinity of Yuma Palms today.

I was out there today during peak hours and was getting those speeds too.

 

Sent from my EVO using Tapatalk 4 Beta

 

 

Share this post


Link to post
Share on other sites

Network was all over the place like a mother today. Is this good forward looking news?

 

All of the network tickets for the massive issues today were opened on legacy towers.

 

Considering how widespread the issues were though, I think that says a lot about the new equipment. :-)

Share this post


Link to post
Share on other sites

Network was all over the place like a mother today. Is this good forward looking news?

 

Yeah, it was so bad yesterday and still today that I am roaming at my house! I called Sprint they told me it is NV and things are going to be bad until mid week, very frustrating!

Share this post


Link to post
Share on other sites

My voice quality at home yesterday was so horrible that I had to use Skype for some calls I had to make.

 

Share this post


Link to post
Share on other sites

Yesterday, I was roaming at my house too close to Ina and Thornydale.   Normally am hitting the west Ina tower west of the freeway.   They said the tower was dropping 67% of the calls and they were opening a ticket on it, maybe reboot.     Today seems to have improved but unsure what the issues were yesterday.

Share this post


Link to post
Share on other sites

If Tucson really is getting close to lighting off 4G in the next 2~3 months, why aren't we on the "coming soon" list?

Share this post


Link to post
Share on other sites

Where else in Tucson were their problems yesterday?  Mine - NW.

Share this post


Link to post
Share on other sites

I was roaming and had no service off and on all day yesterday. Eastside.

Share this post


Link to post
Share on other sites

There were 44 open network tickets when I got to work this morning. 2 of them were Network Vision (whoop dee doo). Ranging in issue from sites entirely down, to sites intermittently providing service, blocked calls, evdo down, etc.

 

At 5pm there were still 26 open tickets. Many of the closed ones originally had ETRs of tomorrow afternoon and were fixed already, I'm sure some of them were probably affected by the same issue (microwave link issue perhaps with a chain of towers?), but I don't have that specific info.

Share this post


Link to post
Share on other sites

Yuma has been horrible today. My top speed right now is 20kbps

 

Sent from my EVO using Tapatalk 4 Beta

 

 

Share this post


Link to post
Share on other sites

Yuma has been horrible today. My top speed right now is 20kbps

 

Sent from my EVO using Tapatalk 4 Beta

 

Yuma was the only Southern AZ "market" I didn't look at. The Network Event Board is separated into Tucson/Yuma : Tucson, Tucson/Yuma : Phoenix/Mesa (which is essentially Marana north until Casa Grande and areas north of Oro Valley until it gets to the Phoenix boards), Tucson/Yuma: Yuma, and Tucson/Yuma : Rural (Everything else). I didn't check the Yuma-specific things as I was sending out an overall update to the stores in Tucson and Sierra Vista since, after yesterday, I imagined a lot more customers coming into these stores. After I saw a 2000% increase in the number of customers for a Sunday at my store, I was a bit worried for today understandably.

Share this post


Link to post
Share on other sites

So not exactly Yuma, but was on my way back from San Diego, heading east back to Yuma. Just as I came out of the mountains, about 40 miles from El Centro I pulled this

 

 

Screenshot_2013-07-24-13-51-34.png

 

I'm excited to see what speeds for lte will be in Yuma once it goes live. If I get even half of that I will bee stoked!

 

This was my first real taste of lte. Hit it a couple times in San Diego but barely pulled 4mb down and 1mb up there.

Edited by FanOfSkynyrd

Share this post


Link to post
Share on other sites

So not exactly Yuma, but was on my way back from San Diego, heading east back to Yuma. Just as I came out of the mountains, about 40 miles from El Centro I pulled this

 

 

 

I'm excited to see what speeds for lte will be in Yuma once it goes live. If I get even half of that I will bee stoked!

 

This was my first real rate if lte. Hit it a couple times in San Diego but barely pulled 4mb down and 1mb up there.

 

 

 

Those sites have been up for a while, you will get LTE on the East side of El Centro too.   Its crazy because you will have great speeds even on 3G all the way up untill you hit the Q Casino closer to yuma, then you go back to the miserable 30Kbps that we are used too. 

Share this post


Link to post
Share on other sites

Yeah, hopefully the NV helps bring our speeds up to snuff. Then if we could maybe add at least one more tower in the Foothills to ease up the congestion on the towers out here, we'd be good

Share this post


Link to post
Share on other sites

Yeah, hopefully the NV helps bring our speeds up to snuff. Then if we could maybe add at least one more tower in the Foothills to ease up the congestion on the towers out here, we'd be good

 

The entire network here in town is congested. You can tell by the great speeds early in the morning that turn to snail speed by noon. What it's funny to me is Sprint still says their towers are running great.

 

Sent from my EVO using Tapatalk 4 Beta

 

 

Share this post


Link to post
Share on other sites

Here in wellton we had no service until about two hours ago. I was on roaming since 7 this morning. Around 5pm I finally got service back...

 

Sent from my SPH-L710 using Tapatalk 4 Beta

 

 

Share this post


Link to post
Share on other sites

Since the network came back online, my speeds have been amazing and the pings have been low. Maybe they were installing the new backhaul? Even in wellton the speeds I'm getting are not normal.....they are usually much slower around this time of day

 

Sent from my SPH-L710 using Tapatalk 4 Beta

 

 

Share this post


Link to post
Share on other sites

Since the network came back online, my speeds have been amazing and the pings have been low. Maybe they were installing the new backhaul? Even in wellton the speeds I'm getting are not normal.....they are usually much slower around this time of day

 

Sent from my SPH-L710 using Tapatalk 4 Beta

 

 

That's usually a sign of crews working to upgrade the equipment at the cell site. Have you been to the Welton tower to see if they have new panels?

Share this post


Link to post
Share on other sites

Since the network came back online, my speeds have been amazing and the pings have been low. Maybe they were installing the new backhaul?

 

I've seen this a few times, but for some reason they seem to switch it back to the T1 backhaul after a day or two. I suspect it'll come back in force when the LTE integration team comes through (not that we'll notice at that point)

Share this post


Link to post
Share on other sites

Since the network came back online, my speeds have been amazing and the pings have been low. Maybe they were installing the new backhaul? Even in wellton the speeds I'm getting are not normal.....they are usually much slower around this time of day

 

Sent from my SPH-L710 using Tapatalk 4 Beta

screenshot!! 

 

 

Also, we can't say that tower is overloaded cuz it's only serving the 40 people in Welton.. LOL    Just Kiding...

Share this post


Link to post
Share on other sites

So not exactly Yuma, but was on my way back from San Diego, heading east back to Yuma. Just as I came out of the mountains, about 40 miles from El Centro I pulled this

 

 

Posted Image

 

I'm excited to see what speeds for lte will be in Yuma once it goes live. If I get even half of that I will bee stoked!

 

This was my first real taste of lte. Hit it a couple times in San Diego but barely pulled 4mb down and 1mb up there.

Fair to assume, FanofSkynyrd, that one of these 2 lines of LTE is where you got that speedy service.

 

Sent from my SPH-L710 using Tapatalk 2

 

post-6420-13747237581219_thumb.jpg

Share this post


Link to post
Share on other sites

screenshot!!

 

 

Also, we can't say that tower is overloaded cuz it's only serving the 40 people in Welton.. LOL Just Kiding...

I'll try to get a screenshot in the a.m. and maybe you guys can let me know what panels it has. I was getting 1700 down and 1000 up. I have never gotten over 1meg upload before. And believe it or not the wellton tower gets pretty loaded in the evenings. The real test for me is if they have turned the telegraph pass tower back on, it really affects service out here.

 

Sent from my SPH-L710 using Tapatalk 4 Beta

 

 

Share this post


Link to post
Share on other sites

Quick question for anyone thatay know the answer. Could there be a possibility of some markets receiving 2500 LTE before 1900? Since a lot of Arizona has wimax protection sites, could they just revert those to LTE sites?

 

Sent from my SPH-L710 using Tapatalk 4 Beta

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×