Jump to content

Network Vision/LTE - Tucson/Yuma Market


Recommended Posts

Ok, I was just been told by Sprint that the tower next to my house between Broadway and 22 nd east of Houghton is an LTE tower but I cannot test it because I don't have an LTE phone yet, can anyone confirm?

 

It's not "an LTE tower" but it may have been upgraded to Network Vision equipment. No LTE will go live until upgraded backhaul is in place, no towers have upgraded backhaul yet in Tucson thanks to the vendors supplying it taking their time.

Link to post
Share on other sites
  • Replies 1.8k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Tucson/Yuma members...hear me clearly. I AM DONE WITH WHINING AND RANTING!!!   Leave Sprint. Please. We won't beg you to stay. But if you are going to stay around S4GRU, you will post within t

I am getting lte by 1st and stone tucson!!! Will share pics later!   Sent from my SPH-L720 using Tapatalk    

So the good news is that I just saw a buddy of mine that I haven't seen since high school..  It was great   The Great news is that he works for Century Link and they were installing back haul to the

Posted Images

Nope didn't reset my phone, I did try to update prl and profile...nada. I wasn't out there yesterday, could be the tower was just down. Although I was out by the Wal-Mart on 8e and 32nd, could only pull Evdo still

Link to post
Share on other sites

Nope didn't reset my phone, I did try to update prl and profile...nada. I wasn't out there yesterday, could be the tower was just down. Although I was out by the Wal-Mart on 8e and 32nd, could only pull Evdo still

 

Kind of strange, but I've had that happened to me on my phone and after resetting radios, or power cycle the phone, I get Ehrpd back.

 

 

I will say though; yesterday was the first time in a very long time that 3G was working well during peak hours. It hovered around 2 -300 kbps down and about 700kbps up.

Link to post
Share on other sites

Any idea when Sprint will start the LTE in tucson? I remember I has been told around July 10th but this was not the case..

 

 

Sent from my iPhone 5 using Tapatalk 2

Link to post
Share on other sites

Any idea when Sprint will start the LTE in tucson? I remember I has been told around July 10th but this was not the case..

 

 

Sent from my iPhone 5 using Tapatalk 2

No one know exact dates. We are all hoping for soon.

 

Sent from my EVO using Tapatalk 4

 

 

Link to post
Share on other sites

Any idea when Sprint will start the LTE in tucson? I remember I has been told around July 10th but this was not the case..

 

 

Sent from my iPhone 5 using Tapatalk 2

 

 

No one know exact dates. We are all hoping for soon.

 

Sent from my EVO using Tapatalk 4

 

Exactly, if we knew when it was coming, this would be the first place to know!

  • Like 1
Link to post
Share on other sites

Ok, I am not clear what NV means then, I just travelled to the Dallas FW area and this should be a good LTE/NV area, now I don't have an LTE phone to test yet but let me tell you, 3G sucks bad! Is this what NV is? Am i missing something?

Link to post
Share on other sites

Ok, I am not clear what NV means then, I just travelled to the Dallas FW area and this should be a good LTE/NV area, now I don't have an LTE phone to test yet but let me tell you, 3G sucks bad! Is this what NV is? Am i missing something?

 

NV - Network Vision. Sprint is in the process of overhauling the entire network. LTE and 3G are two different steps. Likely what you were experiencing was the 3G upgrades that are not yet complete. Dallas is an Ericsson upgraded market, which means they went through and LTE first, and are just now going back and updating the 3G side of things. 

 

Additional updates for 800 1x and 800 LTE are coming soon.

Link to post
Share on other sites

I work at the air station in yuma. Speeds suck until about midnight. During the day downloads go at about 20-30kbps at midnight 120-150

Down in the valley; by Ave B and 16th street, speeds have slightly getting better. We can consistanly download at about 200kbps and upload maintains at about 300kbps during peak hours. However, in the morning at this location, I can download at approx 1700kbps and upload at approx 800kbps to 1.2mbps.

 

We were in the teens for a while befor these speeds started showing up. Keep your head up. Things are getting better Very SLOW but they are getting better.

 

 

This is currently during peak hours

 

 

 

http://s42.photobucket.com/albums/e334/Hypeo/?action=view&current=2013-08-20_17-15-36.png

Link to post
Share on other sites

I work at the air station in yuma. Speeds suck until about midnight. During the day downloads go at about 20-30kbps at midnight 120-150

I agree for the past couple of weeks speeds at the air station have been garbage...Used to be decent, but not as of late.

Link to post
Share on other sites

I agree for the past couple of weeks speeds at the air station have been garbage...Used to be decent, but not as of late.

 

Dang, just after I posted those speeds on my previous post, I start slowing down too.   currently pulling 20kbps.  :-(

Link to post
Share on other sites

Hope something good is happening soon, and by good i mean LTE. I work overnights and the speed is always about 1.6 Mbps but recently its gone down to about .70 to .80 Mbps, still not bad but lower. My phone has been constantly loosing eHRPD and connects at EV-DO since last week and it hasn't done this as frequently before.

 

Any day now.. any day.

Link to post
Share on other sites

For me most of the time sprints slow data doesn't bother me as I am not a "heavy" data user. However not sure if the fact I am not a heavy data user is due to sprints slow speeds.

 

Only time will tell, can't wait for lte

Link to post
Share on other sites

Ok, so I got some good news, and I have some GREAT news.. Which one you guys want first???

Give us both. We can take it. ;)

 

Robert via Samsung Galaxy Note 8.0 using Tapatalk

 

 

Link to post
Share on other sites

So the good news is that I just saw a buddy of mine that I haven't seen since high school..  It was great

 

The Great news is that he works for Century Link and they were installing back haul to the tower at Ave B and 20th street.  He said they are starting to work on the toweres in town already..

 

They were connecting everything in the cabinet today and we just have to wait for Sprint to accept it..

 

 

:-)  Makes me a happy camper.

  • Like 5
Link to post
Share on other sites

So the good news is that I just saw a buddy of mine that I haven't seen since high school..  It was great

 

The Great news is that he works for Century Link and they were installing back haul to the tower at Ave B and 20th street.  He said they are starting to work on the toweres in town already..

 

They were connecting everything in the cabinet today and we just have to wait for Sprint to accept it..

 

 

:-)  Makes me a happy camper.

 

 

does this information extend to Tucson proper?

Link to post
Share on other sites

does this information extend to Tucson proper?

They work for Yuma sector. He didn't mention anything about Tucson.

 

Didn't stay to ask them many questions since I was running late for my fishing trip. I hope to see him again when I come back

 

Sent from my EVO using Tapatalk 4

 

 

Link to post
Share on other sites

So the good news is that I just saw a buddy of mine that I haven't seen since high school..  It was great

 

The Great news is that he works for Century Link and they were installing back haul to the tower at Ave B and 20th street.  He said they are starting to work on the toweres in town already..

 

They were connecting everything in the cabinet today and we just have to wait for Sprint to accept it..

 

 

:-)  Makes me a happy camper.

 

Another information source to develop! :D

Link to post
Share on other sites

Hope something good is happening soon, and by good i mean LTE. I work overnights and the speed is always about 1.6 Mbps but recently its gone down to about .70 to .80 Mbps, still not bad but lower. My phone has been constantly loosing eHRPD and connects at EV-DO since last week and it hasn't done this as frequently before.

 

Any day now.. any day.

 

Same thing has been happening to me in Rio Rico. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...