Jump to content

Ryan

S4GRU Member
  • Content Count

    150
  • Joined

  • Last visited

Community Reputation

35 Excellent

About Ryan

  • Rank
    Member Level: 1x Advanced
  • Birthday 08/29/1987

Profile Information

  • Phones/Devices
    Kyocera Rise, HTC EVO LTE, SGS3
  • Gender
    Male
  • Location
    yuma, az
  • Here for...
    Friends
  • Twitter Handle
    @RyanBaughn
  • Favorite Quotation
    Whatever gets you through your day female dog!
  • Interests
    cell to the freakin phones
  1. Well I know the tower their on ave b has had a cherry picker their for the last idk 3.5 months and it looks like one set of panels are missing some. I'm not sure if they are sprint panels or if that is a sprint tower or not. Sent from my SPH-L710 using Tapatalk 4
  2. Its so weird I'm on 6th ave and 9th st and I'm getting horrible service. And the evdo that I'm getting is rev.0...crazy Sent from my SPH-L710 using Tapatalk 4
  3. I'm on 8th st and 20th ave. I'll keep my eye out.... Sent from my SPH-L710 using Tapatalk 4
  4. Where were you when you picked up that signal? Sent from my SPH-L710 using Tapatalk 4
  5. I think sprints network sustained some damage by yesterdays storm in Yuma. I was on roaming all the way to ave 4e. Then back on roaming sporadically through Yuma. And I also thought I saw a damaged tower on fortuna. The one right by jack in the box, just not sure if its a sprint or what. Sent from my SPH-L710 using Tapatalk 4
  6. I just don't know for sure. Im loosing faith every week of horrible service.....tbh I have never heard these forums to be grave sounding....but Im still holding on Sent from my SPH-L710 using Tapatalk 4 Beta
  7. Well I have been getting this signal quality for the past 2 months. So something tells me it's just propagation issues. Sent from my SPH-L710 using Tapatalk 4 Beta
  8. Well I'm getting -981x and -102evdo. The signal is not very usable. Sent from my SPH-L710 using Tapatalk 4 Beta
  9. Right now I'm near 8th st and 20th ave and I don't get enough signal to do a speed test. Are you near that area? Sent from my SPH-L710 using Tapatalk 4 Beta
  10. Ah OK thank you. Just fyi the site in wellton is maintaining its speeds. It does slow in the late afternoons but mornings and nights are blazing fast. But I did call sprint about the telegraph pass tower hopefully the ticket goes through and it gets repaired (won't get my hopes up) Sent from my SPH-L710 using Tapatalk 4 Beta
  11. It could be T-Mobile they are supposed to have 4g here by the end of the end of the year. Sent from my SPH-L710 using Tapatalk 4 Beta
  12. I just got done checking AntennaSearch.com and found a new tower being built in the foothils off of south frontage rd. and ave 10e. It seems like that is the same area of a tower that has been there for quite a while and I always wondered if it was a Wimax tower, can anyone confirm this info or know the origins?
  13. I can confirm well ton does not have 4g Sent from my NX008HD8G using Tapatalk 4 Beta
  14. To be honest I really could not tell. But those flat panels do seem familiar to that tower.... Sent from my SPH-L710 using Tapatalk 4 Beta
×
×
  • Create New...