Jump to content

Finally signed up


Orion
 Share

Recommended Posts

How's everyone? I usually do most of my postings on the Android forums on Phandroid. I pretty much knew about this site(thanks to Benchase) but finally decided to join. And why not....a website dedicated to only Sprint. I'm still fairly new to Sprint. I signed up back in June 4th of 2010 when the EVO dropped. So that's almost two years. I hope Sprint does well with their network vision because I want to be customer for a long time. I like this website a lot. Thanks for having me.

  • Like 2
Link to comment
Share on other sites

Welcome to S4GRU! :welc:

 

Hope to see you around a lot. I too am pretty new to Sprint. I came to Sprint with the Evo back on June 4, 2010. And now I am a Sprint blogger with a Sprint site. Who knew? :hah:

 

Robert

Link to comment
Share on other sites

I'm just glad I get to hang out with you guys. It won't be long until I'm thrown off the island! :hah:

 

Robert

Link to comment
Share on other sites

I'm just glad I get to hang out with you guys. It won't be long until I'm thrown off the island! :hah:

 

Robert

 

Thrown off the island? You are the Admin. You have total immunity, lol.

  • Like 1
Link to comment
Share on other sites

I try to stay humble. ;)

 

Robert, Roberto, Admin, Hey You! Its all good! But this was posted from my E4GT with ICS using Forum Runner

Link to comment
Share on other sites

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • What devices should do, and what they actually do, are two very different things! As you've probably heard me mention countless times, many of those screens get information in a proprietary manner directly from the modem; apps like SignalCheck can only get what the OS is reporting. I did find your earlier reports, and as I guessed, the OS was reporting valid signal strength. I will try to figure out a solution.
    • Service mode shows the SIM as having no service, so I would think the device should report that. I believe I sent a diagnostic report a little while back—can you check to see if you have it?
    • Interesting, that doesn't happen on my P7. Can you send me a diagnostic report the next time you see that please? Hopefully the phone isn't actually reporting the -115, that will be tricky.
    • Hey Mike—another dual SIM bug. If one SIM loses service, it doesn’t disappear from the app.  I’ve seen this a couple times—my Dish SIM will lose service (confirmed in service mode), but SCP won’t stop displaying -115 or so. And it logs a data point at that signal every time the location updates.  Along the same lines, I have a custom trigger set up for 313340 (Dish), and the custom trigger keeps firing when this is happening. 
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...