Jump to content

Tapatalk not working?


mikejeep
 Share

Recommended Posts

Anyone else having issues with Taptalk on S4GRU lately? I no longer receive push notifications, and I tried logging out and logging into my S4GRU account again and it says there is a network error. I have not run into any issues accessing other forums with Taptalk lately.

Link to comment
Share on other sites

Been broken for several days now. The forum navigation on the web doesn't work well for me, so I prefer to use Tapatalk, but I guess I'll have to manage. :) I don't recall reading about any forum maintenance recently, so must be an unexpected issue, or disabled, but I think Robert would have told us if he did that.

  • Like 1
Link to comment
Share on other sites

I notified the Tapatalk folks a number of days ago. They got back to me yesterday and said they've determined it is a plugin error on the server hosting the forum and that they've reached out to the admin ... which would be Robert.

Anyone heard from Robert? 

  • Thanks 1
Link to comment
Share on other sites

21 hours ago, DurhamHusker said:

I notified the Tapatalk folks a number of days ago. They got back to me yesterday and said they've determined it is a plugin error on the server hosting the forum and that they've reached out to the admin ... which would be Robert.

Anyone heard from Robert? 

I DM”d him on the 16th, no reply yet. Guessing he’s just too busy lately.

  • Like 1
Link to comment
Share on other sites

7 hours ago, Dkoellerwx said:

Robert is busy. The app however has been pulled from Google Play so there may be more going on.

Looks like that was not planned.. posted by a Tapatalk admin this morning: "An updated App will be submitted in the next couple of hours. Let's hope it gets approved and released quickly."

Link to comment
Share on other sites

  • 4 weeks later...

Anyone have an update? My stream of most recent active subscribed threads is also no longer updating on S4GRU.com itself. The threads are updating, but the stream shows old posts as most recent. I'm seeing this error on some pages: 

[[Template forums/front/topics/activity is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

  • Like 1
Link to comment
Share on other sites

14 hours ago, mikejeep said:

Anyone have an update? My stream of most recent active subscribed threads is also no longer updating on S4GRU.com itself. The threads are updating, but the stream shows old posts as most recent. I'm seeing this error on some pages: 

[[Template forums/front/topics/activity is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Unfortunately no update. I don't have access to that portion of the forum settings. Robert has been busy with family among other things,.

Link to comment
Share on other sites

  • 2 weeks later...

Not sure if there are any additional updates on this subject from the Admins, but I have noticed that S4GRU seems to no longer be on Tapatalk at all. 

Right now the only way I can access the S4GRU Forums is from the mobile site. 

I am just wondering 🤔 what happened. 

  • Like 1
Link to comment
Share on other sites

  • 1 month later...
On 12/7/2020 at 5:18 AM, mikejeep said:

Is anyone else having trouble with the regular website too? My "activity stream" never shows accurate info about new posts.

Are there still issues showing up? A couple updates have been applied to the forums in the last few days. I haven't used Tapatalk in a long time to know what issues might be there.

Link to comment
Share on other sites

11 hours ago, Dkoellerwx said:

Are there still issues showing up? A couple updates have been applied to the forums in the last few days. I haven't used Tapatalk in a long time to know what issues might be there.

The website seems fine, but S4GRU has completely vanished from Tapatalk for me. Searching for it turns up nothing! :(

Link to comment
Share on other sites

7 hours ago, mikejeep said:

The website seems fine, but S4GRU has completely vanished from Tapatalk for me. Searching for it turns up nothing! :(

Same here. It seems to have happened when there was an issue that took the site down for a bit. Once that was corrected, Tapatalk integration was gone. I guess it got removed with the restore or whatever was done to fix the site.

Link to comment
Share on other sites

  • 5 weeks later...

Hate to be a pest, but bumping in the hopes someone can resolve this. I really miss my S4GRU notifications.. as far as I know, Tapatalk is the only way to get those while mobile.

  • Like 3
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Interesting comment in the T-Mobile Q2 Earnings Report yesterday.  https://s24.q4cdn.com/400059132/files/doc_financials/2021/q2/NG_TMUS-06_30_2021-EX-99.1.pdf Specifically, this part: • Approximately 80% of Sprint customer traffic is now carried on the T-Mobile network • One-third of Sprint customers have been moved to the T-Mobile network Not terribly surprising to me that the customers who use the most data were most anxious to move to T-Mobile, while the majority of customers--who don't use much data--are perfectly happy with the Sprint network as it is.  I'm definitely in that category and in no rush to give up the superior coverage of the Sprint network for the possibly-superior capacity of the T-Mobile network. (Also, at least in my case, since LG phones are now discontinued, moving to a new T-Mobile phone means extensive phone shopping that I'm not looking forward to, rather than just picking up the latest LG device and being happy.) After all this time, I still have yet to see any Sprint site conversions that are operating.  I've seen precisely one that has new gear, but still only seems to have Sprint bands running on it (along with 312250).  I don't know what is taking them so long. - Trip
    • FYI the Evergreen hospital n41 panels are live. They do a great job of covering I405, I was able to maintain a B41 connection  to that tower almost all the way down to Kirkland exit 18.
    • Quite accurate if not conservative in the Metro Seattle area. In fact I know of two recent B41/n41 towers that aren't on the map.
    • Wouldn't surprise me, but I will say that the map looks accurate in terms of sites actually operating B41 gear, based on what I've seen.  I was able to use it to add a number of sites I haven't visited yet based on the map. - Trip
    • In a number of markets TMO effectively controls all 194MHz of band 41. Now I think n41 greater than 100MHz would need 5g CA.
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...