Jump to content

FORUM RUNNER APP "Page does not exist" error


S4GRU
 Share

Recommended Posts

FORUM RUNNER UPDATE:

 

I have spent three hours trying to get Forum Runner fully restored and get rid of the "Page does not exist."  Unfortunately, it's not going to be fixed soon.  I have talked with Forum Runner, and they say their software is not fully working with the newest two versions of IP Board.  They are suffering through it to try to resolve it.  However, they haven't resolved it in the past two months.  So I'm not optimistic it will be fixed soon.

 

There is a workaround, though, that will at least allow you to keep using Forum Runner.  If you go into the app's settings, change the following to be:

  • Items Per Page:  20 items per page
  • When Opening a Thread:  Jump to First Page
  • Thread Summary Shows:  First Post in Thread

Although these are funky and annoying settings, it will get rid of the "Page does not exist" error.

 

One good thing is that Tapatalk and Tapatallk HD seem to working better and a lot of the bugs in that app seem to have been corrected by the upgrade.  If you are not able to handle the Forum Runner workaround, then consider downloading the Tapatalk app or you can use the S4GRU Mobile site.

 

Sorry for the inconvenience, however it is out of our control.  Hopefully Forum Runner will figure this out.

 

Robert

  • Like 2
Link to comment
Share on other sites

We have had countless issues with Forum Runner as well.

Forum Runner worked well for us until upgrading to the newest version of IP Board. We used to have Tapatalk problems. Now all our Tapatalk problems seemed to be solved but nor have issues with Forum Runner. Oh well.

 

Robert via Nexus 7 with Tapatalk HD

Link to comment
Share on other sites

 

We have had countless issues with Forum Runner as well.

 

Forum Runner worked well for us until upgrading to the newest version of IP Board. We used to have Tapatalk problems. Now all out Tapatalk problems seemed to be solved but nor have issues with Forum Runner. Oh well.

 

 

 

Robert via Nexus 7 with Tapatalk HD

The only Tapatalk bug is still the nested threading. I wonder why. Maybe we should try logging out and back into our accounts and see if it works?

 

Edit: Nope, that didn't work. Nesting is still there. :(

 

Sent from Josh's iPhone 5 using Tapatalk 2

Link to comment
Share on other sites

The only Tapatalk bug is still the nested threading. I wonder why. Maybe we should try logging out and back into our accounts and see if it works?

 

 

 

Edit: Nope, that didn't work. Nesting is still there. :(

 

 

 

Sent from Josh's iPhone 5 using Tapatalk 2

It's very annoying. I'm manually removing them for now.

 

I've checked all the Tapatalk settings in IP Board and within the Tapatalk and Tapatalk HD apps and haven't figured out a way to get rid of it yet. I will do some more research on the Tapatalk site and forums this afternoon after I get home from church.

 

Robert via Nexus 7 with Tapatalk HD

  • Like 1
Link to comment
Share on other sites

Robert, Have you thought of a Mobile theme?

 

I've thought about it.

 

Robert via Nexus 7 with Tapatalk HD

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • August update finally arrived for S22+ unlocked tonight 👍
    • You also snagged a shot of the new oDAS in there, too.    I also spotted one while on LIRR above Atlantic Ave. They’re starting to really get rolled out now.
    • I have added T-Mobile eNB 879366, a Sprint convert site, to the list of gig+ sites, as I was able to break the 800 Mbps ceiling with it. I'm still trying to understand the DAS mess at LGA and locate them, but the bad thing about it is inside the terminals I can occasionally pick up the macros inside. It anchors 5G, which is great for a speed boost, but occasionally data hangs because my device is having a handoff frenzy trying to pick the best macro and/or band for the 5G connection.   I have spotted 2 more Dish sites, one on the corner of Church Avenue and East 16th (photo below), and the other is an in progress site co-located with Verizon eNB 81069.   At Verizon eNB 81069, the ports on the Dish panel weren't connected yet, brand new racks were being used on the roof Verizon is on, and it looks like Sprint's equip is still up on the building next door.
    • Neat!  Thanks.  Most of my issues at the moment are from inexperience.  I've never used AT commands and I'm bad at Python.  I'm not really sure what the best way is to send AT commands to the modem; socat seems to work, and there are Python libraries that should do it, but I don't really know what I'm doing.  - Trip
    • If you need any assistance, firmware or drivers with the radio; I am involved in Quectel's US based sales and field application engineer programs. I am working on the x62 reference RM520/N right now. They are a really fun product to work with.  
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...