Jump to content

Recommended Posts

I used to tether all the time on my Blackberry, but have not been able to get any tethering program to work with the Galaxy S3. I have tried multiple apps, but always get this error message:

 

"Unable to connect to data network, turning off Hotspot. Your plan may not have the Hotspot service, please contact your phone company."

 

I also get another error called "Error 67", but I can't do a screen capture quick enough to get the details.

 

Has anyone resolved this issue? I have not tried tethering using USB, and also have not tried any paid apps because I'm not sure any of them will work.

 

Thanks.

 

By the way, the 4G LTE in the Chicago area is amazing. There have been multiple times when I have had to turn off the Wi-Fi on my phone in Starbucks or Panera because it was so slow. I turn Wi-Fi off and just use 4G and the speed picks up significantly.

Share this post


Link to post
Share on other sites

Have you enabled the tethering service on your Sprint account? That is the only way to do this under the standard contract terms. Tethering without enabling the billed service is not supposed to work.

 

And BTW, I believe that discussion of how to subvert the terms of service is a violation of S4GRU's policy.

  • Like 1

Share this post


Link to post
Share on other sites

Call Sprint and add a Phone as Modem option to your plan; I believe it's $20 per month for 2GB or $50 for 6GB of tethered use. Note that on-device data usage remains unlimited.

 

LTE is coming quickly to my area, I can't wait until I get an LTE-capable device and LTE service. The towers are coming online, but so far not in the areas of town I frequent. Soon!

Share this post


Link to post
Share on other sites

boomerbubba is correct. Tethering requires an add on plan, which can be activated/deactivated and prorated as needed. Use of third party apps to circumvent the add on plan violates Sprint's Ts and Cs and discussion of such violates S4GRU's rules. This is the sacrifice that you make for having unlimited *handset* data, folks.

 

Thread closed.

 

AJ

  • Like 3

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Similar Content

    • By nexgencpu
      Just wondering if other people have noticed increased battery life after alot of the NV upgrades as I have here in NYC. I typically would get between 7-8hrs on a GS3 on full charge. Now, using my  girlfriends GS3, I get nearly 10hrs. That is a solid 20-30% increase in battery life. I did expect a slight bump in battery life..but not as much as I have ended up getting..
       
      As a side note, I purchased an HTC ONE on release date and get about 12hrs on one charge with heavy use.
    • By Luuminator
      So im going to finally root my gs3, but I have never rooted. I have been researching how to root since I got this phone. Im looking for opinions on roms for my first time getting a rom. I was thinking about the peoples rom.
    • By kckid
      http://www.androidguys.com/2013/03/14/amazon-offering-drastically-discounted-galaxy-s-3-galaxy-note-2/
       
      Samsung Galaxy S3
      Verizon: Black, Blue, White ($0.01)
      AT&T: Blue, White, Red ($49.99)
      Sprint: Blue, White ($0.01)

      Samsung Galaxy Note 2
      Sprint: Titanium, White ($69.99)
      AT&T: Titanium, White ($149.99)

    • By jonathanm1978
      So, after having my Gs3 for a couple months, and the wife has had her Gs3 since September as well, we're both seeing a few "quirks" with the GS3 working properly with the Airvana femtocell.
      I finally broke down and called Sprint today, and after a 41 minute conversation with tech, they are going to send out the Airave 2.5 (the newest one that came out in ??June?? or so).
       
      I just got this one last year around Feb 2011, when they introduced the 3G version...so maybe this will fix the problems I've been seeing lately (like the same text message being received like 10 times, or someone receiving the same text msg like 10 times...but you only hit send once).
       
      The last straw was when I tried to make a call today, got the 3 beeps, and the person answered the phone but it sounded like a cell phone from 1998 in a bad roaming area. I could barely hear "he___ wh__ --- hu ---- th---- he---- bl---- "
      and I just hung up.
       
      Got mad and unplugged the thing, made same phone call again and (while roaming) I heard him fine. It wouldn't bother me much if the calls were just "hey how are ya" type things, but I run an at-home computer repair business, and this happened to be a business owner that I do thousands per year in computer work for....I need to hear what he's saying.
       
      Anyone seen, or had any experience with the new Airave?
      halcyoncmdr have you heard anything about them?? Hope they don't have the issues this one has seen. (the tech even pushed an update to it, but still decided to send one out anyway)...
    • By WiWavelength
      When I previously used the rooted Wireless Tether app on the EVO 4G, I enabled WPA2 encryption right away. However, when I set up the current rooted app (now called Wi-Fi Tether) on the EVO LTE a few weeks back, I needed to make just a quick and dirty connection to my tablet, thus left encryption off for the moment. Well, today, I was in a room full of high school students and needed to do a little bit of light tethering, so I again launched Wi-Fi Tether on the EVO LTE. After a few minutes, I noticed that, in addition to my MacBook Air, two other clients had connected. A couple of the high school students' little iPhones had latched on like leeches to my unencrypted connection. Needless to say, I kicked their MAC addresses to the curb and decided that it was long past time to set up my WPA2 encryption as I had always done previously.
       
      Advice: watch out for those wireless tether parasites.
       
      AJ
  • Posts

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...