Jump to content

Highland, Indiana - LTE Speed Tests


Guest 503ducati
 Share

Recommended Posts

At least we can see that the evo can connect to lte

 

Sent from my Nexus S 4G using Tapatalk 2

 

The LTE connectivity issue wasn't that it couldn't connect, it was that it could not keep the signal. It would disconnect during data sessions sometimes and revert to eHRPD. I would like to find a S4GRU member who gets a LTE signal on their EVO and start running a battery of tests so we can confirm whether the connectivity issues have been resolved.

 

Robert via Kindle Fire using Forum Runner

  • Like 1
Link to comment
Share on other sites

I would like to find a S4GRU member who gets a LTE signal on their EVO and start running a battery of tests so we can confirm whether the connectivity issues have been resolved.

 

Robert via Kindle Fire using Forum Runner

 

<crickets>

Link to comment
Share on other sites

Merrillville' date=' Indiana was reported today in a forum:

 

[/quote']

 

Wow. That's higher than quoted max speeds.

 

Sent from my LG Viper 4G LTE using Forum Runner

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...