Jump to content
Arysyn

LG V30

Recommended Posts

How well does it work at sites that have special QAM / MIMO ? A speed test from any of these would be awesome! Thanks

Sent from my LG-LS997 using Tapatalk

Not sure if 256QAM and or 4X4 MIMO are active, but I was able to get this speed test on my way home from work this afternoon. 6ee2cd03ba4d6737563df4b8ac77ff48.jpg

Sent from my LG-LS998 using Tapatalk

  • Like 3

Share this post


Link to post
Share on other sites
Not sure if 256QAM and or 4X4 MIMO are active, but I was able to get this speed test on my way home from work this afternoon. 6ee2cd03ba4d6737563df4b8ac77ff48.jpg

Sent from my LG-LS998 using Tapatalk

That upload speed though!!!

Sent from my SM-N920P using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
That upload speed though!!!

Sent from my SM-N920P using Tapatalk

Yeah, they are normally not that bad, I was cruising at 60mph when I did the Speed test. But yes DL speeds have increased and UL decreased significantly.


Sent from my LG-LS998 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
35 minutes ago, Jesito473 said:

Yeah, they are normally not that bad, I was cruising at 60mph when I did the Speed test. But yes DL speeds have increased and UL decreased significantly.


Sent from my LG-LS998 using Tapatalk
 

Where are you? B41 probably switched to the other configuration to favor download over upload. 

Also, was Calling Plus enabled out of the box or did you have to turn that on?

  • Like 1

Share this post


Link to post
Share on other sites
Where are you? B41 probably switched to the other configuration to favor download over upload. 
Also, was Calling Plus enabled out of the box or did you have to turn that on?
Cincinnati Market. Calling Plus was enabled right out of the box.

Sent from my LG-LS998 using Tapatalk

Share this post


Link to post
Share on other sites
1 minute ago, Jesito473 said:

Cincinnati Market. Calling Plus was enabled right out of the box.

Sent from my LG-LS998 using Tapatalk
 

I think I knew that, but your profile image change threw me off, haha. 

  • Like 1

Share this post


Link to post
Share on other sites

Yep, I changed it in honor of my island and it's people :-)

Sent from my LG-LS998 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Ok something I'm noticing that I'll need to keep an eye out for. When Calling Plus is on the phones data speeds decrease, not too awfully much, but definitely the Ping takes a hard hit. Something to keep an eye out. a9a7c3b2400ca762377b3fa92b0afd9d.jpg5a7d77c9252c83ca8534572ad371249f.jpg

Sent from my LG-LS998 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, Jesito473 said:

Ok something I'm noticing that I'll need to keep an eye out for. When Calling Plus is on the phones data speeds decrease, not too awfully much, but definitely the Ping takes a hard hit. Something to keep an eye out.

Sent from my LG-LS998 using Tapatalk
 

Hmm. With Calling Plus enabled on my G6, I still see normal speeds and pings. Wonder if it is a local issue or related specifically to the V30. Keep us updated. 

  • Like 1

Share this post


Link to post
Share on other sites
Hmm. With Calling Plus enabled on my G6, I still see normal speeds and pings. Wonder if it is a local issue or related specifically to the V30. Keep us updated. 
Definitely will, I'm going to keep it off tomorrow and see if I notice a difference on my way to work and through out the day.

Sent from my LG-LS998 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

B25/26 given priority over B41 by default?

 

Screenshot_2017-10-17-13-22-35.png

Share this post


Link to post
Share on other sites
B25/26 given priority over B41 by default?
 
Screenshot_2017-10-17-13-22-35.thumb.png.11b0569a921978c78493b0e9accbf793.png
This is normal my S8 is the same...

Sent from my SM-G950U using Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, rocketr said:

This is normal my S8 is the same...

Sent from my SM-G950U using Tapatalk
 

Actually it helped quite a bit when we fixed it to b41 first, but eventually Samsung fixed this through an update.

I suggest making b41 first for the heck of it, can't hurt.

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, fizzicsguy said:

B25/26 given priority over B41 by default?

 

 

A reminder about Band Priorities... 

This affects the initial scan and nothing afterwards. Once you are connected to the network, band priorities have no effect. Your phone will initially scan for B25. If it connects, and there is B41 on air as well, you'll get pushed to that fairly quickly.

  • Like 1

Share this post


Link to post
Share on other sites
23 hours ago, rocketr said:

I'm going to return the phone... all sorts of radio issues where the phone won't move back to LTE and gets stuck on 3G even though there is super strong LTE signal... Also the reception is terrible compared to other devices

Sent from my SM-G950U using Tapatalk
 

There have been some network issues in the past couple of days affecting LTE connectivity. Could that have contributed or are you sure all of the issues are the device?

  • Like 2

Share this post


Link to post
Share on other sites
There have been some network issues in the past couple of days affecting LTE connectivity. Could that have contributed or are you sure all of the issues are the device?
I don't think so... the radio in the S8 just performs way better in low signal based on my tests. My coworker did similar tests on a TMO V30 and has similar results as well. It might be a software issue with the phone...

Sent from my SM-G950U using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
I don't think so... the radio in the S8 just performs way better in low signal based on my tests. My coworker did similar tests on a TMO V30 and has similar results as well. It might be a software issue with the phone...

Sent from my SM-G950U using Tapatalk

Yeah, I've been experiencing similar issues, especially with B41. The device is constantly switching to different bands in strong B41 signal areas. At times I've lost LTE all together, it almost seems like it doesn't know what to do lol. I tried the Z2 for a few days before I decided to switch back to Sprint and the difference between the two, RF wise is like night and day. I decided over the V30 figuring it would be equal or close to the Z2 RF wise, but so far it hasn't. I'm talking about a solid 10 dbms better in signal. Very disappointing. I think I rather have the Z2 Force although it doesn't have 4XCA and 2xCA on upload but it holds a great signal, aside from the fact that it is cheaper than the V30.

Sent from my LG-LS998 using Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites
Yeah, I've been experiencing similar issues, especially with B41. The device is constantly switching to different bands in strong B41 signal areas. At times I've lost LTE all together, it almost seems like it doesn't know what to do lol. I tried the Z2 for a few days before I decided to switch back to Sprint and the difference between the two, RF wise is like night and day. I decided over the V30 figuring it would be equal or close to the Z2 RF wise, but so far it hasn't. I'm talking about a solid 10 dbms better in signal. Very disappointing. I think I rather have the Z2 Force although it doesn't have 4XCA and 2xCA on upload but it holds a great signal, aside from the fact that it is cheaper than the V30.

Sent from my LG-LS998 using Tapatalk

Hmmm

Sent from my LG-LS997 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

On an indirect note, there's a link to the FM Radio APK that works on the V30 if anyone is interested, it works great on the V30+

Sent from my LG-LS998 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
On an indirect note, there's a link to the FM Radio APK that works on the V30 if anyone is interested, it works great on the V30+

Sent from my LG-LS998 using Tapatalk



Isn't that what Nextradio does on the v30 or is that different?

Sent from my LG-LS998 using Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites

Isn't that what Nextradio does on the v30 or is that different?

Sent from my LG-LS998 using Tapatalk

Yes, however you need data to use Net Radio, with the LG FM Radio you don't, that's the difference.

Sent from my LG-LS998 using Tapatalk

Share this post


Link to post
Share on other sites

Mine seems to be having some wonky LTE issues as well. Takes its sweet time picking up LTE coming from a 1x800 signal. The iPhone picks it up right away.  Cycling airplane mode will cause the V30 to pick it up, but it seems to take forever to pick up LTE on its own without a radio cycle. Also, doesn't seem to like the B41 signal at all, loves the B25 though, once connected.  The HPUE experience so far has not impressed me. 

On a positive? note, I'm picking up 1x800 in places the iPhone simply can't.  This thing hangs onto 1x like a tick on a dog. Maybe it's a phone after its time?

  • Like 1

Share this post


Link to post
Share on other sites
Mine seems to be having some wonky LTE issues as well. Takes its sweet time picking up LTE coming from a 1x800 signal. The iPhone picks it up right away.  Cycling airplane mode will cause the V30 to pick it up, but it seems to take forever to pick up LTE on its own without a radio cycle. Also, doesn't seem to like the B41 signal at all, loves the B25 though, once connected.  The HPUE experience so far has not impressed me. 

On a positive? note, I'm picking up 1x800 in places the iPhone simply can't.  This thing hangs onto 1x like a tick on a dog. Maybe it's a phone after its time?

Here is to hoping these B41 and other LTE problems are mostly software issues which will be fixed in a firmware update. Likewise with the download speed drop while using calling plus -- Sansung S8+ users report no download speed drop. Wireless charging has often had a negative effect on reception. Don't know if anything can be done there.

 

Sent from my LG-LS997 using Tapatalk

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, fizzicsguy said:

Mine seems to be having some wonky LTE issues as well. Takes its sweet time picking up LTE coming from a 1x800 signal. The iPhone picks it up right away.  Cycling airplane mode will cause the V30 to pick it up, but it seems to take forever to pick up LTE on its own without a radio cycle. Also, doesn't seem to like the B41 signal at all, loves the B25 though, once connected.  The HPUE experience so far has not impressed me. 

On a positive? note, I'm picking up 1x800 in places the iPhone simply can't.  This thing hangs onto 1x like a tick on a dog. Maybe it's a phone after its time?

I'm "glad" to read this, I was starting to think it was all in my head. I am here in NKY which is has an decent B41 coverage with Clearwire Converts and 8T8r's and still the device wants to stick to B25/B26.  It could be a matter of a software update, but that's not even guaranteed. 

 

Share this post


Link to post
Share on other sites
10 minutes ago, dkyeager said:

Here is to hoping these B41 and other LTE problems are mostly software issues which will be fixed in a firmware update. Likewise with the download speed drop while using calling plus -- Sansung S8+ users report no download speed drop. Wireless charging has often had a negative effect on reception. Don't know if anything can be done there.

 

Sent from my LG-LS997 using Tapatalk

 

 

 

I have only 7 days for that hope to come true lol.  It's  unfortunate, because I really do like the device.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×