Jump to content

Coverage issue


Recommended Posts

Hello,

 

I switched to Sprint recently from Verizon to take advantage of unlimited data. I live in the Boston area and the coverage has been just as good (if not better) in most locations than Verizon. However, the one place where I need my phone to work (at work) I have barely any reception. I live outside of Boston and get LTE, and my work is right in the middle of Boston, and I get No Service/Extended 1x etc. The minute I walk outside of the building, the service goes back up and I get 3G/LTE.

 

Before you say that it is the building that is obstructing the signal, when I had Verizon before, I had a good signal on LTE in the same building. I also had good service in the building when I had T-Mobile. Several months ago when I was on Verizon, I was talking to a friend who had Sprint. At the time, he said he has great reception, in the same building. He had LTE. Now neither of us can get service in the building anymore.

 

I am not sure what the problem is, if there is an outage or something. I figured that somebody on here would know.

 

Thanks.

Link to comment
Share on other sites

Hello,

 

I switched to Sprint recently from Verizon to take advantage of unlimited data. I live in the Boston area and the coverage has been just as good (if not better) in most locations than Verizon. However, the one place where I need my phone to work (at work) I have barely any reception. I live outside of Boston and get LTE, and my work is right in the middle of Boston, and I get No Service/Extended 1x etc. The minute I walk outside of the building, the service goes back up and I get 3G/LTE.

 

Before you say that it is the building that is obstructing the signal, when I had Verizon before, I had a good signal on LTE in the same building. I also had good service in the building when I had T-Mobile. Several months ago when I was on Verizon, I was talking to a friend who had Sprint. At the time, he said he has great reception, in the same building. He had LTE. Now neither of us can get service in the building anymore.

 

I am not sure what the problem is, if there is an outage or something. I figured that somebody on here would know.

 

Thanks.

 

I'd say it is an outage of some sort. Maybe you should call Sprint and let them know. They might be able to credit you and your friend for the time being, and possibly send someone to check out the tower.

Link to comment
Share on other sites

Hello,

 

I switched to Sprint recently from Verizon to take advantage of unlimited data. I live in the Boston area and the coverage has been just as good (if not better) in most locations than Verizon. However, the one place where I need my phone to work (at work) I have barely any reception. I live outside of Boston and get LTE, and my work is right in the middle of Boston, and I get No Service/Extended 1x etc. The minute I walk outside of the building, the service goes back up and I get 3G/LTE.

 

Before you say that it is the building that is obstructing the signal, when I had Verizon before, I had a good signal on LTE in the same building. I also had good service in the building when I had T-Mobile. Several months ago when I was on Verizon, I was talking to a friend who had Sprint. At the time, he said he has great reception, in the same building. He had LTE. Now neither of us can get service in the building anymore.

 

I am not sure what the problem is, if there is an outage or something. I figured that somebody on here would know.

 

Thanks.

What kind of signal strength do you get when you walk outside? If you only have 1 or 2 bars, I would think there is an outage of some sort near you. If you walk out and have 4 or 5 bars, I would think that there is something in your building all of a sudden that is interfering with your cellular signal.

  • Like 1
Link to comment
Share on other sites

What kind of signal strength do you get when you walk outside? If you only have 1 or 2 bars, I would think there is an outage of some sort near you. If you walk out and have 4 or 5 bars, I would think that there is something in your building all of a sudden that is interfering with your cellular signal.

Once I step outside or go near a window for that matter, I will get 1 or 2 bars of 3G. If I go into the parking lot or on the street in front of the building I will get 3-4 bars of LTE. The further away from the building I get the higher the signal is. Inside I get 1 bar of Sprint 3G or Sprint 1x, but mostly my phone says "Extended 1x" or "Extended 3G" with 2-3 bars. I don't think it is the building that is causing the problem. Verizon and T-Mobile had at least 3 bars of LTE or in T-Mobile's case, "4G" at all parts of the building. My co-worker has Sprint, and he used to have a good signal with LTE in the building, but it seems to be worse now. On Sprint's coverage map, the area is solid red, indicating Excellent Signal with LTE. I called Sprint, and they said there was maintenance in the area a few weeks ago, but other than that, they do not see any outages.

Edited by Guphanti
  • Like 1
Link to comment
Share on other sites

Could this be an issue where the 700 LTE of Verizon had no problems with the building but the 1900 LTE of Sprint is being blocked by the building?  If so, 800 LTE should even the game up, mostly -- but that is probably still a ways away (and you would need a tri-band phone or iPhone 5S/C to receive it when it does come)...

Link to comment
Share on other sites

It is most likely the nearest live Verizon and Tmo LTE sites are just much closer than the nearest live Sprint LTE site. They are still adding LTE sites all over Boston. They are not even close to being 100% complete.

 

If you become a S4GRU Sponsor, you can see site maps and can determine if the closest sites to your location have been upgraded yet. Because if they have not, then it will get better when LTE goes live on a closer site. If they have already been upgraded, then Sprint LTE will not get better in your work location until LTE 800 goes live and you have a Triband LTE phone. That would not likely be until some time in 2014.

 

Robert via Samsung Note 8.0 using Tapatalk Pro

  • Like 3
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...