Jump to content

htc one singal issues after 4.3 update


GUESS2528
 Share

Recommended Posts

Mine is actually better on 4.3

 

 

Sent from my iPod touch 5

Lucky I can no longer get any data here, it keeps giving me data connection error...I have had so many issues with the s4, How is your experience with the htc one?

Link to comment
Share on other sites

Lucky I can no longer get any data here, it keeps giving me data connection error...I have had so many issues with the s4, How is your experience with the htc one?

Love everything about it except the Battery life

 

 

Sent from my iPod touch 5

 

Link to comment
Share on other sites

Love everything about it except the Battery life

 

 

Sent from my iPod touch 5

How long does it last? My phone is now stuck in an activation loop. Trying to figure out the issue on the phone with the rep. So looks like I am going to try for a different device this time instead of a 5th s4 :/

Link to comment
Share on other sites

How long does it last? My phone is now stuck in an activation loop. Trying to figure out the issue on the phone with the rep. So looks like I am going to try for a different device this time instead of a 5th s4 :/

Mine hasn't had any problems so far other than for a few hours there was bubbles under the camera lens

 

 

Sent from my iPod touch 5

 

Link to comment
Share on other sites

Mine hasn't had any problems so far other than for a few hours there was bubbles under the camera lens

 

 

Sent from my iPod touch 5

Bubbles under the camera lens? Howd that happen?

Link to comment
Share on other sites

I have no idea but leaving it overnight in an air conditioned room fixed it

 

 

Sent from my iPod touch 5

must of heated too much?

Link to comment
Share on other sites

Maybe could of. Heated up and small amount of moisture was in it

 

 

Sent from my iPod touch 5

Yeah most likely. If given an option, I might just get the best option available, possibly .the note 2, or just get me an upgrade or something

Link to comment
Share on other sites

  • 3 weeks later...

Lucky I can no longer get any data here, it keeps giving me data connection error...I have had so many issues with the s4, How is your experience with the htc one?

i get that now and then. When i have full bars and lte. I wish they made triband phones first instead of releasing them and then make one 6 months later!

Link to comment
Share on other sites

From what i have found online the signal issue after the 4.3 update is only effecting the verizon and sprint HTC one's. The ATT and Tmo HTC one's have not been experiencing the same issues. I have read that HTC is working to fix this as fast as possible. this is only speculation but i would expect a fix in the next week or two HTC has always been good about fixing problems quickly.  

Link to comment
Share on other sites

From what i have found online the signal issue after the 4.3 update is only effecting the verizon and sprint HTC one's. The ATT and Tmo HTC one's have not been experiencing the same issues. I have read that HTC is working to fix this as fast as possible. this is only speculation but i would expect a fix in the next week or two HTC has always been good about fixing problems quickly.

Must be isolated, I have two HTC ONEs on my account, and a few friends with the ONE and none of them have experienced any issues.

 

Love everything about it except the Battery life

 

 

Sent from my iPod touch 5

My battery typically lasts at least 36 hours without needing a charge. I typically charge it every night anyway, but in the tests I've done, with medium uses I get at least 24 hours. I'd say that's pretty good battery life for a smartphone.

Link to comment
Share on other sites

From what i have found online the signal issue after the 4.3 update is only effecting the verizon and sprint HTC one's. The ATT and Tmo HTC one's have not been experiencing the same issues. I have read that HTC is working to fix this as fast as possible. this is only speculation but i would expect a fix in the next week or two HTC has always been good about fixing problems quickly.  

This is definitely an isolated issue.  Currently I am in St.Thomas where a couple towers went live a few days ago and my one has had no issues constantly connecting to signal levels of -120dbm and worse(tends to disconnect/reconnect around -128dbm) and is still able to use lte effortlessly where as my evo struggles around those same signal levels.

Link to comment
Share on other sites

The one thing i have noticed is sending texts cuts off my stream for a moment.  Never really noticed that before or maybe i haven't paid attention to it before.

Is that on eHRPD/EV-DO? The HTC One does not support SVDO, but the EVO LTE does. So, that could explain your experience.

 

AJ

Link to comment
Share on other sites

Is that on eHRPD/EV-DO? The HTC One does not support SVDO, but the EVO LTE does. So, that could explain your experience.

 

AJ

It's on eHRPD, so that's what it is.  I must not have paid attention before. 

Link to comment
Share on other sites

It's on eHRPD, so that's what it is.  I must not have paid attention before. 

 

Yep, SVDO capable handsets can maintain CDMA1X and eHRPD/EV-DO simultaneously.  To send a true SMS, the HTC One, however, has to switch to CDMA1X, thereby dropping the eHRPD connection for a moment.  To avoid that, be on LTE or use Google Voice for data based SMS.

 

AJ

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Or, more simply, have a physical SIM that I can just move from one device to another.  Problem [already] solved.  Carrier doesn't have to be involved at any point in the process. I'll be among many (I'm sure) who will be glad to know if you see it.  Here in the DC area, Dish hasn't really done much yet.  I think I've seen some Dish gear around Richmond, but nothing here. - Trip
    • I like VICE.  They actually report on news no one else is willing to report. A lot of the places they go no sane person would want to be there.  They put their life on the line in many cases to get a story. From stories about the avocado wars in Mexico, being in the front lines against ISIS and Ukraine, to being embedded with terrorist organizations.   FAA might have some conspiracy 5G nut on their team or something.  At work ever year we have some one come in and say "hey, can you turn off the WIFI in my room? I don't want its radiation".  It doesn't make sense and their reasoning is always uneducated conspiracy. I can see someone coming into my office and acting crazy over C band disregarding everything else.
    • I think on esims it depends on how they implement it. If you can freely activate them on one phone while having it loaded on many that would be great.   I will let you know when I see Boost Mobile native 5g live here. So far no sign of even the plmn being active which I figure will be my first indicator. I look at changing networks with the TNX Sim and seem to get a full list of all carriers and their alternate plmns.
    • This is a result of the change I mentioned above, sparked by @PedroDaGr8 trying to log AT&T cells with a non-AT&T SIM that was reporting "out of service" but still capturing cell info. For the moment (subject to change as I keep testing and getting feedback), the "Connecting to" prefix will disappear when you connect in a scenario like that. I may adjust it to show a special prefix like "Limited LTE" or "No Data LTE" to make it more clear what is going on, but I also need to make sure that's only appearing at the proper times. When you were seeing just "LTE" in your screenshots, was there anything unusual about your connection? I see the app indicated you couldn't make calls; could you transfer data? Can you send a diagnostic report next time you see that?   I'm seeing this more frequently, unfortunately -- it has something to do with Android's power saving efforts I believe. Was the app in the foreground when it happened? When the screen updates, the notification and home screen widget are also updated -- but as seen with the widget for the past couple of years, Android doesn't always execute the update. I'm constantly trying to find ways around these limitations, since the app is useless if it's displaying stale data.
    • Bleh, hope not.  The eSIM is a huge step backwards to the bad old days and I have no desire to encourage their use. But in any event, maybe I should get Boost service, then, if people are already seeing it.  I can use it for AT&T until Dish native gear goes live in this area.  Have to ponder that a bit. - Trip
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...