Jump to content

iPhone 5c outgoing calls sometimes can't hear other party.


jp1992
 Share

Recommended Posts

Sometimes when calling people I can't hear the phone ringing or the person on the other end.  The phone for the receiving party will still ring but when they answer they can't hear me either.   Any ideas what could be causing this? 

 

-Tried ##update# and resetting network settings.

Link to comment
Share on other sites

Sometimes when calling people I can't hear the phone ringing or the person on the other end.  The phone for the receiving party will still ring but when they answer they can't hear me either.   Any ideas what could be causing this? 

 

-Tried ##update# and resetting network settings.

 

I believe this is a site capacity issue.

Link to comment
Share on other sites

Thanks. It seems like that is the case, others are having the same problem.

 

No problem, I have also had the same problem and this website is very helpful. I have learned a lot here. 

Link to comment
Share on other sites

No problem, I have also had the same problem and this website is very helpful. I have learned a lot here.

Me too. I say that only partially in jest. My knowledge has grown exponentially as well since S4GRU started back in 2Q 2011. We have such an awesome community where we all learn so much from each other.

 

Robert via Nexus 5 using Tapatalk

 

 

  • Like 3
Link to comment
Share on other sites

Me too. I say that only partially in jest. My knowledge has grown exponentially as well since S4GRU started back in 2Q 2011. We have such an awesome community where we all learn so much from each other.

 

Robert via Nexus 5 using Tapatalk

Don't hurt your arm patting yourself on the back Robert, geez.....

 

Just kidding - if anything this site has so much great information that it's hard to keep up with everything. It still amazes me how you and your team have been able to hold it all together - most other forums have just degraded to rant sessions and "I know more than you" battles of the dim witted.

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

Are you using the google voice integration? If I enable GV integration I have this problem, and it goes away when I disable.

I use Google Voice but as a second line and seperate from my Sprint number.

 

 

Sent from my iPad using Tapatalk

Link to comment
Share on other sites

I use Google Voice but as a second line and seperate from my Sprint number.

 

 

Sent from my iPad using Tapatalk

 

That wouldn't do it. The problem I have with google voice is when you enable full integration so your sprint # becomes your google voice #.  When I have that enabled about every 4th or 5th call will ring the persons phone your calling, but on my end, I hear nothing except my own voice echos in my ear. I'll have to re-dial them sometimes 2-3 times before it goes through correctly.  

This has been an on-going problem with GV integration that I've seen others post about. I'm surprised Sprint has never fixed it, because it happens with enough frequency that it's not all that hard to reproduce. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...