Jump to content

Wrong System Time


moto4sho
 Share

Recommended Posts

Howdy Y'all -

 

I have an issue that comes and goes with the system time on my GS3 and Note 2, I have also had friends over that had the same issue occur on their Sprint device. The problem started around 12/20/12 with the system clock (set to "from network" and network set time zone as well) being behind by 1 hour. That problem would come and go and I assumed it was an issue with the device so I did a hard reset. Then it came back, presented itself on my wife's Note 2, my Note 2 and various Sprint devices while at my home.

 

If I leave this area the issue eventually corrects itself and if I reboot outside of my home cell the problem is resolved. Recently I have had the clock go really haywire, showing not only the wrong time by 1-10 hours but the wrong date and year as well.

 

Obviously this impacts everything, calendar, meeting makers, email times, texts, alarms, etc. I have opened several network tickets with Sprint but they can't seem to identify the issue or correct it. I'm thinking if it was the tower then it should impact all users in my sector and Sprint is saying no other users have reported it.

 

My question is, when WiFi is enabled does the system time still come from the tower? BTW I do have an Airrave 2.5 but it has been unplugged for months do to the duplicate texts issue so it is not a factor. Any thoughts or help is greatly appreciated.

Link to comment
Share on other sites

Do you live near another time zone? If you live close to a different time zone you can occasionally pick up from a tower in the next time zone which would change your time on the phone. Try turning off the setting for network time and see if the problem goes away

 

Sent from my SPH-L710 using Tapatalk 2

 

 

Link to comment
Share on other sites

Do you live near another time zone? If you live close to a different time zone you can occasionally pick up from a tower in the next time zone which would change your time on the phone. Try turning off the setting for network time and see if the problem goes away

 

Sent from my SPH-L710 using Tapatalk 2

 

I live in Texas so timezone shouldn't be a factor. I forgot to mention that when I remove the setting for "Automatic Time and Timezone" the phone eventually selects them again on it's own. T though that was really strange because I should be able to set the system time myself and correct this issue but everytime I do it, it lasts for a few days and reverts back to Automatic Time.

Link to comment
Share on other sites

The problem started around 12/20/12 with the system clock (set to "from network" and network set time zone as well) being behind by 1 hour. That problem would come and go and I assumed it was an issue with the device so I did a hard reset. Then it came back, presented itself on my wife's Note 2, my Note 2 and various Sprint devices while at my home.

 

My question is, when WiFi is enabled does the system time still come from the tower? BTW I do have an Airrave 2.5 but it has been unplugged for months do to the duplicate texts issue so it is not a factor. Any thoughts or help is greatly appreciated.

 

A similar time-zone thing happened to various of my phones a couple of different times as towers were being converted from old 3G to NV, so what you see may be related to that. Where I am, virtually all towers now have at least some form of NV (=new hardware), and the problem disappeared months ago.

 

As far as the time update: Yes, it comes from Sprint (not from your WiFi).

Link to comment
Share on other sites

  • 1 month later...

A Virgin mobile customer service rep told me that the network in San Marcos, Texas is having problems with it's 4G network.  My phone keeps switching to a time zone somewhere in Russia.  His solution was to turn off my 4G.

 

So, far that seems to fix the problem.

 

I'd prefer that the network be fixed.  (If this is indeed the issue.)

 

I never wanted to go to Russia.

 

I'm in Austin, Texas.

Edited by AustinOnVirginMobile
Link to comment
Share on other sites

Is this while you're on LTE? I'm in California, but everytime I'm on LTE my time gets screwed up by at least an hour.

Ditto, same here, usually the time is bumped up an hour ahead of reality when on LTE in my experience (Photon Q).

Link to comment
Share on other sites

  • 9 months later...

Sorry to resurrect an old thread. I just started having this issue last week in Queens, NYC.

Double tapping my airplane mode from the drop down fixes it instantly but I am baffled why

this happens. I cannot recreate it, just happens randomly. One workaround is to uncheck

the auto network time sync but hopefully someone else has a better solution.

Link to comment
Share on other sites

Sorry to resurrect an old thread. I just started having this issue last week in Queens, NYC.

Double tapping my airplane mode from the drop down fixes it instantly but I am baffled why

this happens. I cannot recreate it, just happens randomly. One workaround is to uncheck

the auto network time sync but hopefully someone else has a better solution.

This is due to a configuration error on your local cell site. Call Sprint Care and have them pinpoint the affected area.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...