Jump to content

Evo LTE staying awake


Odell
 Share

Recommended Posts

I have been noticing that my battery life has been decreasing lately and I couldn't figure out what it was. It was still pretty decent but I noticed that my idle life wasn't as good as my first few days with the device. I noticed that the phone was staying awake a lot more often. I downloaded an app to help diagnose the problem but it never pointed me directly to the process that was keeping the device awake. Based on the screenshots below do any of you have an idea of what the problem could be? As you can see, of the 9hrs 46mins the device was on battery it was awake for almost 9hrs. My total screen on time for that period was about 1 hour. What do guys think?

 

50wNc.png?2RNYSD.png?2kldnD.png?2

 

 

 

 

 

 

I also left my phone off the charger last night and finally experienced the SmartSync phenomenon. The battery savings were tremendous as the device used almost no battery once SmartSync kicked in.

oyBwu.png?2

Link to comment
Share on other sites

Under the wifi settings, do you have "best wifi performance" checked? I noticed last week when I had it checked that the Android OS total time would be pretty much equal to my on battery time and caused my battery to drain.

 

At first I thought it was some app causing a wakelock, but when I wiped and restored apps that I knew were fine, the problem came back.

  • Like 3
Link to comment
Share on other sites

Under the wifi settings, do you have "best wifi performance" checked? I noticed last week when I had it checked that the Android OS total time would be pretty much equal to my on battery time and caused my battery to drain.

 

At first I thought it was some app causing a wakelock, but when I wiped and restored apps that I knew were fine, the problem came back.

 

My man! I remember back when I was having issues with my Wifi connectivity I went and checked that box hoping it would help. That likely caused this new issue. When I first got my Evo the idle battery life was great even when I was on Wifi. I knew something had changed and I deleted some apps and changed some synch setting and nothing worked.

 

Thank you my friend! :tu:

Link to comment
Share on other sites

No problem!

 

I originally had it unchecked, but had seen some posts saying it helped with the wifi cycling, so I enabled it too.

 

Apparently they weren't kidding with that "may consumer more power" note!

  • Like 2
Link to comment
Share on other sites

I'm seeing an immediate benefit. It's been so long since I've seen any plateaus in my batter graph. All I've seen for awhile has been a steady downward slope. My idle time plateaus are back! Woot!

 

 

Mods, you can lock this topic as my question has been answered.

Edited by pyroscott
Question answered, topic closed
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...