Jump to content

Not getting any text messages on my 5S


thatrandomguy
 Share

Recommended Posts

Recently I've noticed that on my iPhone I can no longer receive text messages. I can send them but I haven't been able to receive them on my phone. I can send and receive iMessages just fine. Earlier today my mom called Sprint and all they did was made me update my PRL then said I had to go to a Sprint and get my device tested  :wall: Later this week I'm going to SoCal with my cousins without my parents and I need to be able to text them. I know that the talented and well educated people on this site can help me solve this problem before I go on my mini vacation. 

Link to comment
Share on other sites

Keep calling until they do a re-provision of your account. If that doesn't work, log out of iCloud off your phone, then reboot, and re log back in to iCloud.

 

 

Sent from Josh's iPhone 5S using Tapatalk 2

Link to comment
Share on other sites

I just thought of something could it be google voice integration?

 

 

Sent from my iPhone 5S using Tapatalk

I don't know. My friend has had problems sending MMS to non iPhone users for a while, and does not have Google Voice integration. The guy at the Sprint store told me to turn off iCloud and then back on.

 

But if you have G-Voice integration, you could try turning it off and see if that fixes it. Otherwise I don't know what else it would be.

 

 

Sent from my Josh's iPad using Tapatalk 2

Link to comment
Share on other sites

Last time we had an issue like that it was a provisioning issue. Google Voice integration might have caused it if the problem started as you integrated, if it happened before then most likely not, either way the Sprint people will have to fix the provisioning issue.

Link to comment
Share on other sites

I just thought of something could it be google voice integration?

 

 

Sent from my iPhone 5S using Tapatalk

 

Yes, did you enable it recently? Make sure the "Receive text messages on this phone" option is checked for your line in your Google Voice settings.

Link to comment
Share on other sites

Yes, did you enable it recently? Make sure the "Receive text messages on this phone" option is checked for your line in your Google Voice settings.

I've had it enabled ever since I came back to Sprint from a hiatus with AT&T because Sprint canceled my line and told me to leave. But it could have been that I was in Europe 2 weeks ago and installed the google voice app so I could check my voicemail. I just checked the settings and I didn't have receive text messages on this phone.

 

 

Sent from my iPhone 5S using Tapatalk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...