Jump to content

Tapatalk Questions


mikejeep
 Share

Recommended Posts

A couple of things I keep meaning to ask about..

 

I am no longer able to edit my posts in Tapatalk. It used to work great, but for the past several weeks, it gets stuck on "Processing..." when I click modify. It still works on other sites, but I don't think any of them are running IP Board. Am I the only one having this issue? Happens on my EVO LTE and Nexus 5.

 

Is it possible to add the 'Phones' and 'Location' fields to the user profile screen in Tapatalk? I find this information to be very useful when trying to help out other users. I know that custom fields can be added for other forum software, not sure about IP Board.

 

Thanks!

-Mike

  • Like 1
Link to comment
Share on other sites

A couple of things I keep meaning to ask about..

 

I am no longer able to edit my posts in Tapatalk. It used to work great, but for the past several weeks, it gets stuck on "Processing..." when I click modify. It still works on other sites, but I don't think any of them are running IP Board. Am I the only one having this issue? Happens on my EVO LTE and Nexus 5.

 

Is it possible to add the 'Phones' and 'Location' fields to the user profile screen in Tapatalk? I find this information to be very useful when trying to help out other users. I know that custom fields can be added for other forum software, not sure about IP Board.

 

Thanks!

-Mike

I have the same problem with editing, but only from my Nexus 5. I can edit easily from other devices. Editing works great on my Note 8.0 tablet. A new Tapatalk extension update came out recently. I hope to upgrade it soon. Hopefully it will solve the edit problem, but I am skeptical. Since for me it was only for the N5, I assumed it was a Tapatalk problem with 4.4, the N5 or ART. But now you are reporting a problem with a device with none of these items on it, so I don't know what to think now.

 

As for Phones and Location, it was not possible to add that in Tapatalk with the last update. I will check if it becomes possible with the new update. Tapatalk hasn't ever liked custom profile fields in the past. They only code in the standard ones IP Board requires. And have not allowed any customization with profiles before. I hope they change this. It would be incredibly helpful for us!

 

Robert via Samsung Note 8.0 using Tapatalk Pro

  • Like 1
Link to comment
Share on other sites

I have the same problem with editing, but only from my Nexus 5. I can edit easily from other devices. Editing works great on my Note 8.0 tablet. A new Tapatalk extension update came out recently. I hope to upgrade it soon. Hopefully it will solve the edit problem, but I am skeptical. Since for me it was only for the N5, I assumed it was a Tapatalk problem with 4.4, the N5 or ART. But now you are reporting a problem with a device with none of these items on it, so I don't know what to think now.

 

As for Phones and Location, it was not possible to add that in Tapatalk with the last update. I will check if it becomes possible with the new update. Tapatalk hasn't ever liked custom profile fields in the past. They only code in the standard ones IP Board requires. And have not allowed any customization with profiles before. I hope they change this. It would be incredibly helpful for us!

 

Thanks Robert! Now that I think of it, the editing problem probably goes back to summertime for my EVO LTE. It still works on XDA (non-IP Board), so I figured that IP Board changed something that didn't agree with Tapatalk. One very important piece of the puzzle I failed to mention is that I'm running the paid version of Tapatalk 2.4.13. I don't like v4 at all, but my refusal to update could be part of the problem.

 

The Tapatalk folks hinted here that custom profile fields should be visible, but I know that isn't a guarantee.

 

Keep up the great work Robert, I know running a board isn't easy, and you put a ridiculous amount of time into providing tremendous content as well! Much appreciated :)

 

-Mike

  • Like 1
Link to comment
Share on other sites

Can't edit with my s3 using Tapatalk 4. Been like that for awhile.

 

Sent from my SPH-L710 using Tapatalk

I can't keep up with the versions but the latest one on Google Play works fine at editing. I hate the layout as it wastes space but it does let you edit.

Link to comment
Share on other sites

I am installing the new Tapatalk plugin right now.  Tapatalk might not work correctly, or at all, for the next 10 minutes or so.

 

Robert

  • Like 2
Link to comment
Share on other sites

OK, I have upgraded to the latest Tapatalk plug in. And I even update my Tapatalk app to the latest version, but I am still unable to edit from my Nexus 5. Darn.

 

Robert via Nexus 5 using Tapatalk

 

 

Link to comment
Share on other sites

  • 1 month later...

Anyone know how to turn off these image previews? I don't see the settings for it.

 

Posted Image

 

Sent from my SPH-L710 using Tapatalk

I'm trying to figure that out too. It's driving me bonkers!

 

Robert via Samsung Note 8.0 using Tapatalk Pro

 

 

  • Like 1
Link to comment
Share on other sites

Is there a way to log in to tapatalk via twitter? That's how I do it on my computer and tapatalk isn't recognizing me

I don't believe so. Many people have created new non Twitter linked S4GRU accounts and then have me merge them with their old one so they can be able to use Tapatalk.

 

Robert via Samsung Note 8.0 using Tapatalk Pro

 

 

Link to comment
Share on other sites

I'm trying to figure that out too. It's driving me bonkers!

 

Robert via Samsung Note 8.0 using Tapatalk Pro

Bonkers!! It wouldn't be so bad if it wasn't for the Miller lite pic and this one

 

gy4ava6u.jpg

 

I feel like it just appeared one day without updating Tapatalk. So is it on the server end?

 

Sent from my SPH-L710 using Tapatalk

 

Link to comment
Share on other sites

Bonkers!! It wouldn't be so bad if it wasn't for the Miller lite pic and this one

 

Posted Image

 

I feel like it just appeared one day without updating Tapatalk. So is it on the server end?

 

Sent from my SPH-L710 using Tapatalk

 

I use Tapatalk a dozen times a day. I remember exactly when they appeared. It is not because of anything we did. I hate it. I need to check with Tapatalk and find out what happened.

 

Robert via Samsung Note 8.0 using Tapatalk Pro

 

 

  • Like 1
Link to comment
Share on other sites

  • 6 months later...

Does anyone else have problems with the Tapatalk app always displaying the quotes coding and not actually separating the quotes?

 

Ok never mind.. Apparently this is a known but ignored problem

 

https://support.tapatalk.com/threads/something-is-wrong-with-quote-tags.23840/page-2

 

 

 

Sent from my iPad using Tapatalk HD

Link to comment
Share on other sites

I don't have that issue. You do know Tapatalk HD is discontinued right? The free version always did work better. I say this having paid for the HD version myself! :(

 

 

Sent from my iPad using Tapatalk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • One more thing.. I just took a photo of a random glass on my counter in low light with both phones with no modifications to the stock camera settings.  The difference is night and day.  The photo taken with the Note looks crisp. Details are sharp. The dim scene is brightened beautifully.  Even the curtains in the background remain sharp and clear even when zoomed in.  The Pixel 7 Pro attempt at the same photo is laughable.  Blurrycam UFO type horrendous.  Did I get a faulty device?  This thing is horrific.  Something seems waaaay off.  
    • I received my P7 Pro 2 days ago and - coming from my Note 10 plus - I absolutely hate it!  I didn't expect to hate it so much but even the screen looks grossly inferior to my Note 10+ even though I know that makes no sense, at least on paper.  But I'm holding them side by side right now and the Pixel 7 Pro display looks grainy and borderline blurry compared to my several year old Note 10+.  What's going on here??  I toggled on full resolution thinking that would change things but....no.  the screen just looks awful.  Also...is there a way to mirror the Pixel 7 Pro to your smart tv without WiFi?  I've always done this with my Samsung phone. I thought allcast would be able to help out with that but it seems to not even function with this phone.  I'm about to smash this damn thing against the wall but I can't because I need it in one piece so I can return it ASAP to Best Buy.  I've honestly never been so wildly disappointed in a device.  Definitely going to switch it for the S22 Ultra. I don't understand the hype with this device.  Other than instant Android updates (which may not be the best idea after all) ...I can no longer see the allure.  
    • Any word on how SCP works with lineageos 19 on a oneplus nord n200 5g? Alternatively, how does the modem option work with rooted Android 11 on the same device? Maybe it has been depreciated in the past given the APIs. But since those are failing with NSA was planning to revisit the rooted modem options.
    • It doesn't include T-Mobile because AT&T objected to the T-Mobile applications.  The fact that anything at all was filed will add time. - Trip
    • https://www.fiercewireless.com/wireless/boost-mobile-offers-sim-kits-7-eleven-stores-nationwide?itm_source=parsely-api This could mean an upgrade of Boost Mobiles lowest locations.
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...