Jump to content

Airave 2 / IOS Field Test Mode


Recommended Posts

I've been using an Airave 2 in my apartment with my iPhone 5 for about 2 months now. Overall my experience has been excellent, calls are no longer choppy, 3G data is usable, but every now and then it needs to be reset.

 

My question is really about Field Test Mode, but the Airave is involved so I figured I'd mention the above. I also have the additional coverage SOC loaded to increase the range to ~8,000 sq ft.

 

Anyways, what does field test mode actually show when enabled in the upper left hand corner of the phone?

 

I seem to always have a -106 signal showing when connected to the Airave, regardless of whether or not Wifi is also connected. On occasion I will see a -45 or -60 show for a few seconds, but then it will change back to -106.

 

I've made test calls and I do hear the 3 beeps, so I am connected to the unit and not the macro network. Also, when I remove the field test mode and only the 'bars' are showing, it shows full signal strength.

 

This doesn't really impact my experience whatsoever, just thought it was a little odd...

 

Screenshots attached

IMG_0640.PNG

IMG_0639.PNG

IMG_0638.PNG

IMG_0637.PNG

Link to comment
Share on other sites

I'm not sure why, but for soem reason i dont think that Apple has updated the field test mode app on the iPhone 5. I get the same reading on my 5, but when I use my wife's 4s I get the actual dB reading. Another issue is that on the 1x screen while on the 5 much of the data is omitted whereas on the 4s I would get the band class, device state and a few other line items as well (sorry, I don't have any screen shots). As you said I don't think it's a big deal but I've noticed the same thing as you.

Link to comment
Share on other sites

Screenshots attached

 

Your screenshots do not show CDMA1X signal strength nor carrier channel, only EV-DO signal strength and carrier channel. We need to see the CDMA1X signal metrics. We also need to see comparison screenshots of the same while connected to the macro network.

 

AJ

Link to comment
Share on other sites

Strange.... Field test works for my iphone 5

http://postimg.org/image/6gj7j3um9/

 

The 1xEV-DO screen always works, but the 1x only screen doesn't. It's a strange thing, but hopefully soon it'll be fixed.

 

I seem to always have a -106 signal showing when connected to the Airave, regardless of whether or not Wifi is also connected. On occasion I will see a -45 or -60 show for a few seconds, but then it will change back to -106.

 

Looking at your 1xEV-DO screens, you have perfect signal. So that could explain the signal bars, but I've had strange anomalies with my signal number hovering on -106 in a good signal area every so often.

 

Your screenshots do not show CDMA1X signal strength nor carrier channel, only EV-DO signal strength and carrier channel. We need to see the CDMA1X signal metrics. We also need to see comparison screenshots of the same while connected to the macro network.

 

AJ

 

The CDMA1X screen won't fully populate, even on my iPhone 5.

Link to comment
Share on other sites

 

 

The 1xEV-DO screen always works, but the 1x only screen doesn't. It's a strange thing, but hopefully soon it'll be fixed.

 

 

 

Looking at your 1xEV-DO screens, you have perfect signal. So that could explain the signal bars, but I've had strange anomalies with my signal number hovering on -106 in a good signal area every so often.

 

 

 

The CDMA1X screen won't fully populate, even on my iPhone 5.

 

I thought the topic concerned the numeretical value of the signal on the top left whenever we go into field test mode? But you're right, the 1x only screens never work....

Link to comment
Share on other sites

I've always wondered, while in an area with all the possible carriers deployed on the macro network, is it even possible to use an airave? And if so, how will it work without creating a bunch of interference?

Link to comment
Share on other sites

I've always wondered, while in an area with all the possible carriers deployed on the macro network, is it even possible to use an airave? And if so, how will it work without creating a bunch of interference?

 

All of the macro sites are operating on the same carrier channel(s). Co channel interference is just the nature of the beast with CDMA2000.

 

AJ

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...