Jump to content

Wifi hotspot option turn on for anyone?


nobius
 Share

Recommended Posts

My iPhone 5 doesn't have the hotspot option, but today I noticed that the option is available now. It wasn't before.

 

Anyone else have this happen? Weird default hotspot name too.

 

ImageUploadedByTapatalk1355530708.717419.jpg

 

 

Sent from my iPad/iPhone using Tapatalk

Link to comment
Share on other sites

You're right. Tried turning it on and now the option disappeared again.

 

Just another glitch of the Sprint iPhone 5.

 

Number 4 on my Sprint iPhone 5 glitch list.

1.) Text Messages marked "Not Delivered", when they have, in fact, been delivered.

2.) Random drops to 1X (the little o)

3.) Randomly losing service completely.

4.) Mobile Hotspot being available, but shutting off the second you attempt to use it.

Link to comment
Share on other sites

You can't just enable it, and it starts working. The hotspot feature requires an extra fee to Sprint. You can either call Sprint, or go to your Sprint account online, enable it there (and agree to the extra fee). Once you do that, you will be able to enable the hotspot feature. You can also turn it on and off on a month by month basis. I've used it for a month, and it worked fine.

 

Here's what you should see the first time you hit the "enable hotspot" button.

Link to comment
Share on other sites

The monthly hotspot fee is prorated. You can turn it on, and turn it off the same day and just pay 1/30th the fee. Do this whenever necessary.

 

Robert via Samsung Note II via Tapatalk

 

 

  • Like 1
Link to comment
Share on other sites

The monthly hotspot fee is prorated. You can turn it on, and turn it off the same day and just pay 1/30th the fee. Do this whenever necessary.

 

Robert via Samsung Note II via Tapatalk

 

Didn't know that thanks!

Link to comment
Share on other sites

Mine gives me the "if you want hotspot pay us xyz and call us at..." deal.

 

Right, that's what it says normally. For whatever reason, my iPhone acted like I had called and enabled that feature for a moment.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • ...and I just this morning realized you meant Cumberland, MD.  It threw me because there's an Ashby in Cumberland County, VA, which I'm far more familiar with. - Trip
    • I don't have anything solid to offer on Cumberland, but I came down US-15 today and the water tower site in Weber City is now up and running with B2/12/4/71 (035ACCxx), I believe I saw new T-Mobile antennas on the tower at Sprouses Corner which I will try to confirm on Saturday (definitely not running if they're there), and I believe I may have connected to something that got converted in Farmville.  By process of elimination, my guess is Lancer Park, but I hope to find out tomorrow or Saturday. So upgrades are clearly coming.  You may want to see if your local government officials can tell you anything.  Probably not, but can't hurt to ask. - Trip
    • Interesting twist.  Today, I took off for southern Virginia and had my T-Mobile B71 phone (Revvlry on Android 10) and I noticed the GPS was bad as compared to my other two devices on SCP on the dash.  Couldn't get it to clear by toggling the Location Services box, so I quit and restarted SCP. When I did so, it first came up with the bad coordinates, then extremely rapidly zipped through from where it was stuck all the way up to where I was currently, like the coordinates were backlogged and then suddenly flushed out within a few short seconds.  More bizarrely, I noticed the same behavior on two other devices (Pixel 3a and Moto One 5G Ace, both on Android 11) and had to do the same thing to those.  I also dumped my trails on all three, assuming they were all bad by then.  The rest of my devices were correct. I was barreling down the highway at the time, so I couldn't investigate further.  Other than my quoted message above, I've never seen this behavior before, and now it seems to be widespread.  - Trip
    • Does anyone have any updates to the Cumberland/Mineral County area? Specifically looking to get TMHI in Ft. Ashby.
    • Actually, you are correct. It is possible Dish won't take it. Meanwhile both Dish and T-Mobile pretend they don't want it for negotiation purposes.
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...