Jump to content

Network Vision/LTE - Atlanta/Athens Market


frank04
 Share

Recommended Posts

I just did a speedtest for the heck of it and my download is 29043kbps, 5998 up. In Suwanee, GA.

What is your location? I'm just west of the river and about 3/4 of a mile from the Buford Dam. I called Sprint and they said a tower in Alpharetta was giving issues and probably that was my problem. But I'm still 3G for the moment :(

Link to comment
Share on other sites

I got a taste of 4G here in Cherokee County ... a reset of my phone sees 4G, but it quickly switches to 3G. Sad thing is I get poor signal quality, and I'm less than a mile from the tower.

Link to comment
Share on other sites

Maybe someone more knowledgeable about the process can shed some light. But in my case toggling data gets the 4g to come back for a brief moment before the signal drops and it switches to 3g again. Is this some kind of testing mode? No matter how quickly I have tried I cannot get data to transfer over it...but it does connect, though it drops instantly even outside.

Link to comment
Share on other sites

Maybe someone more knowledgeable about the process can shed some light. But in my case toggling data gets the 4g to come back for a brief moment before the signal drops and it switches to 3g again. Is this some kind of testing mode? No matter how quickly I have tried I cannot get data to transfer over it...but it does connect, though it drops instantly even outside.

 

Consider yourself lucky. I toggled airplane mode after reading your post to see if mine would switch over....now....I dont even get a 3G connection anymore! Any other time I would be concerned...but to me it definitely says that they are doing something in my area....will wait it out.

Link to comment
Share on other sites

I just turned my phone on and it said 4g here in Riverdale! Just for a moment, but I saw it!

 

I got 4g around the same time as your post but it hasn't dropped yet.

Link to comment
Share on other sites

How is it performing?

 

Great so far, no drop outs from either my evo lte or my gnex. So far speeds been averaging around 15 down on the evo and 11 down on the gnex.

 

wow...you too??? what part of town? run any tests?

 

He is in Jonesboro as well.

Link to comment
Share on other sites

I have not seen LTE anymore after that.

 

I did PRL update. Toggle airplane and network mode.

 

No luck.

 

I am still picking up lte just fine.

  • Like 1
Link to comment
Share on other sites

Yes, watching water boil.

 

I dont mind waiting for LTE but I am stuck in 3G and surfing is not shappy and it hangs and I cant video Skype.

 

Which part of tara are you off of?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...