Jump to content
Sign in to follow this  
RAvirani

Cellmapper Losing Data

Recommended Posts

Hi all,

I've recently become pretty active on CellMapper and have begun locating most of the towers in areas I'm familiar with.  Something I've noticed, though, is that sometimes CellMapper seems to "lose" tower locations.  A lot of times, a tower I locate will go back to its calculated location a few days later.  Has anyone else experienced this?

Share this post


Link to post
Share on other sites
8 minutes ago, RAvirani said:

Hi all,

I've recently become pretty active on CellMapper and have begun locating most of the towers in areas I'm familiar with.  Something I've noticed, though, is that sometimes CellMapper seems to "lose" tower locations.  A lot of times, a tower I locate will go back to its calculated location a few days later.  Has anyone else experienced this?

Yes.  It happens with mapping information too.  I will do some mapping, then check the maps and see the new band I mapped represented with the Site ID.  Then a few days later the band disappears, as well as all my mapping.  Most of the time it eventually reappears.  When it doesn't, I go back and use the Reupload data points feature.  It can be very frustrating.

Robert

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...