Jump to content

View New Content Button - Broken?


sleet
 Share

Recommended Posts

I've just noticed that maybe for the past week or so that the "View New Content" button hasn't been working. I'll click on it and it will show "No New Content" but if I go to the forums posts with new conect are highlighted. I'm not sure if it's just on my individual account level or if it's site wide for everyone.

 

I hadn't seen it mentioned so I thought I'd just mention it here.

 

Note to Mods: if this is the wrong place for this post or if this is just an individual issues that's only to my account please move or delete this post as appropriate.

 

Either way thanks for the great site!

Link to comment
Share on other sites

I've just noticed that maybe for the past week or so that the "View New Content" button hasn't been working. I'll click on it and it will show "No New Content" but if I go to the forums posts with new conect are highlighted. I'm not sure if it's just on my individual account level or if it's site wide for everyone.

 

I hadn't seen it mentioned so I thought I'd just mention it here.

 

Note to Mods: if this is the wrong place for this post or if this is just an individual issues that's only to my account please move or delete this post as appropriate.

 

Either way thanks for the great site!

 

If you are not within the forums section of the site, it may not pull up the most recent threads. You have to be within the forums section for it to do that. However, if you are on the wall, or in the member list section, clicking "view new content" twice will get you to the most recently updated threads.

Link to comment
Share on other sites

No, the button is not broken.  The problem almost certainly lies with your settings, which you probably accidentally changed.  Under View New Content, check the left hand column.  If your filters are too specific, there will be no new content to view.

 

AJ

 

Thanks, I apparently had selected the "Only Content I Follow" and just had to click it again and it's back to normal.

 

If you are not within the forums section of the site, it may not pull up the most recent threads. You have to be within the forums section for it to do that. However, if you are on the wall, or in the member list section, clicking "view new content" twice will get you to the most recently updated threads.

Yes, I figured that one out a few months ago but my problem was what AJ had suggested and was completely my fault.

 

Thanks for the help!

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...