Jump to content

iOS 9.3 Beta 2 and LTE battery drain


ZebraDude
 Share

Recommended Posts

I was wondering if anyone else is experiencing phone heating up Battery drain on iOS 9.3 Beta 2?

 

I have turned off LTE and my handset is running cooler and battery life has stabilized.

 

Ps. I am mostly on WIFI 

Link to comment
Share on other sites

My 6 Plus hasn't had any problems on beta 2. I actually hit a new record last night, 9 hours 2 minutes usage, 28 hours 29 minutes standby with 16% battery left.

 

-Anthony

 

EDIT: I am also on WiFi most of the time, but my phone is connected to LTE on the macro network when I am on WiFi at home.

  • Like 1
Link to comment
Share on other sites

without having solid data, it seems like battery life is much worse on a non-s iPhone 6 Plus. mix of LTE and wifi use, public beta 2

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

without having solid data, it seems like battery life is much worse on a non-s iPhone 6 Plus. mix of LTE and wifi use, public beta 2

 

 

Sent from my iPhone using Tapatalk

I haven't had any issues at all. Using a non-S iPhone 6 Plus.

 

-Anthony

Link to comment
Share on other sites

I am also vaguely suspicious that the fact that I have an Apple Watch has something to do with it. things seemed normal until this morning when my watch popped up the weekly activity report - and froze. I had to reboot the watch to unfreeze that. after that my 30 minute drive to work resulted in a loss of about 40% of the phone battery which normally only loses a few percent during that drive.

 

 

Sent from my iPhone using Tapatalk

  • Like 1
Link to comment
Share on other sites

I am also vaguely suspicious that the fact that I have an Apple Watch has something to do with it. things seemed normal until this morning when my watch popped up the weekly activity report - and froze. I had to reboot the watch to unfreeze that. after that my 30 minute drive to work resulted in a loss of about 40% of the phone battery which normally only loses a few percent during that drive.

 

 

Sent from my iPhone using Tapatalk

 

40% in 1/2 an hour!?  :blink:

 

I thought my phone's battery drained quickly... holy smokes!

Link to comment
Share on other sites

40% in 1/2 an hour!? :blink:

 

I thought my phone's battery drained quickly... holy smokes!

no repeat of the behavior today, though. might have been a one time thing

 

 

Sent from my iPhone using Tapatalk

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...