Jump to content

Can't do PRL/Profile/Firmware update


Recommended Posts

arrgh I googled this problem and found some people that had the same problem and a person said they did ##72786# and it fixed it for him. I did the same and my phone rebooted and when it came back it tried to do the activation which keeps failing and retrying and failing etc. I cant make any calls and dont have internet. Lesson learned...

Link to comment
Share on other sites

arrgh I googled this problem and found some people that had the same problem and a person said they did ##72786# and it fixed it for him. I did the same and my phone rebooted and when it came back it tried to do the activation which keeps failing and retrying and failing etc. I cant make any calls and dont have internet. Lesson learned...

 

Did you try connecting to Wi-Fi and doing the activation?

Link to comment
Share on other sites

It's possible there is a provisioning issue, or your account network-side isn't setup properly. I'm not at work, so I can't check if there is/was an issue today.

 

Do you have any other phones on the account? Are they working properly? Have you tried calling into Care to see if there are any outages or anything wrong with your account?

 

Are you sure you paid your bill, or maybe you are over your spending limit? :P I think you'd be surprised how often this is the culprit. Even with customers that have always paid it on time in the past. We all forget things occasionally.

Link to comment
Share on other sites

i used to have this problem on my Epic 4G. Has been awhile so I cant remember what the fix was.

 

Are you connected to an Airave by chance? I do remember certain activations would not work when connected to an Airave.

Link to comment
Share on other sites

Hello.

 

Sorry I didnt provide an update to this thread.

 

The way I was able to fix it was by canceling the activation thing that came up by itself every time I rebooted and I went to settings and went to the "activate this device" and that worked.

 

I stil cant update PRL, Profile or Firmware though! Same error !?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Sounds like an awesome project—keep us posted on how it’s going! Also—if you’re able to figure out logging, I can work with you to get the data uploaded to SignalCheck. 
    • Yesterday, I saw a post on Facebook from an old friend about the Evolve III Maestro, a $60 laptop (at Micro Center) that apparently has an LTE modem in it.  Specifically, the Quectel EC25-AF*.  The nearest Micro Center was sold out of new ones, but offered open box at $48.  So for $51 after tax, I walked out this morning with one.  An absolute steal. I backed up the Windows product key and then put Kubuntu 22.04 on it.  I spent a lot of time today trying to get the build tools installed so I could get the wifi module installed and running, and once I did that, I pretty quickly got to sending it modem commands, which I've never done before.  I don't have a SIM in it yet, but it does seem to function as it should.  (I figured out the command to get Timing Advance values out of it, but without a SIM, I doubt it would have such values.) Now I'm trying to puzzle out how to write some kind of script or small program to use it for logging purposes.  I think I've worked out how to send commands to it from bash using socat, but I need to pick specific commands to run.  I'd actually like to replace some of my phones with this if I can get it to record cells, with GPS, and cycle through a set of bands repeatedly.  My current phone collection consists of 9 phones other than my main S21FE, and they require babysitting while I'm logging.  It'd be nice to pare that down to a more reasonable number and let the computer do the work, hopefully in the back seat with less babysitting. - Trip ===== * Per the spec sheet, it supports B2/4/5/12/13/14/66/71.  That'd cover all of Verizon and US Cellular LTE, all but B29/30 on AT&T, and all but B41 and Sprint Keep on B26 for T-Mobile. 
    • More bizarre.  I just updated my other Ace without issue. - Trip  
    • Looking over the data so far, bidders can go back and reopen bidding on licenses that appeared settled. In the list below, not all counties are listed and only states with excess demand.  Typically 3 licenses per county for rural areas and some urban areas. Here is how many licenses per state had demand greater than supply: State count AK 3 AL 14 AR 3 AS 6 AZ 9 CA 12 CO 76 DE 6 FL 10 GA 66 GU 3 HI 3 IA 99 ID 47 IL 39 IN 43 KS 231 KY 23 LA 14 MA 5 MD 16 ME 1 MI 86 MN 9 MO 79 MP 12 MS 73 MT 69 NC 26 ND 109 NE 18 NH 13 NJ 6 NM 51 NV 24 NY 13 OH 29 OK 9 OR 30 PA 24 PR 25 SC 20 SD 83 TN 76 TX 236 UT 49 VA 22 VT 5 WA 65 WI 59 WV 26 WY 29
    • Looks like Dish has already taken back the 5x5 of n71 they leased to T-Mobile, and instead of narrowing NR here T-Mobile has gone for broke and made 600 NR-only. They can afford to do that here thanks to B12, and don't need to do that west of here because they weren't leasing 600 from Dish. Does mean that Dish is 10x10 for n71 here (which explains the 30ish Mbps upload peak I saw yesterday). Darned speculators hogging the remainder of the band So T-Mobile is running 140 + 15x15 MHz sub-6 NR here. AT&T is 40 + 15-45x15-45 (15x15 n5, occasional 15x15 DSS on n2 and/or n66 though I haven't seen both in the same area). VZW is 60 + 15x15, with the latter being n2 DSS. Wonder how soon VZW will try n48.
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...