Jump to content

Any Sprint Employee Willing To Help?


allofthepeople
 Share

Recommended Posts

I need a Sprint employee to fill out a SWAC convert form for me. My friend at first wasn't sure how and now is dragging his feet. I really would like to get this taken care of ASAP, this bill for 4 lines is killing me.
Is it easier to call customer service than post here?

Sent from my SM-G950U using Tapatalk

Link to comment
Share on other sites

3 minutes ago, Tengen31 said:

Is it easier to call customer service than post here?

Sent from my SM-G950U using Tapatalk
 

Nope... this is meant for employees friends and family but since my account is already that type, I am hoping to find a current employee to do me a solid.

Link to comment
Share on other sites

5 hours ago, allofthepeople said:

I need a Sprint employee to fill out a SWAC convert form for me. My friend at first wasn't sure how and now is dragging his feet. I really would like to get this taken care of ASAP, this bill for 4 lines is killing me.

Post on the Sprint reddit. Someone there will probably be able to take care of it relatively quickly. 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Let me take a look tonight. 
    • Actually, I notice it says whole clusters were skipped because of invalid TAC values.  It says "File exported for inspection."  I do have Log Sites with Missing TAC checked. Robert
    • I was able to figure this out by looking at your diagnostic reports -- you're seeing n7 because your Galaxy A32 is reporting it natively as n7.. Samsung will have to fix that on their end unfortunately. Do the engineering screens report it correctly? I have an A32 test device but I have not seen it connect to n41 (or "n7") yet. If I do, I'll try to troubleshoot and nag Samsung. EDIT: After I installed the new Android 12 update, I'm now seeing the n7 bug too -- I will reach out to Samsung. They were very responsive when I reported some related glitches with the initial A32 software.
    • I appreciate the feedback today -- another new is SCP beta rolling out right now! It should resolve the force closes that started with yesterday's beta release; I also made additional improvements that hopefully(?) will reduce ongoing issues with overall app stability.
    • I'm noticing a spike in instability while driving around testing the app today also.. more freeze-ups than crashes, but it's probably all related. Hopefully any crash reports that are collected can shed some light on it for me. I'll be looking into it later tonight.
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...