Jump to content

3G LTE Handoff Problem


Recommended Posts

I am new to Sprint using Galaxy S5. My phone stayed on 3G all the time even though I knew I had LTE coverage. I called sprint and got the SML code-374289. I don't know if it is the same for all phones. Then I went into Config settings by entering ##data#. Type in the code. Go to LTE and deactivate the 3G band which is 26. I have had no problems since. Of course 3G does not work but this is not a problem unless you are in an area that does not have LTE.

Link to comment
Share on other sites

I am new to Sprint using Galaxy S5. My phone stayed on 3G all the time even though I knew I had LTE coverage. I called sprint and got the SML code-374289. I don't know if it is the same for all phones. Then I went into Config settings by entering ##data#. Type in the code. Go to LTE and deactivate the 3G band which is 26. I have had no problems since. Of course 3G does not work but this is not a problem unless you are in an area that does not have LTE.

 

Band 26 is the 800 MHz LTE band. What you have likely experienced is that eCSFB is not enabled on band 26 LTE sites in your area.

Link to comment
Share on other sites

Band 26 is the 800 MHz LTE band. What you have likely experienced is that eCSFB is not enabled on band 26 LTE sites in your area.

this happens to me in ct where i use to get lte after 4.4.3 i cant connect to lte.  Sprint told me eCSFB

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...