Jump to content

Issue with "Next Unread Topic" in Network Forum


4ginnc
 Share

Recommended Posts

Seems like the new Sprint Spark forum is always having issues with I'm going through the "Next Unread Topic" link in my web browser. I usually browse the Network forum that way to catch up on things a few times a day, and occasionally I get this error:
 
Sorry, we couldn't find that!
[#10356]

There are no newer topics in this forum.


Need Help?

  1.  

 

 
 
 
When I do, I go back to the Forum list and every time there is one Topic left unread and it's this one:
 
 
Anybody else seeing a similar issue?
 

 

Link to comment
Share on other sites

  • 4 weeks later...

 

Seems like the new Sprint Spark forum is always having issues with I'm going through the "Next Unread Topic" link in my web browser. I usually browse the Network forum that way to catch up on things a few times a day, and occasionally I get this error:
 
Sorry, we couldn't find that!

[#10356]

There are no newer topics in this forum.

Need Help?

  1.  

 

 
 
 
When I do, I go back to the Forum list and every time there is one Topic left unread and it's this one:
 
 
Anybody else seeing a similar issue?

 

 

Are you still getting the problem?  IP Board did a total wipe and refresh on the New Content feature on our servers.

 

Robert

Link to comment
Share on other sites

Are you still getting the problem?  IP Board did a total wipe and refresh on the New Content feature on our servers.

 

Robert

 

Hi Robert,

 

I was on vacation and then in meetings all last week so I've really been using tapatalk the last couple weeks.  However, the last couple of days I haven't noticed this issue anymore.  So it looks like it's been fixed.

 

Thanks.

Michael

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

Are you still getting the problem?  IP Board did a total wipe and refresh on the New Content feature on our servers.

 

Robert

 

 

Argh....   Got this message again today when the Spark forum was the only one left unread:

 

Sorry, we couldn't find that!

 

[#10356]

There are no newer topics in this forum.

Need Help?

 

 

Anyone else?

Link to comment
Share on other sites

Argh.... Got this message again today when the Spark forum was the only one left unread:

Sorry, we couldn't find that!

[#10356]

There are no newer topics in this forum.

 

Need Help?

 

 

Anyone else?

I'm having no problems using the Next Unread Topic buttons. But then again, with Administrator access, sometimes things work differently for me.

Link to comment
Share on other sites

I'm having no problems using the Next Unread Topic buttons. But then again, with Administrator access, sometimes things work differently for me.

 

Yeah, still having this problem and only with the Spark thread.  I even tried in Internet Explorer today since I typically use Chrome to make sure it wasn't something with the browser and still the same issue.  Tried following the topic and then unfollowing, but still have a problem.

 

Really bizarre that it's only the Spark thread.

Link to comment
Share on other sites

Yeah, still having this problem and only with the Spark thread.  I even tried in Internet Explorer today since I typically use Chrome to make sure it wasn't something with the browser and still the same issue.  Tried following the topic and then unfollowing, but still have a problem.

 

Really bizarre that it's only the Spark thread.

 

Did you clear the history and cache for that thread from the browser? that might work.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...