Jump to content

Hello from another person in Yuma Arizona.


Lateck
 Share

Recommended Posts

I've been lurking for a number of months ( since I have had my Samsung Note 2).

Trying to find out when (or if) LTE will come to Arizona or my corner of the state.

I have been following the thread over in the market section.

Thanks for the site, it is professional and nice.

 

Lateck,

  • Like 1
Link to comment
Share on other sites

I've been lurking for a number of months ( since I have had my Samsung Note 2).

Trying to find out when (or if) LTE will come to Arizona or my corner of the state.

I have been following the thread over in the market section.

Thanks for the site, it is professional and nice.

 

Lateck,

 

:welcome:

 

Hope to see you around!

 

Robert

Link to comment
Share on other sites

Welcome from another AZ'er. @sprintcares on twitter responded to my question about LTE being lit up and they said within 90 days. I trust this info here over them though :P

Link to comment
Share on other sites

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • What devices should do, and what they actually do, are two very different things! As you've probably heard me mention countless times, many of those screens get information in a proprietary manner directly from the modem; apps like SignalCheck can only get what the OS is reporting. I did find your earlier reports, and as I guessed, the OS was reporting valid signal strength. I will try to figure out a solution.
    • Service mode shows the SIM as having no service, so I would think the device should report that. I believe I sent a diagnostic report a little while back—can you check to see if you have it?
    • Interesting, that doesn't happen on my P7. Can you send me a diagnostic report the next time you see that please? Hopefully the phone isn't actually reporting the -115, that will be tricky.
    • Hey Mike—another dual SIM bug. If one SIM loses service, it doesn’t disappear from the app.  I’ve seen this a couple times—my Dish SIM will lose service (confirmed in service mode), but SCP won’t stop displaying -115 or so. And it logs a data point at that signal every time the location updates.  Along the same lines, I have a custom trigger set up for 313340 (Dish), and the custom trigger keeps firing when this is happening. 
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...