Jump to content

Washington DC BETA SERVER/LTE NETWORK Testing???


RasMorty
 Share

Recommended Posts

Was out friday night at green turtle in arrundel MD, across the street from the new casino. When my buddy noticed his phone went to 4G but dropped back to 3G...so i rebooted my phone and yep...my phone went to 4G also then 3G again....did a test with dslreports and saw the following even though it said 3G in the signal bar..strange but true...attached pics.

 

Notice i was in arrundel, but the server says Washington DC, and not Baltimore. also says washington DC BETA!! Network says LTE.

 

hope its good news for the next few weeks.

 

anyone else saw or experienced this?

Or can anyone explain why it would say WASHINGTON DC BETA and not Baltimore if i was catching a bmore tower?

post-4368-0-46774900-1346083935_thumb.jpg

post-4368-0-32465900-1346083936_thumb.jpg

Link to comment
Share on other sites

 

Or can anyone explain why it would say WASHINGTON DC BETA and not Baltimore if i was catching a bmore tower?

 

The server name and location are coming from Speedtest. It is just the remote server that Speedtest app is using to measure the upload, download and ping. This location has nothing to do with the Sprint network.

Link to comment
Share on other sites

Was out friday night at green turtle in arrundel MD, across the street from the new casino. When my buddy noticed his phone went to 4G but dropped back to 3G...so i rebooted my phone and yep...my phone went to 4G also then 3G again....did a test with dslreports and saw the following even though it said 3G in the signal bar..strange but true...attached pics.

 

Notice i was in arrundel, but the server says Washington DC, and not Baltimore. also says washington DC BETA!! Network says LTE.

 

hope its good news for the next few weeks.

 

anyone else saw or experienced this?

Or can anyone explain why it would say WASHINGTON DC BETA and not Baltimore if i was catching a bmore tower?

 

The tower you were connected to is definitely in the Baltimore market. The server listed has nothing to do with Sprint, it's the SpeedTest.net server you were connected to. The SpeedTest app selected a server called "Washington DC BETA". It has nothing to do with Sprint LTE. I can even see it and select it for speed tests here in New Mexico for my work ISP, my Sprint phone on 3G, or on Verizon LTE. See pic below:

 

gallery_1_1_16775.jpg

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • I don't have anything solid to offer on Cumberland, but I came down US-15 today and the water tower site in Weber City is now up and running with B2/12/4/71 (035ACCxx), I believe I saw new T-Mobile antennas on the tower at Sprouses Corner which I will try to confirm on Saturday (definitely not running if they're there), and I believe I may have connected to something that got converted in Farmville.  By process of elimination, my guess is Lancer Park, but I hope to find out tomorrow or Saturday. So upgrades are clearly coming.  You may want to see if your local government officials can tell you anything.  Probably not, but can't hurt to ask. - Trip
    • Interesting twist.  Today, I took off for southern Virginia and had my T-Mobile B71 phone (Revvlry on Android 10) and I noticed the GPS was bad as compared to my other two devices on SCP on the dash.  Couldn't get it to clear by toggling the Location Services box, so I quit and restarted SCP. When I did so, it first came up with the bad coordinates, then extremely rapidly zipped through from where it was stuck all the way up to where I was currently, like the coordinates were backlogged and then suddenly flushed out within a few short seconds.  More bizarrely, I noticed the same behavior on two other devices (Pixel 3a and Moto One 5G Ace, both on Android 11) and had to do the same thing to those.  I also dumped my trails on all three, assuming they were all bad by then.  The rest of my devices were correct. I was barreling down the highway at the time, so I couldn't investigate further.  Other than my quoted message above, I've never seen this behavior before, and now it seems to be widespread.  - Trip
    • Does anyone have any updates to the Cumberland/Mineral County area? Specifically looking to get TMHI in Ft. Ashby.
    • Actually, you are correct. It is possible Dish won't take it. Meanwhile both Dish and T-Mobile pretend they don't want it for negotiation purposes.
    • I believe one of the merger conditions was they had offer to sell it to Dish.  EDIT: Oops didn't see that this had already been answered. 
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...