Jump to content

Oh hai.


Matt.NY.Tech
 Share

Recommended Posts

Migrated from Original Forum. Originally Posted 21 January 2012

 

I've been trolling s4gru for a while, follow on twitter and what not. Figured I'd sign on and see if I can have some fun. I am a Sprint ASC technician in upstate NY. Been doing this since before the (ugh) merger so I'm not new to Sprint/Nextel. If I can be of any help let me know.

  • Like 1
Link to comment
Share on other sites

Migrated from Original Forum. Originally Posted 21 January 2012

 

Thanks for joining! You can be a great resource to the site for tech questions for those of us who are ill informed. I've learned a lot from just reading what every one else posts about the technical side. Welcome aboard.

Link to comment
Share on other sites

Migrated from Original Forum. Originally Posted 22 January 2012

 

Thanks Matt for joining us. Welcome. I look forward to your participation.

  • Like 4
Link to comment
Share on other sites

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Mike, are you still recommending that this beta only be used on on dual psim/esim devices or should it now be basically safe for all devices (with usual beta risks)?
    • A new SignalCheck Pro beta is rolling out right now with LOTS of bug fixes.. and some new features. The full changelog is in the app or on the website. In addition to many bugfixes, there are some notable new options: Colorize location display to indicate low accuracy (yellow when Trail Logger is enabled) or outdated timestamp (red). This is enabled by default. Enable/disable display of location coordinates with location accuracy and the location timestamp.. so now each value can be individually enabled/disabled. Configure the maximum age of location data before Location Service is restarted; the default remains at 10 minutes but can now be configured as desired. Limit max number of neighbor cells to display (including 0, if you only want to see the summary line). Some users are seeing LTE or NR data persist after a connection is lost. I made some minor changes, but I wanted to get this release rolled out before continuing to dig deeper into that issue since I made so many other changes that may or may not impact this bug. One thing that users can try is to disable the option under Preferences > Display Settings > Show Hidden Data -- that may resolve the issue. Looking forward to feedback! Thanks..
    • Yup. It keeps GPS info up to date while logging. 
    • Looks like GPS Status and Toolbox
    • https://www.fiercewireless.com/wireless/t-mobile-att-and-verizon-gear-super-bowl T-Mobile DAS upgrades and AT&T under the seats antennas are interesting. Hopefully someone gets pictures and details of the under the seats antennas.
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...