Jump to content

Help with phone


TangerineAir
 Share

Recommended Posts

I have a Kyocera Hydro Vibe on Virgin Mobile and it recently stopped connecting to LTE. I updated the PRL and profile, restarted the device, turned it off, pulled the battery and reset the data connection many times but it stays on 3G in an area my iPhone is on LTE. Any help?

 

 

Sent from my Shiny Band 41 capable Space Gray iPhone 6 using Tapatalk

Link to comment
Share on other sites

I have a Kyocera Hydro Vibe on Virgin Mobile and it recently stopped connecting to LTE. I updated the PRL and profile, restarted the device, turned it off, pulled the battery and reset the data connection many times but it stays on 3G in an area my iPhone is on LTE. Any help?

 

 

Sent from my Shiny Band 41 capable Space Gray iPhone 6 using Tapatalk

Do you have lte on Settings -> More networks->Mobile networks->Network mode? Mine just switched by itself to "cdma only". I would not notice it for a while because wifi only at my house if I am lucky I can get 1x.
Link to comment
Share on other sites

Do you have lte on Settings -> More networks->Mobile networks->Network mode? Mine just switched by itself to "cdma only". I would not notice it for a while because wifi only at my house if I am lucky I can get 1x.

Yeah. It's set to LTE/CDMA

 

 

Sent from my Shiny Band 41 capable Space Gray iPhone 6 using Tapatalk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Did some more exploring tonight. Saw n77 on both my USM and Visible SIMs, but never for long enough to take a screenshot, let alone do a speedtest. VZW's coverage maps are *massively* overstated for n77, at least here. Had to go pretty far north to even get those glimpses. Finding T-Mobile n41 was miles easier.
    • Just figured out this is a waste of time. US Mobile and Verizon lock the eSim to the emei while T-Mobile only uses it to see that you have a capable phone, like Red Pocket does with physical sims (although RP does keep track of what phone you are using it on with the emei.)  So @Trip was right in this case on liking physical sims.
    • Verizon has a reputation for being frugal with MVNOs. After looking around, I also decided US Mobile was my best option. People have gotten C band on it.  Hoping for esim for my S21 Ultra.  No luck so far.  Red Pocket does not claim Verizon 5g, although they say Soon!(TM).  I do see some 5g with it. Typically MVNOs are deprioritized, thus I am reluctant to claim truly getting top speeds with one.
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...