Jump to content

PRL 602 Error


Marv1
 Share

Recommended Posts

I've been getting this error frequently lately, especially when being in an LTE location most of the day due to work. When I leave, and go into a 3G network, and want to browse the internet, I have no data connection to browse, even though I still see the 3G icon, and SignalCheck Pro shows there is a network connection. It's getting frustating! I reset my phone off and on, and still get this error.

 

At home connecting to WiFi, I don't this error. Being in a 3G network at home, the next day is fine until I leave work, and back into this 602 error when on way home. What's causing this to happen? I read yhe PRL articles here a while back, and have a good understanding it has nothing to do with connecting to towers. I called Sprint about this, and a couple I spoke to said I'm not connecting to a nearby tower, and one said it my be the radio/antenna in my phone that my need checking out at a Sprint repair store.

Screenshot_2013-07-18-21-21-10.png

Link to comment
Share on other sites

Likely just an issue with LTE device provisioning in your area.

 

Our repeater in our store is having that exact issue with provisioning devices. Connecting them to WiFi works perfectly as it's a different provisioning server in use to program them. The main network here though works fine for provisioning, just something about how our repeater is being backhauled through the network.

Link to comment
Share on other sites

I just had a huge issue with the past 24 hours after Modem & Kernel flash wiped all my activation info. I replaced MSID and data login info but still no data connection with after going back to Stock, a Hard Reset, Hands Free Activation or Profile Update (which is where error showed up).

 

Long -> Short Sprint rep said it was a Samsung only error and needs to be elevated to manufacturer.  Give Sprint a call and have them send off a ticket, mine was fixed within a couple hours after having no data all day.

Link to comment
Share on other sites

Thanks for responding. As for Deval's question, I didn't do a hard reset, but restarted a couple of times.

 

halcyoncmdr, that makes makes a lot sense after reading up on provisioning info for telecommunications. And when I get the error, it's always at the same exact location arriving at, or passing through it.

 

AJ, when I called Sprint a couple of times, some reps said it's a tower connection issue, and 1 tech said it's my device antenna/radio that may need attention. Nobody mentioned a Samsung only error. Then again, reps tell us all sorts of things. I will call again, and mention provision and/or Samsung error.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • I did mention it before, but I don't remember if I did post a picture of it, so I did a 2-for-1 special the second time around. Ah, so that is what I saw. I walk by Boys and Girls field if the C train takes forever to show up in the late evening, but I cared more about getting home than investigating it lol
    • August update finally arrived for S22+ unlocked tonight 👍
    • You also snagged a shot of the new oDAS in there, too.    I also spotted one while on LIRR above Atlantic Ave. They’re starting to really get rolled out now.
    • I have added T-Mobile eNB 879366, a Sprint convert site, to the list of gig+ sites, as I was able to break the 800 Mbps ceiling with it. I'm still trying to understand the DAS mess at LGA and locate them, but the bad thing about it is inside the terminals I can occasionally pick up the macros inside. It anchors 5G, which is great for a speed boost, but occasionally data hangs because my device is having a handoff frenzy trying to pick the best macro and/or band for the 5G connection.   I have spotted 2 more Dish sites, one on the corner of Church Avenue and East 16th (photo below), and the other is an in progress site co-located with Verizon eNB 81069.   At Verizon eNB 81069, the ports on the Dish panel weren't connected yet, brand new racks were being used on the roof Verizon is on, and it looks like Sprint's equip is still up on the building next door.
    • Neat!  Thanks.  Most of my issues at the moment are from inexperience.  I've never used AT commands and I'm bad at Python.  I'm not really sure what the best way is to send AT commands to the modem; socat seems to work, and there are Python libraries that should do it, but I don't really know what I'm doing.  - Trip
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...