Jump to content

Hello All


vspec2fan
 Share

Recommended Posts

Just wanted to say Hi to everyone. Been swinging by the site forever and decided to join since I'm FINALLY getting 4G just outside of Detroit!

 

:welcome:

 

We welcome you to the forums of S4GRU. May Detroit LTE live long and prosper! Hope to see you around.

 

Robert via LG Optimus G using Tapatalk

 

 

  • Like 2
Link to comment
Share on other sites

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Here is how many competitive permits are "remaining" in each state after round 27: (bonus points: reply with the states/territories/districts that are already "settled".) AL 4 AR 1 AS 2 AZ 5 CA 2 CO 53 DE 2 FL 5 GA 48 GU 3 HI 3 IA 40 ID 19 IL 7 IN 19 KS 113 KY 22 LA 9 MA 3 MD 11 ME 1 MI 48 MO 54 MP 10 MS 27 MT 33 NC 12 ND 22 NE 8 NH 1 NJ 2 NM 26 NV 17 NY 6 OH 24 OK 9 OR 2 PA 2 PR 1 SC 12 SD 47 TN 17 TX 36 UT 23 VA 8 WA 22 WI 22 WV 2 WY 11
    • Almost 89% and $250 Million after round 27.
    • Pace picks up a bit.  Round 23.  About 86% now "uncontested" and $223 Million total.  Down to 159 licenses without bids.
    • https://www.lightreading.com/5g/the-quiet-brilliance-of-t-mobiles-5g-spectrum-strategy/a/d-id/779589? Basically Money savings on 2.5 mostly rural auction are funding 600MHz purchases.  Also mentions continuing purchases of 2.5 outright. Likely understates the amount of MHz. Auction going slightly faster with 4 auction sessions per day now, but still less than 80% "settled".  After 18 rounds it is at $190 Million, with $400 to $800 Million expected. could go on for another month.  check here for updates about 1 hour after each round: https://www.sashajavid.com/FCC_Auction108.php#county_details_table_overlay
    • Yeah, I went up to Kitsap on Friday. Was able to connect to several n41 sites as SA only in Port Orchard, Bremerton and Silverdale.  However, I could not get any throughput.  It would say Mobile Data Suspended.  n41 NSA would throughput just fine. Was pushing 500-800 Mbps. I don't know if it was the network at the time or my device causing the failure for data throughput. It was the exact same result on every site I connected to.  I'm on a normal Tmo Postpaid SIM.  Nothing unusual.  LG V60. Robert n41 SA   n41 NSA
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...