Jump to content

Contributors to this blog

OTA update is rolling out to fix Samsung Epic 4G Touch Loss of Signal Bug

S4GRU

927 views

blog-0442368001337115083.jpg

by Robert Herron
Sprint 4G Rollout Updates
Wednesday, December 7, 2011 - 10:25 AM MST

 

An Over the Air (OTA) Update has started rolling out today for owners of Sprint's popular flagship device. The Loss of Signal bug (LOS) has been a popular topic in forums since the Samsung Epic 4G Touch hit the streets in September. But now E4GT owners can breathe a sigh of relief.

The bug was purported to cause the device to lose all signal, causing the signal indicator to get a circle with a line through it. Nothing would restore the signal except for a complete device reboot. The issue happened most often when transitioning from towers with weak signals, especially when the 4G antenna was on. It happened to me once when going from roaming to Sprint 3G, both with weak signals.

The OTA should get to your devices in the next 10 days to update automatically. Rooted device owners and those with Custom MOD's may or may not receive updates (depending on what you have actually done to your device). You will need at least 50% battery strength to install the update.



0 Comments


Recommended Comments

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×