Jump to content

Just an Odd Memory


BRUCEinGR
 Share

Recommended Posts

 

Hey folks, I haven't been around here in a long time. I guess I just got distracted by other things, especially after Sprint 4G LTE became commonly available for me.

 

Then, in February of 2018, I defected from Sprint to T-Mobile. That move allowed me to get on the "T-Mobile ONE 55+" plan, (yeah, I'm an old geezer) and at the time, grab a limited time offer add-on called "ONE Plus International" that adds a lot of features, but most importantly "UNLIMITED 4G LTE Hotspot" on a phone.

 

The move was both for the service and price. I was paying Sprint $179 for service on one phone, and one USB 3G modem. The modem was what kept me with Sprint for so long. I bought it in 2007, when mobile data was just starting to catch on in popularity. Everyone else had low data caps and high overage charges at the time, but, Sprint was slow to jump on that bandwagon. They even had an ad campaign at the time, something like: "Use all the data you want, have fun"! I bought the modem outright, and paid $59.99/mo for unlimited 3G data. As an over the road truck driver, at the time, that was the same price I paid Comcast for home Internet, that was hardly home to use. I canceled Comcast, and that USB thing became my only non-phone Internet connection.

 

The bad part of that was, shortly after I got that deal, Sprint discontinued that plan, and I was stuck. If I made ANY changes to that line/device, I would lose that plan, and have to take whatever offers were current. I couldn't activate any new device on the data account. So I milked that device and plan for just over 11 years, until Feb. 2018. After so long, the device was struggling, and the data was just damn slow.

 

After my upgrade to T-Mobile, I have my main phone, (currently a OnePlus 7T Pro 5G McLaren edition), an Aristo 2 Plus, used mostly as a hotspot, and a Samsung Galaxy Tab 4 10" with unlimited 4G LTE, all for $132.41. About $45 a month less than what I gave Sprint, and I have one extra device, and all with much faster data.

 

On Sprint, my average speed was usually less than 15/2, on T-Mobile I get over 100 down and around 40 up.

 

Of course with this arrangement, one day I will find myself in a similar situation, a line stuck on old tech, even though I CAN upgrade my T-Mobile device, the data add-on specifically says "4G LTE data", So I hope that sticks around for a while as 5G becomes a thing. If I make any changes on that line, I will lose that add-on.

 

 

 

 

 

Sorry for all the rambling, I just looked at all the stuff I just typed, and can't bring myself to delete all that work. I guess I just got nostalgic when Facebook on Tuesday showed me a memory post from 2013, the pics are below. My first cell phone was a Nextel, that's how I wound up on Sprint, after that merger. It was 7 years ago already, that Sprint shut off Nextel. Now, Sprint is about to be shut off by T-Mobile. Everything changes. You can't see the date on the pic with "NO SIGNAL", those old Nextel phones didn't even have a proper clock, it just displayed what the network sent it, so, no signal, no clock. How far we have come.

 

Anyway, I guess with the merger, I'm back in the family, so here I am looking to learn about a new rollout, this time 5G on 2.5 GHz, specifically in the West Michigan area. bc52634e4346349051c3c60ee217c979.jpge82183953826b15514cbb2f66fb6edd4.jpg

 

Sent from my HD1925 using Tapatalk

 

 

 

Edited by BRUCEinGR
formatting
  • Like 10
  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Let me take a look tonight. 
    • Actually, I notice it says whole clusters were skipped because of invalid TAC values.  It says "File exported for inspection."  I do have Log Sites with Missing TAC checked. Robert
    • I was able to figure this out by looking at your diagnostic reports -- you're seeing n7 because your Galaxy A32 is reporting it natively as n7.. Samsung will have to fix that on their end unfortunately. Do the engineering screens report it correctly? I have an A32 test device but I have not seen it connect to n41 (or "n7") yet. If I do, I'll try to troubleshoot and nag Samsung. EDIT: After I installed the new Android 12 update, I'm now seeing the n7 bug too -- I will reach out to Samsung. They were very responsive when I reported some related glitches with the initial A32 software.
    • I appreciate the feedback today -- another new is SCP beta rolling out right now! It should resolve the force closes that started with yesterday's beta release; I also made additional improvements that hopefully(?) will reduce ongoing issues with overall app stability.
    • I'm noticing a spike in instability while driving around testing the app today also.. more freeze-ups than crashes, but it's probably all related. Hopefully any crash reports that are collected can shed some light on it for me. I'll be looking into it later tonight.
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...