Jump to content

travisc

S4GRU Member
  • Content count

    30
  • Joined

  • Last visited

Community Reputation

14 Good

About travisc

  • Rank
    Member Level: Digital

Profile Information

  • Phones/Devices
    Sprint Samsung S8, Stock
  • Gender
    Male
  • Location
    Lino Lakes, MN
  • Here for...
    4G Information
  1. Official Airave 3 LTE / S1000 NSC Thread

    I do have an airave tech calling me tomorrow morning to try and figure out what's going on. When I get off work tonight, i'm going to unplug my router and hook the airave directly behind the modem and see if it connects and stays connected, to rule out hardware failure. Most likely will be asking for an exchange if all else fails. Sent from my SM-G950U using Tapatalk
  2. Official Airave 3 LTE / S1000 NSC Thread

    GPS lock seems to be fine. I have the antenna on the window sill laying flat. Sent from my SM-G950U using Tapatalk
  3. Official Airave 3 LTE / S1000 NSC Thread

    It's a typical home network. Motorola modem that feeds comcast internet to an asus router. Airave is airave is hardwired to the router. I opened up the ports on the router mentioned in the startup guide. Sent from my SM-G950U using Tapatalk
  4. Official Airave 3 LTE / S1000 NSC Thread

    Still no improvement for my airave. It keeps cycling on both sides. At most I get around 10 minutes where everything is green and fine, then it cycles. After a long while, the net and lte lights will go solid red on the data side, and the wan on the CDMA side will go solid red. Then after some more time, it will cycle again, rinse, and repeat. I'm at a loss as to how to get this thing working. Putting it in front of my router is not an option, due to the placement of my router. I do have a sprint airave tech calling tomorrow, but I'm not hopeful that this thing will work. Sent from my SM-G950U using Tapatalk
  5. Official Airave 3 LTE / S1000 NSC Thread

    The problem is that it's already been a day, and still no sign of improvement. I'll give it more time and see I guess. Sent from my SM-G950U using Tapatalk
  6. Official Airave 3 LTE / S1000 NSC Thread

    So I'm having major issues with my airave 3 lte that came yesterday. At first it wouldn't get connected to either CDMA or lte. I setup the port forwards suggested in the quick start guide. I did multiple resets on both sides (the pin resets) to no avail. Got a hold of sprint, and figured out that a line hadn't been connected to it yet. Once that got sorted out, it now will connect, but only briefly. Essentially it just keeps cycling on both sides over and over again. I've tried multiple resets again, but I'm not getting anywhere with it. Anybody have any advice on getting this thing up and running? I dread calling sprint and waiting on hold for hours on end. Thanks. Sent from my SM-G950U using Tapatalk
  7. Samsung Galaxy S8 & Dual Sim/Duos

    I haven't had any issues with that so far, just the occasional app crash (mostly sprint hub). For a beta, it's been running pretty darn good on my phone. I guess maybe try a cache wipe, and if all else fails a factory reset. I haven't had to do either yet, and have been running the beta since Thursday. Sent from my SM-G950U using Tapatalk
  8. Samsung Galaxy S8 & Dual Sim/Duos

    The one thing I can't stand is the ugly white background on the google icons. Otherwise, everything seems to be running fine on my end, for a beta anyway. Sent from my SM-G950U using Tapatalk
  9. Official Magic Box discussion thread

    https://imgur.com/gallery/cY2q4 Since getting my magic box setup, I've seen steady improvement in signal strength and download speed over the past couple weeks. No issues with any of our devices connecting to it. It's quite remarkable to go from barely any service to what is attached in the link above.
  10. Official Magic Box discussion thread

    My Tab E connected right away and hasn't had an issue so far. Hopefully you can get yours figured out.
  11. Official Magic Box discussion thread

    Is there anyway to see what tower the magic box is connected to? I'm in a spot that is surrounded by towers, but they are not that close to me. The only place i could get LTE was on my upper floor, band 25 at best. I got my magic box a few days ago and it wouldn't connect the first couple of days. Then it finally latched onto a band 25 signal of about -117 on my upper floor, which did give me some LTE on the main floor and basement. Then I decided to move it out of the window and onto a shelf along an exterior wall, and bam, band 41, which I could never get on my phone. It's a weak band 41 at -122, but now I get almost 20 down and 2 up all over the house and yard (1/2 an acre). I'm curious as to which tower it's pulling the band 41 signal from.
  12. Official Magic Box discussion thread

    I got this email yesterday saying I needed to call sprint to confirm my magic box order, just a heads up for anyone still waiting for theirs. The lady I talked to said they are waiting for another shipment to arrive, anywhere between 2 weeks to 2 months.... Sent from my SM-G950U using Tapatalk
  13. Samsung Galaxy S8 & Dual Sim/Duos

    Is that a subsidized plan? If not, I would assume it wouldn't qualify. Sent from my SM-G950U using Tapatalk
  14. Samsung Galaxy S8 & Dual Sim/Duos

    Yea, ED1500. Sent from my SM-G950U using Tapatalk
  15. Samsung Galaxy S8 & Dual Sim/Duos

    That's what I did a couple weeks ago. I also get a $10/ month loyalty credit on top of that. Sent from my SM-G950U using Tapatalk
×