Jump to content

Search the Community

Showing results for tags 'Play Store'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Blogs

  • The Wall

Categories

  • Announcements
  • Articles
  • Pages
  • Miscellaneous
  • Offsite Reading
  • Site Guidelines & Rules

Forums

  • Read Me First, and other Important Items
    • Important Threads
  • The Network Forum
    • Network, Network Vision/LTE Deployment
    • WiMax
    • International Networks
  • The Device Forum
    • Smartphones
    • OS'es/ROM's & Themes
    • Tablets
    • Hotspots/USB Modems
  • The News Forum
  • The Everything Else Forum
    • Welcome
    • Suggestion Box
    • General Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Phones/Devices


Location


Twitter Handle


Favorite Quotation


Interests

Found 2 results

  1. I keep getting an unknown error -24 when trying to install Chrome from the play store. This started after I reverted back to stock MC2 then OTA to MK4 and deodexed and rooted. I have did factory resets and also full restore to MK4 unrooted using this http://www.rwilco12.com/downloads.php?dir=Files/Devices/Samsung%20Galaxy%20Note%20II%20%28SPH-L900%29/Stock%20ROMs/MK4/Full%20Restore/Unrooted Any Ideas? I thought a factory reset, full wipe and install a rom, or the above would have fixed it.
  2. I think this has been mentioned/discussed, but I couldn't find a topic on it... Is anyone else experiencing incredibly slow response/download from Google services on Sprint LTE? With a very stable LTE signal, I can try to update an app from the play store or download an email attachment and it is like my data is flowing over the 1X voice channel. I'm currently updating the MaaS360 app that I have to use for my Corp email and with 8% downloaded in about 7 minutes, it says I have 41minutes left and that is going up. I try to get pictures that my wife sends me of the kids, 1-3 MB and they rarely get passed the loading stage. I will make changes to my gmail account via Android app and it takes 15 minutes for them to show up on the Web or I will respond to the email and the Gmail app sits at sending, but the Website shows the response. Google Now gives me a toast notification that is "No Connection." When wifi is available, if I flip to that, everything loads crazy fast. I just ran a speedtest while that MaaS360 download was going on, 93ms ping, 2.00Mbps down, 3.50Mbps up. Web pages load fine, Podcast downloads, corp email and other apps load up fine. Has there been any talk or rumblings about traffic shaping on Google services? I know Sprint will be managing their network much more tightly post NV.
×
×
  • Create New...