Jump to content

phynal

S4GRU Member
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

4 Neutral

About phynal

  • Rank
    Member Level: Analog

Profile Information

  • Phones/Devices
    Nexus 5 - Nexus 7(2013)
  • Gender
    Male
  • Location
    Altoona, PA
  • Here for...
    4G Information
  1. I've been having a weird issue where my N5's incoming calls come up "Unknown" even when they are people in my contacts. It's not people calling with private numbers as it can happen sometimes from the same number that does not come up "Unknown". Anyone else having an issue? Is this maybe related to the handoff to 3G?
  2. Did you try making calls without an area code? That for some reason worked for me. I was able to easily duplicate it also, no idea why that would be an issue, but it was.
  3. Well default is global, its not really a matter of why people do it, apparently Sprint/Google does it. Sent from my Nexus 5 using Tapatalk
  4. Have you noticed you can't dial numbers with area codes? I switched from Global mode to LTE mode, and now I can, very strange.
  5. Ok, I fixed it by switching from "Global" mode to "LTE" mode in the Mobile Networks menu. Hopefully that works for you also.
  6. Actually mine does too, unless I dial without an area code which is really strange. Try it out. Sent from my Nexus 5 using Tapatalk
  7. Its on in Altoona also. I was worried for awhile Sent from my Nexus 7 using Tapatalk 4
  8. No that was the first thing I tried. I tested calls and texts. When making or receiving a call, LTE disconnects and then the phone receives or makes the call. Signal check only shows LTE connection also, and the engineering screen shows proper connection, unlike before when forced, it was emergency calls only. Sent from my Nexus 7 using Tapatalk 4
  9. Great news. Shentel LTE in Altoona PA is working on my tri band device . I happened to look at my phone this evening and its connected to LTE On my Nexus 5! This gives some hope to the people from Harrisburg. Sent from my Nexus 5 using Tapatalk
  10. I live in Altoona, PA eCSFB is not enabled here nor is it in any Shentel Market I've been in yet. So there goes that list Sent from my Nexus 7
  11. I was just in State College this morning, it's a shame they don't even have 4G there yet.
  12. Something is an issue, must be software, I haven't had 4G unless forced since I got my Nexus.
  13. I can tell you both Green (3G/800/4G), and Yellow (3G/4G) sites are a problem. I tried traveling to a yellow today, just thought maybe it would pick up LTE, no dice only ePHRD connection.
×
×
  • Create New...