Jump to content

davidtm

S4GRU Premier Sponsor
  • Content Count

    530
  • Joined

  • Last visited

Everything posted by davidtm

  1. Now seeing B25 CA at work! Speed and ping aren't great yet, but better than before: Sent from my HTC One M9 on Tapatalk
  2. Just did - no dice. Even threw in another profile update, toggled airplane mode, switched to CDMA only and back to LTE/CDMA. Nothin' Guess I'll take it into the Sprint store to see if they can work some magic on it. Sent from my HTC One M9 on Tapatalk
  3. Slight derail of thread: I have been closely tracking LTE implementation on my HTC M9. However, my wife's GS5 will NOT connect to the new nTelos LTE anywhere here. It's perfectly fine on Sprint 4G outside of nTelos-land. I've done numerous profile updates, restarts, airplane mode toggles, and reported in through Sprint Zone a couple of times, as well. I'm wondering if there's some kind of glitch in the system recognizing her SIM or whatever. Can anyone shine some light on this? TIA!
  4. Things are still evolving here, judging by my experience driving around C'ville today. When I dropped to 3G, the transition time from eHRPD to EVDO was much quicker, without even exceeding the buffer in my Spotify app. I even transitioned back to LTE without the need for any kind of toggle. Not sure if this am's mysterious service update is making any difference. (Anyone have a guess as to what that does?) Sent from my HTC One M9 on Tapatalk
  5. LTE's still fine here. Woke up to one of those "service update has been applied" messages this a.m. I've never figured out exactly what those are . . . Sent from my HTC One M9 on Tapatalk
  6. The Lodge at Old Trail Sent from my SM-T530NU using Tapatalk
  7. Just got this in Crozet! ???? LTE 800 Sent from my HTC One M9 on Tapatalk
  8. Nice! Hope I can get that same signal/speed when I'm at Old Trail on NYE!
  9. http://s4gru.com/index.php?/topic/5115-is-hd-voice-now-on-mine-appears-to-be-working/page-18&do=findComment&comment=463598
  10. Yay! Just had my first HD call here in nTelos-land. My daughter's new iPhone 6S and my HTC M9. Very pronounced high frequencies which leads to increased perceived clarity. (I wondered how much my M9 speakers contributed to the accentuated high end.)
  11. Also, I've seen that glitch whenever SCP is a victim of the Android bug that shows both 1x and LTE Sent from my SM-T530NU using Tapatalk
  12. I try to avoid that, as it guarantees the eHRPD cycle and resulting loss of days for a minute or so. I'll toggle Airplane Mode if I'm desperate, though. Sent from my SM-T530NU using Tapatalk
  13. I've also noticed that, if I lose LTE and fall back to 3G, my phone is reluctant to reconnect to LTE if I've moved to where I know it's available. I usually have to toggle data off/on, then it's the eHRPD without data until it reverts to EVDO after a min or two. (Boy, do I still miss having the Reset Mobile Connection button function in SCP! - *looking at you, Google*) I'm hoping this will improve with optimization, resetting switching, or whatever with time. Sent from my HTC One M9 on Tapatalk
  14. Well, I now have LTE at my desk for the first time. Pretty good signal, but download was only about 1 Mbps. Couldn't get upload speed doe to “network communication issues" X 2 Sent from my HTC One M9 on Tapatalk
  15. +1 for Jessica Jones and House of Cards JJ is a little graphic at first (violence and sex), but seems to tone the sex down some as it goes along. Great script and acting!
  16. Connected to a B41 site (judging from the 01A GCI) with nice speeds. But I'm puzzled as to why SCP doesn't display the band info. Maybe it had to do with nTelos naming conventions? Implementation process bug? Sent from my HTC One M9 on Tapatalk
  17. Driving up 5th St Extended/Ridge St just up from the Food Lion Sent from my HTC One M9 on Tapatalk
  18. I was on the move, but don't know if that affected it Sent from my HTC One M9 on Tapatalk
  19. So, I did notice one today! Notice that SCP didn't show the 2600 frequency. and checked my speed on that site (Sorry, AJ!) Sent from my HTC One M9 on Tapatalk
  20. This screenshot doesn't exactly pertain, but I was curious how to know the GCI when this happens: Sent from my HTC One M9 on Tapatalk
  21. Actually, I've not seen it on SCP since nTelos went live, at least not in C'ville. Sent from my HTC One M9 on Tapatalk
  22. I will occasionally stay stuck on 3G until I toggle mobile data, and the quality of music streaming has slipped a little the last couple of days. I usually get 800, so I changed my LTE priority to 41>25>26, but haven't seen B41 yet. Sent from my HTC One M9 on Tapatalk
  23. davidtm

    HTC A9 (FCC)

    Is there no Screenshot option under the Quick Settings? (You may have to go into the edit mode to have it appear, but I'm speaking only with familiarity of LP/Sense 7, not MM)
  24. Thanks for the heads up! Just updated my M9 - hopefully (but not likely), it will positively impact my phone staying on LTE here in nTelos-land Sent from my SM-T530NU using Tapatalk
×
×
  • Create New...