Jump to content

kg4icg

S4GRU Premier Sponsor
  • Content Count

    1,392
  • Joined

  • Last visited

  • Days Won

    8

Everything posted by kg4icg

  1. When its'on LTE, it says LTE, when it's on 5G, it says 5G, my phone is on 5G in the DC area. I know the difference, especially when I'm getting a ping less then 25ms
  2. If that was so, It wouldn't be on my V50 right now. Also getting bands 4, 12, 66 on my V50 from T-Mobile.
  3. It was a few days for me when it came back, they are doing some tuning I guess, you can do a profile update if you wish, but just give a couple of days.
  4. Mine is still on 5G, for a few days they were doing some work on 5G in the northern virginia area, then it came back.
  5. Problems, what problems, I don't have no stinking problems. Well maybe, they say I'm a little on the looney toons side.
  6. Yes I'm in Virginia', and it's a normal function of the phone, having volte, wifi-calling and regular cell calls, hear no difference
  7. I know, though it is a cat 18 device, my V50 on 5G gets 12-17ms pings and 27 and above pings on 4G
  8. It doesn't apply to sprint, they aren't doing mmwave, sprint is upgrading panels on cell towers for there 5g, but it does apply to AT&T and Verizon
  9. A little video I made this morning, from my personable experience on the V50, and yes there's a typo
  10. I can definitely confirm expansion in the DC area, also Baltimore to Delaware, starting to see 5G on 95 on my weekend runs to Newark.
  11. Except Sprint's 5G setup is on the celltower, using 64T64R antenna's, replace band 41 antennas with new ones, not utility pole mounted.
  12. Noticing Sprint's 5G foot print getting bigger week by week in the DC area
  13. Yeah been getting it ever since I bought The V50 in the DC area, but now it's official, no wonder John Saw flew to NYC yesterday.
×
×
  • Create New...