Jump to content

technicholas

S4GRU Member
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by technicholas

  1. Hey guys! I didn't get here this year to update about the post..... Verizon was broadcasting 1900mhz and turning off some 3G during the state fair... thought that was very interesting! Sprint didn't work very well, US Cellular was very congested.... Verizon worked well with the second site, AWS humming away.
  2. Wonder when the sprint sites here will get upgraded in Winterset, Iowa
  3. Update to the Winterset site again October 1 2013 all the old cabinets gone only 2 on site now. Fiber optic run completed.
  4. Hello, Yep I have LTE on my AT&T phone it must be just for the fair because I can't get it much farther away.
  5. Great pictures! I have Verizon and it works fine at the fair was getting around 40+mbps before fair starts, I will be going up tommorow so will see how it is going, I remember a few years ago they turned it on just at the fair so hopefully other cellular carriers do that!
  6. I am waiting for them to get LTE whenever I call they tell me this is a old "non network vision site" Not sure what they are talking about if they have LTE cabinets and fiber. Nicholas
  7. Update from Winterset, Iowa site looks like they ran fiber optics got a chance at looking at one of the boxes that was open.
  8. This is the Winterset, IA tower there is a supposly 4G LTE sector on this tower according when I filed a ticket with Sprint do you see any 4G LTE equipment here?
  9. I talked to some "supervisor" at Sprint and he was sure that Sprint bought US Cellular I was like uhh I don't think so. He said it was waiting for approval I am like ok....
  10. Just talked to someone who had Verizon he said it searched all yesterday and finally got service this morning but 4G LTE is slow about 6/6.
×
×
  • Create New...