Jump to content

Casa Pebble and VOLTE


Recommended Posts

Is there any why I can tell if volte has been enabled for me?  I've been told it takes a couple of weeks for this to be enabled with a new Pebble.  It been about four weeks with no unplugging or power outages.

Also, I have a solid green light on the Pebble but when I make a call it does not flash green like I have heard it should.  Sprint confirmed that my phone is connected to the Pebble.

One more thing - it would be really nice to have a separate thread just for the Pebble.  The "Official Airave 4 LTE / Casa Pebble / Airave 3 LTE / S1000 Thread" gets all mucked up.  You start to follow in issue and someone else sumbits a new issue and the one you were looking at gets lost in the mess.

THanks

Link to post
Share on other sites

Turn off wifi and make a call. Does your phone still display LTE? If so, then VoLTE is enabled. If not, and your phone is connected to it (you can use an app like Signal Check to confirm), then it's not enabled.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...